<!DOCTYPE html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html itemscope itemtype='http://schema.org/Article' class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
<head>

    	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<title>Six things to watch for in Canada’s 2017 federal budget	</title>

    <link rel="profile" href="//gmpg.org/xfn/11" />

<!--[if lt IE 9]>
    <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->


<!-- Favicons
================================================== -->

<link rel="shortcut icon" href="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/favicon.ico">

<link rel="apple-touch-icon" href="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/apple-touch-icon.png">

<link rel="apple-touch-icon" sizes="72x72" href="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/apple-touch-icon-72x72.png" />

<link rel="apple-touch-icon" sizes="114x114" href="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/apple-touch-icon-114x114.png" />

<link rel="pingback" href="http://www.canadianbusiness.com/xmlrpc.php" />


<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The federal government is betting big on investment in innovation, science and R&amp;D. Here are some specific policies to watch for."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Six things to watch for in Canada’s 2017 federal budget" />
<meta property="og:description" content="The federal government is betting big on investment in innovation, science and R&amp;D. Here are some specific policies to watch for." />
<meta property="og:url" content="http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/" />
<meta property="og:site_name" content="Canadian Business - Your Source For Business News" />
<meta property="article:publisher" content="https://www.facebook.com/cdnbiz/" />
<meta property="article:tag" content="Bill Morneau" />
<meta property="article:tag" content="federal budget" />
<meta property="article:tag" content="federal budget 2017" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:section" content="Economy" />
<meta property="article:published_time" content="2017-03-20T06:00:56-04:00" />
<meta property="article:modified_time" content="2017-03-20T00:06:47-04:00" />
<meta property="og:updated_time" content="2017-03-20T00:06:47-04:00" />
<meta property="og:image" content="http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The federal government is betting big on investment in innovation, science and R&amp;D. Here are some specific policies to watch for." />
<meta name="twitter:title" content="Six things to watch for in Canada’s 2017 federal budget" />
<meta name="twitter:site" content="@cdnbiz" />
<meta name="twitter:image" content="http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp.jpg" />
<meta name="twitter:creator" content="@cdnbiz" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Canadian Business - Your Source For Business News &raquo; Feed" href="http://www.canadianbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Business - Your Source For Business News &raquo; Comments Feed" href="http://www.canadianbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Business - Your Source For Business News &raquo; Six things to watch for in Canada’s 2017 federal budget Comments Feed" href="http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.canadianbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1477938274' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1477938274' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/style.css?ver=1477938263' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/print.css?ver=1477938276' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/components.min.css?ver=1489083788' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='http://www.canadianbusiness.com/wp-content/plugins/rdm-ad-utility-centralized/style/stickyads.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='http://www.canadianbusiness.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='http://www.canadianbusiness.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='http://www.canadianbusiness.com/wp-content/plugins/ump/css/ump.css?ver=1477938302' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='http://www.canadianbusiness.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1477938257' type='text/css' media='all' />
<link rel='stylesheet' id='ump-cheetahmail-css'  href='http://www.canadianbusiness.com/wp-content/plugins/ump-cheetahmail/css/style.css?ver=1477938303' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='http://www.canadianbusiness.com/wp-content/plugins/wp-comment-master/cm.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.canadianbusiness.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='http://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1479145739' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='http://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1477938297' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='http://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1477938297' type='text/css' media='all' />
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1477938277'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/rdm-ad-utility-centralized/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='http://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-1f0f23dd7445f3a3154238a8aaaea63ce2b0dd0f.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/ump/js/statelet.js?ver=1477938302'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1477938302'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1490019513","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-includes/js/utils.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */

				if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"http:\/\/www.canadianbusiness.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["http:\/\/www.canadianbusiness.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1477938302"],"mobileStylesheets":["http:\/\/www.canadianbusiness.com\/wp-content\/plugins\/ump\/css\/janrain-mobile.css?ver=1477938302"],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"http:\/\/www.canadianbusiness.com","clientId":"7a5kmg9nvw6jksybzx65fpqhv75yg4e8","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"http:\/\/www.canadianbusiness.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"http:\/\/www.canadianbusiness.com\/?ump_janrain_federate=logout&nonce=49a1805e1d","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
				var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_expiration":1490105913,"cookie_name_key":"_ump_profile_name","loading_entity_text":"Loading profile...","ajax_url":"http:\/\/www.canadianbusiness.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"39beac5fa3","update_entity_info_nonce":"77aede9721","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In to New Club","secondaryHeader":"Sign In with your old credentials"}};
			
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/ump/js/janrain-init.js?ver=1477938302'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1477938302'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window._UMP_CheetahMail_exports = {"ajax_action_nonces":{"ump_cheetahmail_get_user_lists":"240266be6a","ump_cheetahmail_set_user_lists":"0012e6529c","ump_cheetahmail_change_email_address":"3f470a9d67"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/ump-cheetahmail/js/public.js?ver=1477938303'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1490105913};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1477938305'></script>
<script type='text/javascript' src='//static.rogersdigitalmedia.com/web_footers/libs/common_footer.s_code.js?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.canadianbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.canadianbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.canadianbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.4.2" />
<link rel='shortlink' href='http://www.canadianbusiness.com/?p=1047499' />
<link rel="alternate" type="application/json+oembed" href="http://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianbusiness.com%2Feconomy%2Fsix-things-to-watch-for-in-canadas-2017-federal-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.canadianbusiness.com%2Feconomy%2Fsix-things-to-watch-for-in-canadas-2017-federal-budget%2F&#038;format=xml" />

<script src="http://utility.rogersmedia.com/utilityx.js"></script>
<script src="http://utility.rogersmedia.com/utility.js"></script>
<script type="text/javascript">
	window.adUtility = new RDMAdUtility({
		autoPlayingVideo: false,
		site: 'rogers.publishing/canadianbusiness.CPGBusiness'
	});
</script>
<script type="text/javascript">
	var ad_sticky_time = 0;
	window.adutil_target = {"PostID":"1047499","Category":"Economy","Tags":["Bill_Morneau","federal_budget","federal_budget_2017","Justin_Trudeau"],"ContentType":"posts","Author":"Catherine_McIntyre"};

	if( 'undefined' !== typeof( jQuery ) ){
		jQuery(window).load(function(){
			adUtility.visScroll();
		});
	}
</script>
<meta name="apple-itunes-app" content="app-id=489278920"/>
<link rel='stylesheet' id='wop-css'  href='http://www.canadianbusiness.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><meta itemprop='mainEntityOfPage' content='http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "http:\/\/www.canadianbusiness.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<!-- underscorejs -->

<script type="text/template" id="tmpl-gallery-stylesheet">
<style type="text/css">
	#rdm-gallery-lightbox-container .gallery-browser a,
	#rdm-gallery-lightbox-container table a, 
	#rdm-gallery-lightbox-container table tr a, 
	#rdm-gallery-lightbox-container table td a {
		color: <%= hyperlink_color %>;
	}
</style>
</script>

<div id="rdm-gallery-lightbox-container"></div>

<script type="text/template" id="tmpl-gallery-image-mobile">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Six things to watch for in Canada’s 2017 federal budget</h2></div>	<div class="image-viewer">
	
	<% images.each( function(image, index) { %>  
		<% image = image.toJSON() %>
	   	<div class="image-single" id="rdm-image-wrapper-<%= index %>" data-index="<%= index %>" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	   		<div class="gallery-spinner">
			  	<div class="double-bounce1"></div>
			  	<div class="double-bounce2"></div>
			</div>
	   		<img 
		     data-src="<%= image.full.src %>"
		   	 src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	 data-srcset="<%= image.full.srcset %>"
		   	 data-index="<%= index %>"
		     id="rdm-image-<%= index %>"
		     width="<%= image.full.width %>"
		     height="<%= image.full.height %>"
		     class="lazyload"
		     alt="<%= image.title %>" itemprop="http://schema.org/image">

		    <div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	    	
	    	<div class="mobile-meta-wrapper">
			    <div class="mobile-gallery-index">
				    <% image.index = image.index + 1; image.index = image.index < 10 ? '0' + image.index : image.index; %>
					<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
				</div>

			    <div class="mobile-gallery-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>

				<div class="gallery-share share-buttons">
					<%= image.spDisplayButtons %>
				</div>
			</div>	
	    </div> 
		<% if ( (( (index + 1) % adFrequency) == 0) && ((index + 1) != 0) ) { %>
			<% 
				var adIdText = (adId > 9) ? "" + adId : "0" + adId; 
				adId ++;
			%>
			<div class="mobile-rdm-ad-container rdm-gallery-ad unloaded" id="ad-rdm-gallery-<%= adIdText %>" >&nbsp;</div>	
		<% } %>

	<% }); %>
	</div>  
</div>   
</script>

<script type="text/template" id="tmpl-gallery-lightbox">
<div id="tmpl-gallery-lightbox-wrapper" itemscope itemtype="http://schema.org/ImageGallery">
	<div class="close-button gallery-icon">
		<span class="close-clear svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:relative;" xml:space="preserve">
				<polygon points="28.2,12.8 27.2,11.8 20,19 12.8,11.8 11.8,12.8 19,20 11.8,27.2 12.8,28.2 20,21 27.2,28.2 28.2,27.2 21,20 "/>
			</svg>
		</span>
	</div>
	<div class='gallery-title'><h2 class='fontAlt1'>Six things to watch for in Canada’s 2017 federal budget</h2></div></div>
</script>

<script type="text/template" id="tmpl-gallery-image-landscape">
<div class="gallery-image-landscape" itemprop="associatedMedia" itemscope itemtype="MediaObject">
	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
		<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
	</div>
		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	
</div>
</script>

<script type="text/template" id="tmpl-gallery-image-portrait">
<div class="gallery-image-portrait" itemprop="associatedMedia" itemscope itemtype="MediaObject">		
	<div class="meta-wrapper">		
		<div class="loaded-nav">
			<div class="gallery-index">
				<% image.index = image.index + 1;
				image.index = image.index < 10 ? '0' + image.index : image.index; 
				%>
				<h2 class="number fontAlt2"><span><%= image.index %> /</span><%= total %>&nbsp;&nbsp;</h2>
			</div>
			<div class="loaded-image-description">
				<div class="image-metadata">
					<h2 class="image-title fontAlt3"><%= image.title %></h2>
					<table style="table-layout: fixed; width: 100%"><tr><td>
						<div class="image-description fontAlt4"><%= image.description %></div>
					</td></tr></table>
				</div>
				<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
			</div>
			<div class="gallery-share share-buttons">
				<%= image.spDisplayButtons %>
			</div>
		</div>
	</div>	

	<div class="image">
		<span class="nav-left">
			<span class="chevron chevron-left svg-icon">
			<span class="svg-background"></span>			
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;right:3px;" xml:space="preserve">
				<polygon points="20.9,24.8 16.1,20 20.9,15.2 23.3,12.8 28.1,8 27.1,7 22.3,11.8 18.8,15.2 14,20 18.8,24.8 22.3,28.2 27.1,33 28.1,32 23.3,27.2 "/>
			</svg>			
			</span>
		</span>
	    <div class="loaded-image" href="<%= image.full.src %>" itemprop="contentUrl">
			<img
		   	data-lazy="<%= image.full.src %>"
		   	src="/wp-content/plugins/rdm-gallery/assets/images/pixel.png"
		   	data-srcset="<%= image.full.srcset %>"
		   	data-index="<%= image.index %>"
		    id="rdm-image-<%= image.index %>"
		    sizes="(max-width: 1200px) 100vw, (max-width: 800px) 100vw, 100w"
		    width="<%= image.full.width %>"
		    height="<%= image.full.height %>"
		    class="lazyload"
		    alt="<%= image.title %>" itemprop="http://schema.org/image">
		</div>
		<span class="nav-right">
			<span class="chevron chevron-right svg-icon">
			<span class="svg-background"></span>
			<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 40 40" style="display: block;position:absolute;top:0;left:1px;" xml:space="preserve">
				<polygon points="21.2,15.2 26,20 21.2,24.8 18.8,27.2 14,32 15,33 19.8,28.2 23.3,24.8 28.1,20 23.3,15.2 19.8,11.8 15,7 14,8 18.8,12.8 "/>
			</svg>
			</span>
		</span>
	</div>
</div>
</script>

<script type="text/template" id="tmpl-gallery-advertisement">
<div class="rdm-gallery-ad">advertisement</div>
</script>

<script type="text/template" id="tmpl-gallery-metadata">
	<h2 class="image-title fontAlt3"><%= image.title %></h2>
	<table style="table-layout: fixed; width: 100%"><tr><td>
		<div class="image-description fontAlt4"><%= image.description %></div>
	</td></tr></table>
	<div class="image-caption fontAlt4"><%= image.caption %> <%= image.slideAuthor %></div>
</script>

<script type="text/template" id="tmpl-gallery-index">
	<h2 class="number fontAlt2"><span><%= image.index %></span> / <%= total %></h2>
</script>

<script type="text/template" id="tmpl-gallery-share">
<div class="share-button gallery-icon">
	<div class="gallery-share-tooltip">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--facebook">Share on Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text.&amp;url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2" target="_blank" class="pswp__share--twitter">Tweet</a>
		<a href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fphotoswipe.com%2F%23%26gid%3D1%26pid%3D2&amp;media=https%3A%2F%2Ffarm6.staticflickr.com%2F5591%2F15008867125_b61960af01_h.jpg&amp;description=This%20is%20dummy%20caption.%20It%20has%20been%20placed%20here%20solely%20to%20demonstrate%20the%20look%20and%20feel%20of%20finished%2C%20typeset%20text." target="_blank" class="pswp__share--pinterest">Pin it</a>
		<a href="https://farm6.staticflickr.com/5591/15008867125_b61960af01_h.jpg" target="_blank" class="pswp__share--download" download="">Download image</a>
	</div>
</div>
</script>


<!--
	generated 110 seconds ago
	generated in 0.365 seconds
	served from batcache in 0.002 seconds
	expires in 190 seconds
-->
</head>
<body class="single single-post postid-1047499 single-format-standard master-category-economy body_content_type_posts no-touch">
    <!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

    <div id="wrap" class="container-fluid">

          <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
        
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


        <header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="http://www.canadianbusiness.com" id="logo" title="Canadian Business &amp;#8211; Your Source For Business News" rel="home" rel="nofollow">
        <img src="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" alt="Canadian Business &amp;#8211; Your Source For Business News" />
        <meta content="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" />
        <meta content="796" />
        <meta content="141" />
    </a>
    <meta content="Canadian Business &amp;#8211; Your Source For Business News" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="http://www.canadianbusiness.com" id="logo" title="Canadian Business &amp;#8211; Your Source For Business News" rel="home" rel="nofollow">
        <img src="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" alt="Canadian Business &amp;#8211; Your Source For Business News" />
        <meta content="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" />
        <meta content="796" />
        <meta content="141" />
    </a>
    <meta content="Canadian Business &amp;#8211; Your Source For Business News" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="login-options">
    <div class="login-buttons">
                    <div id="ump-user-account-links">
	<a href="#" id="captureSignInLink" class="capture_modal_open" style="display:none">Sign In</a>
	
	<div class="captureLoggedInWrapper">
		<div id="captureProfileWrapper" style="display:none">
			<div class="profile-avatar-wrapper">
				<img src="#" class="avatar avatar-24 photo profile-avatar" height="24" width="24">
			</div>
			<span class="profile-name"></span>
		</div>
		<div id="captureSubWrapper" style="display:none" class="ump-profile-sub-wrapper">
			<ul class="ump-profile-submenu">
				<li class="ump-bar-edit-profile">
					<a href="http://www.canadianbusiness.com/edit-profile/" class="ump-submenu-item" id="captureProfileLink">
						Account					</a>
				</li>
				<li class="ump-bar-logout">
					<a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
				</li>
			</ul>
		</div>
	</div>

		<p class="login-failed-note" style="display: none"></p>
</div>
<script>
(function() {
	if ( localStorage.janrain_user_data ) {
		var user_data = JSON.parse( localStorage.janrain_user_data );

		if ( user_data && user_data.profile_image && user_data.displayName ) {
			document.getElementById('captureSignInLink').style.display = 'none';
			document.getElementById('captureProfileWrapper').style.display = 'block';
			document.getElementById('captureSubWrapper').style.display = 'block';

			document.querySelector('#ump-user-account-links .profile-avatar').src = user_data.profile_image;
			document.querySelector('#ump-user-account-links .profile-name' ).appendChild( document.createTextNode( user_data.displayName ) );
		}
	} else {
		document.getElementById('captureSignInLink').style.display = '';
		document.getElementById('captureProfileWrapper').style.display = 'none';
		document.getElementById('captureSubWrapper').style.display = 'none';
	}
}());
</script>

                <div class="subscribe-menu">
            <a data-an-category="Clicks - Header" data-an-action="Subscribe Dropdown" data-an-opt-label="CMG Subscribe Widget Dropdown" class="subscribe-trigger">Subscribe</a>
        </div>
    </div>
</div>

                
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-widescreen-horizontal-nav-container"><ul id="menu-widescreen-horizontal-nav" class="menu"><li id="menu-item-930455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930455"><a href="http://www.canadianbusiness.com/business-news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-930457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930457"><a href="http://www.canadianbusiness.com/innovation/" onclick="ga_log('Menus - Full Site Navigation', 'Innovation', null);">Innovation</a></li>
<li id="menu-item-930459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930459"><a href="http://www.canadianbusiness.com/leadership/" onclick="ga_log('Menus - Full Site Navigation', 'Leadership', null);">Leadership</a></li>
<li id="menu-item-930471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930471"><a href="http://www.canadianbusiness.com/best-managed-companies/?utm_source=canadianbusiness_com&amp;utm_medium=site_menu&amp;utm_campaign=cdnbiz_organic" onclick="ga_log('Menus - Full Site Navigation', 'Best Managed Companies', null);">Best Managed Companies</a></li>
<li id="menu-item-1020283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020283"><a href="http://www.canadianbusiness.com/best-mba-programs/?utm_source=canadianbusiness_com&amp;utm_medium=site_menu&amp;utm_campaign=cdnbiz_organic" onclick="ga_log('Menus - Full Site Navigation', 'MBA Guide', null);">MBA Guide</a></li>
<li id="menu-item-930469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930469"><a href="https://kickstart.am/?utm_source=canadianbusiness_com&amp;utm_medium=site_menu&amp;utm_campaign=cdnbiz_organic" onclick="ga_log('Menus - Full Site Navigation', 'Kickstart.am', null);">Kickstart.am</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <div class="row">
                    <form role="search" class="searchform" method="get" id="searchform" action="http://www.canadianbusiness.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                </div>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <form role="search" class="searchform" method="get" id="searchform" action="http://www.canadianbusiness.com/" >
    <label class="assistive-text" for="s">Search for:</label><input type="search" placeholder=" " value="" name="s" id="s" />
    <input type="submit" id="searchsubmit" value="Search" />
    </form>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="mobile-login-buttons">
        
                <div class="ump-account-links-alternative">
                    <a class="signin-btn" href="http://www.canadianbusiness.com/signin">Sign In</a>
                </div>

            
        <div class="subscribe-menu">
            <a class="subscribe-trigger" href="/subscribe/">Subscribe</a>
        </div>
    </div>
</div>
                            </div>
            
            
            <div class="navSiteMenu">
                <nav class="menu-widescreen-horizontal-nav-container"><ul id="menu-widescreen-horizontal-nav" class="menu"><li id="menu-item-930455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930455"><a href="http://www.canadianbusiness.com/business-news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-930457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930457"><a href="http://www.canadianbusiness.com/innovation/" onclick="ga_log('Menus - Full Site Navigation', 'Innovation', null);">Innovation</a></li>
<li id="menu-item-930459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930459"><a href="http://www.canadianbusiness.com/leadership/" onclick="ga_log('Menus - Full Site Navigation', 'Leadership', null);">Leadership</a></li>
<li id="menu-item-930471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930471"><a href="http://www.canadianbusiness.com/best-managed-companies/?utm_source=canadianbusiness_com&amp;utm_medium=site_menu&amp;utm_campaign=cdnbiz_organic" onclick="ga_log('Menus - Full Site Navigation', 'Best Managed Companies', null);">Best Managed Companies</a></li>
<li id="menu-item-1020283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020283"><a href="http://www.canadianbusiness.com/best-mba-programs/?utm_source=canadianbusiness_com&amp;utm_medium=site_menu&amp;utm_campaign=cdnbiz_organic" onclick="ga_log('Menus - Full Site Navigation', 'MBA Guide', null);">MBA Guide</a></li>
<li id="menu-item-930469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930469"><a href="https://kickstart.am/?utm_source=canadianbusiness_com&amp;utm_medium=site_menu&amp;utm_campaign=cdnbiz_organic" onclick="ga_log('Menus - Full Site Navigation', 'Kickstart.am', null);">Kickstart.am</a></li>
</ul></nav>
            </div>

            <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Home</a></li>
<li id="menu-item-120975" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120975"><a href="http://www.canadianbusiness.com/business-news/">News</a></li>
<li id="menu-item-732989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732989"><a href="http://www.canadianbusiness.com/innovation/">Innovation</a></li>
<li id="menu-item-732991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732991"><a href="http://www.canadianbusiness.com/leadership/">Leadership</a></li>
<li id="menu-item-1020287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020287"><a href="http://www.canadianbusiness.com/best-managed-companies/?utm_source=canadianbusiness_com&#038;utm_medium=site_menu&#038;utm_campaign=cdnbiz_organic">Best Managed Companies</a></li>
<li id="menu-item-1020285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020285"><a href="http://www.canadianbusiness.com/best-mba-programs/?utm_source=canadianbusiness_com&#038;utm_medium=site_menu&#038;utm_campaign=cdnbiz_organic">MBA Guide</a></li>
<li id="menu-item-733005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-733005"><a target="_blank" href="http://www.profitguide.com/">PROFITguide.com</a></li>
<li id="menu-item-732993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-732993"><a target="_blank" href="https://kickstart.am/?utm_source=canadianbusiness_com&#038;utm_medium=site_menu&#038;utm_campaign=cdnbiz_organic">Kickstart.am</a></li>
<li id="menu-item-687287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687287"><a target="_blank" href="https://secure.canadianbusiness.com/loc/CBU/header">Subscribe</a></li>
</ul></nav>

            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://www.twitter.com/cdnbiz" data-href="https://www.twitter.com/cdnbiz" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="https://www.facebook.com/cdnbiz/" data-href="https://www.facebook.com/cdnbiz/" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="https://www.linkedin.com/company/canadian-business-magazine" data-href="https://www.linkedin.com/company/canadian-business-magazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

        <div id="main" role="main">

            
            <div class="row">

                <!-- ## MAIN CONTENT BOX ## -->
                <div class="content">

                    <div class="col-xs-12">

            <div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp.jpg' />
<meta itemprop='width' content='1024' />
<meta itemprop='height' content='768' />
</div><div class="breadcrumb-container">
    <ul class="breadcrumb"><li><a href="http://www.canadianbusiness.com" title="home">Home</a><li class=" alone"><a href="http://www.canadianbusiness.com/economy/">Economy</a></li><li class="active"><a href="http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/" title="Six things to watch for in Canada’s 2017 federal budget">Six things to watch for in Canada’s 2017 federal budget</a></li></ul><div class="clear"></div>
    <div class="clear"></div>
</div>
<div class="clear"></div><div id="sponsor-large" class="sponsor-large ">
	<script type="text/javascript">
		adUtility.insertAd("sponsor-large", { type: adUtility._AD_BIGBUTTON });
	</script>
</div>
<article id="post-1047499" class="post-1047499 post type-post status-publish format-standard has-post-thumbnail hentry category-economy tag-bill-morneau tag-federal-budget tag-federal-budget-2017 tag-justin-trudeau content_type-posts has-image master-category-economy type-posts">
    <div class="row">
        <div class="col-xs-12">
            <header>
                    <h1 itemprop="headline"><span itemprop="name">Six things to watch for in Canada’s 2017 federal budget</span></h1>
                    <h2 itemprop="description" id="post-excerpt"><p>The federal government is betting big on investment in innovation, science and R&#038;D. Here are some specific policies to watch for</p>
</h2>
                    <h5>
                        <time class="published entry-date" itemprop="datePublished" content="2017-03-20T06:00:56+00:00">
    Mar 20, 2017
</time>
<meta itemprop="dateModified" content="2017-03-20T00:06:47+00:00" />
                        <span itemprop="author"><a href="http://www.canadianbusiness.com/author/catherine_mcintyre/" title="Posts by Catherine McIntyre" class="url fn" rel="author">Catherine McIntyre</a></span>                        <a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
                            <a href="" class="comment_bubble">0</a>
                                                                    </h5>
            </header>
        </div>

    </div>
    <div class="row">
        <div class="col-xs-12 col-md-8">
                <div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><div id="attachment_1047565" style="width: 1034px" class="wp-caption alignnone"><img class="size-large wp-image-1047565" src="http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp-1024x768.jpg" alt="Bill Morneau and Justin Trudeau" width="1024" height="768" srcset="http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp-300x225.jpg 300w, http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp-768x576.jpg 768w, http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp.jpg 1024w, http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp-660x495.jpg 660w, http://www.canadianbusiness.com/wp-content/uploads/2017/03/bill-morneau-justin-trudeau-11159075-jake-wright-cp-749x562.jpg 749w" sizes="(max-width: 1024px) 100vw, 1024px" /><p class="wp-caption-text">Federal Finance Minister Bill Morneau, left, with Prime Minister Justin Trudeau (Jake Wright/CP)</p></div>
<p>When the federal government dropped the budget last year, the Liberals put a big emphasis on helping Canada become more innovative. What that meant wasn&#8217;t exactly clear. On Wednesday, however, we might get an answer. The upcoming federal budget will likely include specifics, dollar amounts and details on how various initiatives under the government&#8217;s <a href="https://www.ic.gc.ca/eic/site/062.nsf/eng/home" target="_blank">Innovation Agenda</a> will roll out. Here&#8217;s what to watch for.</p>
<hr />
<style>.cbR{box-sizing:border-box;display:block;width:100%;margin:1em 0;border:1px solid #bbb;padding:.5em}@media (min-width:480px){.cbR{width:250px;margin:0 0 1em 1em;float:right}}</style><div class="cbR"><a href="http://www.canadianbusiness.com/economy/how-the-next-federal-budget-might-change-the-game-on-income-inequality/" target="_blank"><img style="max-width:100%" src="http://www.canadianbusiness.com/wp-content/uploads/2017/02/justin-trudeau-hamburg-14564441-adrian-wyld-cp-resized.jpg" alt="" /></a><a href="http://www.canadianbusiness.com/economy/how-the-next-federal-budget-might-change-the-game-on-income-inequality/" target="_blank"><strong>How the next federal budget might change the game on income inequality</strong></a></div>
<h3>1. Investment in high-growth companies</h3>
<p>The 2016 budget earmarked $800 million over the next four years for “cluster funding.” While the government has been elusive in defining the word, &#8220;cluster&#8221; is taken to mean a group of companies in the same industry and location, such as fintech in Toronto or artificial intelligence in Montreal. “Our hope is that money will go to agents of commercialization,” says Benjamin Bergen, executive director of the Council of Canadian Innovators. “If we want to turn that $800 million into $8 billion, it’s through high-growth firms that that objective will be accomplished. That’s how we can grow Canada’s GDP and jobs along the way.” The budget could include criteria for identifying innovation clusters, and how much money will go to each one over what period of time. According to <a href="https://www.bloomberg.com/news/articles/2017-03-16/trudeau-said-to-prepare-race-for-600-million-innovation-fund" target="_blank">Bloomberg</a>, a competition to determine the clusters may happen following the budget this spring or summer.</p>
<h3>2. Faster hiring times for global talent</h3>
<p>Canada&#8217;s tech industry is said to be suffering from a talent shortage; by 2020, more than 200,000 positions will be unfilled, according to the <a href="http://www.ictc-ctic.ca/wp-content/uploads/2016/03/ICTC_DigitalTalent2020_ENGLISH_FINAL_March2016.pdf" target="_blank">Information and Communications Technology Council</a>. During the the fall economic update in November, the Liberals proposed the <a href="http://www.budget.gc.ca/fes-eea/2016/docs/themes/skills-competences-en.html" target="_blank">Global Skills Strategy</a>, promising to fast-track the process of securing work permits and visas for foreign high-skilled individuals. The program, which will shrink processing time from 12 weeks to just two, is slated to begin on June 12. Funding for the program is expected to be outlined in the budget. “This will be a big impact for helping Canadian tech companies meet their talent needs,” says Bergen. “We’re hoping to see funding that’s required for the processing and staffing on that side, so the government can meet their commitment to that two-week timeline.”</p>
<h3>3. Better access to government expertise</h3>
<p>Last June, the Liberals announced the Accelerated Growth Service (AGS) as part of its Innovation Agenda. The AGS is meant to boost innovation by improving the way the government supports high-growth companies. Each firm would get access to a team of representatives from the governmental departments involved in helping companies scale up. Essentially, the program provides a one-stop shop for business to access government expertise. “If Canada wants to have an innovative economy, like they do in Israel and in South Korea and the United States, governments and businesses need to work hand in glove and there needs to be a real dialogue in terms of their relationship,” says Bergen. Further details on how the program will work—and how much money it will receive—could be revealed in the upcoming budget.</p>
<style>.cbR{box-sizing:border-box;display:block;width:100%;margin:1em 0;border:1px solid #bbb;padding:.5em}@media (min-width:480px){.cbR{width:250px;margin:0 0 1em 1em;float:right}}</style><div class="cbR"><a href="http://www.canadianbusiness.com/innovation/navdeep-bains-interview/" target="_blank"><img style="max-width:100%" src="http://www.canadianbusiness.com/wp-content/uploads/2016/10/navdeep-bains-13298549-fred-chartrand-cp-resized.jpg" alt="" /></a><a href="http://www.canadianbusiness.com/innovation/navdeep-bains-interview/" target="_blank"><strong>Innovation Minister Navdeep Bains on how to make Canada competitive</strong></a></div>
<h3>4. Incentives for filing patents</h3>
<p>Canada has a patent problem. The Conference Board of Canada <a href="http://www.conferenceboard.ca/hcp/details/innovation/patents-by-population.aspx" target="_blank">ranked</a> the country 14 out of 16 nations in terms of the number of patents per capita. The poor showing is tied to the cumbersome and expensive application process, which is particularly burdensome for small enterprises and upstarts. “We expect to see [the government] incentivise companies to register for patents,” says Jason Safar, a tax partner at PwC. Quebec, for example, launched a program in 2015 that covers 50% of the costs of applying for a patent (or up to $25,000) for companies with fewer than 250 employees. In January, Quebec introduced another measure whereby businesses with patents on products developed in the province enjoy a reduced tax rate on income from those innovations. Federally, the House of Commons Standing Committee report released after pre-budget consultations recommended patent incentives similar to those in Quebec. “It fits with the government&#8217;s innovation focus, and you have a province that’s already doing this,” says Safar.</p>
<h3>5. Hope for small business tax breaks</h3>
<p>The Trudeau government campaigned on a promise to incrementally reduce the corporate tax rate for small businesses from 11% to 9%. The rate fell to 10.5% last year, but the government outraged small businesses by freezing the rate and nixing plans to reduce it further. In pre-budget consultations this year, the Canadian Federation of Independent Business pushed the government hard to lower the rate again. Dan Kelly, president of the CFIB, isn&#8217;t expecting the tax rate to be slashed in the budget. But he is hoping the Liberals commit to reinstating the four-year reduction plan.</p>
<style>.cbR{box-sizing:border-box;display:block;width:100%;margin:1em 0;border:1px solid #bbb;padding:.5em}@media (min-width:480px){.cbR{width:250px;margin:0 0 1em 1em;float:right}}</style><div class="cbR"><a href="http://www.canadianbusiness.com/economy/why-canada-is-about-to-run-a-huge-budget-deficit/" target="_blank"><img style="max-width:100%" src="http://www.canadianbusiness.com/wp-content/uploads/2016/03/13639244001_4808948607001_video-still-for-video-4805227493001.jpg" alt="" /></a><a href="http://www.canadianbusiness.com/economy/why-canada-is-about-to-run-a-huge-budget-deficit/" target="_blank"><strong>Why Canada is about to run a huge budget deficit</strong></a></div>
<h3>6. No change for capital gains taxes</h3>
<p>There’s plenty of buzz that the Liberals could raise the capital gains inclusion rate from 50%. Instead of paying taxes on half the value of a capital gain after the sale of an asset, for example, Canadians could pay taxes on 75% of the gain.</p>
<p>Kelly says the move would harm businesses and undermine the government’s commitment to innovation. “One of the reasons business owners innovate and start businesses and try to create something new is the potential for a reward down the road,” says Kelly. “If that reward has been reduced significantly, are business owners and entrepreneurs going to be as motivated to take risks? I think the government can kiss its innovation agenda goodbye,” he adds. “I’m really hoping this is a bad rumour.”</p>
<p>According to Safar, it is. “There’s no hard evidence that there will be a rate increase,” he says. “There’s usually some indication beforehand on significant changes.” For instance, it came as no surprise when tax rates jumped from 29% to 33% for those earning over $200,000 in last year’s budget. “The Liberals ran on a platform that that was going to happen,” says Safar. The unpredictability of the Trump administration in the U.S. may further encourage the Canadian government to take a more measured approach to tax policy.</p>
<hr />
<p>&nbsp;</p>
<style>.cbR{box-sizing:border-box;display:block;width:100%;margin:1em 0;border:1px solid #bbb;padding:.5em}@media (min-width:480px){.cbR{width:250px;margin:0 0 1em 1em;float:right}}</style><div class="cbR"><a href="http://www.canadianbusiness.com/economy/after-trudeaus-trump-meeting-canadas-sigh-of-relief-is-premature/" target="_blank"><img style="max-width:100%" src="http://www.canadianbusiness.com/wp-content/uploads/2017/02/donald-trump-justin-trudeau-14504744-rex-shutterstock-cp-resized.jpg" alt="" /></a><a href="http://www.canadianbusiness.com/economy/after-trudeaus-trump-meeting-canadas-sigh-of-relief-is-premature/" target="_blank"><strong>After Trudeau’s Trump meeting, Canada’s sigh of relief is premature</strong></a></div>
<p><strong>MORE ABOUT <a href="http://www.canadianbusiness.com/economy/" target="_blank">THE ECONOMY</a>:</strong></p>
<ul>
<li><a href="http://www.canadianbusiness.com/economy/nafta-2-0-and-free-trade-will-dominate-canadas-2019-federal-election/" target="_blank"><strong>Why NAFTA 2.0 and free trade will dominate Canada’s 2019 federal election</strong></a></li>
<li><a href="http://www.canadianbusiness.com/economy/everyone-would-lose-in-a-trade-war-between-the-u-s-and-mexico/" target="_blank"><strong>Everyone would lose in a trade war between the U.S. and Mexico</strong></a></li>
<li><a href="http://www.canadianbusiness.com/economy/how-canadas-biggest-banks-have-become-complicit-in-the-housing-bubble/" target="_blank"><strong>How Canada’s biggest banks have become complicit in the housing bubble</strong></a></li>
<li><a href="http://www.canadianbusiness.com/economy/the-bank-of-canada-keeps-urging-caution-as-markets-show-signs-of-life/" target="_blank"><strong>The Bank of Canada keeps urging caution as markets show signs of life</strong></a></li>
<li><a href="http://www.canadianbusiness.com/economy/why-is-bay-street-so-much-more-bullish-than-the-bank-of-canada-right-now/" target="_blank"><strong>Why is Bay Street so much more bullish than the Bank of Canada right now?</strong></a></li>
<li><a href="http://www.canadianbusiness.com/economy/how-the-next-federal-budget-might-change-the-game-on-income-inequality/" target="_blank"><strong>How the next federal budget might change the game on income inequality</strong></a></li>
<li><a href="http://www.canadianbusiness.com/economy/after-trudeaus-trump-meeting-canadas-sigh-of-relief-is-premature/" target="_blank"><strong>After Trudeau’s Trump meeting, Canada’s sigh of relief is premature</strong></a></li>
<li><a href="http://www.canadianbusiness.com/economy/toronto-isnt-growing-fast-enough-to-justify-its-bubbly-house-prices/" target="_blank"><strong>Toronto isn’t growing fast enough to justify its bubbly house prices</strong></a></li>
</ul>
<div class="under-posts-content">
<div class="textwidget">
<style>.cdnbiz-social-footer__wrap{margin:1em 0;border-top:solid 1px #bbb;padding-top:.5em}.cdnbiz-social-footer__item{display:block;text-align:center;padding:.5em;margin:.5em 0;color:#fff;font-weight:700;text-decoration:none;transition-property:background-color;transition-duration:.2s}.cdnbiz-social-footer__item:hover{background-color:#444;color:#fff}.cdnbiz-social-footer__facebook{background-color:#4c67a1}.cdnbiz-social-footer__twitter{background-color:#00acee}.cdnbiz-social-footer__texture{background-color:#fd1d59;position:relative}.cdnbiz-social-footer__texture:after{content:"FREE\ATrial!";display:block;position:absolute;top:-.2em;right:.5em;white-space:pre;padding:.5em;border-radius:50%;background-color:#ffd700;box-shadow:0 0 4px rgba(0,0,0,0.6);color:#000;font-size:.75em;transform:rotate(8deg)}@media only screen and (min-width: 768px){.cdnbiz-social-footer__wrap{display:table;width:100%;padding-top:1em}.cdnbiz-social-footer{display:table-row}.cdnbiz-social-footer__item{display:table-cell;text-align:center;padding:.5em;color:#fff;font-weight:700;text-decoration:none}.cdnbiz-social-footer__facebook{width:25%;border-right:solid .5em #fff}.cdnbiz-social-footer__twitter{width:25%;border-right:solid .5em #fff;border-left:solid .5em #fff}.cdnbiz-social-footer__texture{width:50%;border-left:solid .5em #fff}}</style>
<div class=cdnbiz-social-footer__wrap>
<div class=cdnbiz-social-footer><a class="cdnbiz-social-footer__item cdnbiz-social-footer__facebook"href=https://www.facebook.com/cdnbiz/ target=_blank>Like Us</a> <a class="cdnbiz-social-footer__item cdnbiz-social-footer__twitter"href=https://twitter.com/cdnbiz target=_blank>Follow @cdnbiz</a> <a class="cdnbiz-social-footer__item cdnbiz-social-footer__texture"href=https://www.texture.ca/en/magazines/canadian-business/ target=_blank>Subscribe with Texture</a></div>
</div>
<style>.kpro .Form-label,.kpro .sell{font-size:.8em;text-align:center}.kpro,.kpro .Form-submit,.kpro p.legal,.kpro p.sell{font-family:sans-serif}.kpro{display:block;width:100%;margin:1em 0;padding:1em;background-color:#333;background-image:radial-gradient(#666,#111);color:#eee}.kpro .Wrap-logo{margin:0 auto;max-width:320px}.kpro .Wrap-logo img.logo{max-width:100%}.kpro .sell-learnmore{font-weight:700}.kpro .sell-learnmore:hover{font-weight:700;color:#1e90ff}.kpro form,.kpro input,.kpro label{margin:0;padding:0;display:block}.kpro .Wrap-form{overflow:hidden}.kpro .Form-email{width:100%;margin-top:.5rem;margin-bottom:.5rem;border:0;padding:.5rem;text-align:center;color:#333;border-radius:4px;font-size:1.2em}.kpro .Form-email:focus{outline:#dc4128 solid 3px}.kpro .Form-submit{width:40%;float:right;border:0;background-color:#dc4128;font-weight:700;padding:.5rem;border-radius:4px}.kpro .Form-submit:focus,.kpro .Form-submit:hover{background-color:#1e90ff}.kpro .legal{width:40%;float:left;font-size:.7em;color:#999}.kpro .legal-link{color:#999;text-decoration:underline}.kpro .legal-link:hover{color:#dc4128}</style>
<div class="kpro kickstart-promo">
<div class="Wrap-logo"> <img class="logo" src="https://cdn.rawgit.com/cdnbiz/kickstart/master/src/img/kickstart-logo-white.png" alt="Kickstart Logo"> </div>
<div class="Wrap-sell">
<p class="sell">Get our daily briefing on <b>innovation, leadership, technology &amp; the economy</b>.<br />Weekdays at 6 AM ET. <a class="sell-learnmore" href="https://kickstart.am?utm_source=canadianbusiness_com&#038;utm_medium=inline_form&#038;utm_campaign=inline_learn_more" target="_blank"><b>Learn More »</b></a></p>
</div>
<div class="Wrap-form">
<div id="mc_embed_signup" class="Email">
<form class="Form-signup validate" action="https://canadianbusiness.us10.list-manage.com/subscribe/post?u=ebf3e41c7fc04417e82e6e1d2&amp;id=34bbc0b261" target="_blank" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" novalidate> <label class="Form-label" for="EMAIL">Enter your email to sign up:</label> <input class="Form-email email" type="email" value="" name="EMAIL" id="mce-EMAIL" placeholder="you@example.com" tabindex="1" required>
<div style="position: absolute; left: -5000px;"><input type="text" name="b_ebf3e41c7fc04417e82e6e1d2_34bbc0b261" tabindex="-1" value=""></div>
<p class="legal">Easily unsubscribe at any time. <br /><a class="legal-link" href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> &amp; <a class="legal-link" href="http://www.rogersmedia.com/terms-of-service/" target="_blank">Terms of Service</a></p>
<p><input class="Form-submit Email_button button" type="submit" value="Subscribe Now »" name="subscribe" id="mc-embedded-subscribe" tabindex="2"> <input type="hidden" id="utm_source" name="UTM_SOURCE" value="canadianbusiness_com"> <input type="hidden" id="utm_medium" name="UTM_MEDIUM" value="inline_form"> <input type="hidden" id="utm_campaign" name="UTM_CAMPAI" value="cdnbiz_organic"> </form>
</p></div>
</div>
</div>
</div></div>
</span>
    <script type="text/javascript">
        jQuery(document).ready(function(){
            if ( "function" === typeof insert_mobile_native_ad ) {
                insert_mobile_native_ad(1047499, jQuery);
            }
        });
    </script>

    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
</div>
        </div>
        <div class="col-xs-12 col-md-4">
            <div id="sidebar" class="sidebar">
    <div id="firstConteiner">
            <script type="text/javascript">
    var minSharesToShow = "2";
    var shareUrl = "http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/";
    var ajaxUrl = "http://www.canadianbusiness.com/wp-content/plugins/rdm-social-plugin/includes/ajax.getShareCount.php";
    jQuery( document ).ready(function() {
        getNbrOfSharesAjax(ajaxUrl, shareUrl, minSharesToShow);
    });
    </script>
    <div class="row share-buttons">
    <div class="col-xs-12">
        <div class="rdm_sp_container">
            <div class="social-title share-count"><span class="ajax-share-count"></span> shares</div>
            <div class="social-title share-text">Share:</div>
               		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/&title=Six+things+to+watch+for+in+Canada%E2%80%99s+2017+federal+budget&pubid=ra-5346ff3d7f2c02c0" data-href="http://api.addthis.com/oexchange/0.8/forward/facebook/offer?url=http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/&title=Six+things+to+watch+for+in+Canada%E2%80%99s+2017+federal+budget&pubid=ra-5346ff3d7f2c02c0" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_email" href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/&title=Six+things+to+watch+for+in+Canada%E2%80%99s+2017+federal+budget&pubid=ra-5346ff3d7f2c02c0" data-href="http://api.addthis.com/oexchange/0.8/forward/email/offer?url=http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/&title=Six+things+to+watch+for+in+Canada%E2%80%99s+2017+federal+budget&pubid=ra-5346ff3d7f2c02c0" rel="nofollow" target="_blank">
                Email            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/&title=Six+things+to+watch+for+in+Canada%E2%80%99s+2017+federal+budget&pubid=ra-5346ff3d7f2c02c0&via=cdnbiz" data-href="http://api.addthis.com/oexchange/0.8/forward/twitter/offer?url=http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/&title=Six+things+to+watch+for+in+Canada%E2%80%99s+2017+federal+budget&pubid=ra-5346ff3d7f2c02c0&via=cdnbiz" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/&title=Six+things+to+watch+for+in+Canada%E2%80%99s+2017+federal+budget&pubid=ra-5346ff3d7f2c02c0" data-href="http://api.addthis.com/oexchange/0.8/forward/linkedin/offer?url=http://www.canadianbusiness.com/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/&title=Six+things+to+watch+for+in+Canada%E2%80%99s+2017+federal+budget&pubid=ra-5346ff3d7f2c02c0" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
<br clear="all" />
        </div>
    </div>
</div>
        <div id="top-sidebar-bb" class="row sidebar-bigbox">
            <div class="sticky" >
                
<div class="box ad ad-box swap-box multi" id="ad-box-2">
    <div id="multiad2-1490019513-303" class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div id="multi_ad_hp_bb_00" class="adContainerTarget">
            <script type="text/javascript">
                adUtility.insertAd("multi_ad_hp_bb_00", {
                    type: adUtility._AD_MULTIAD_HP_BB,
                                        targets: { atf: "yes" }
                                    });
            </script>
        </div>
            </div>
</div>

                <div class="native-ad-template" data-template="true" style="text-align: center;">
                    <div class="native-ad" id='article-native-ad-'>
                        <script type="text/javascript">
                            if(window.innerWidth > 768){
                                if (typeof sidebarNativeAdsCount === 'undefined') {
                                    sidebarNativeAdsCount = 1;
                                } else {
                                    sidebarNativeAdsCount;
                                }
                                nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
                                jQuery('#article-native-ad-').attr('id', nativeAdId);

                                adUtility.insertAd( nativeAdId, {
                                    type: adUtility._NATIVE_WEB,
                                    targeting: {
                                        'nativearea': [ 'article' ],
                                    }
                                } );
                            }
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div id="stickyDivTemplate" class="stickyDivTemplate">
        <div class="sticky box ad">
            <div class="multiad2 ad-container">
                <h5>Advertisement</h5>
                <div class="adContainerTarget"></div>
            </div>
        </div>
    </div>
</div>
    <script type="text/javascript">

        var resizeTimer,
            isFirstCall = true,
            isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');

        if( isDesktopDisplay ) {
            jQuery(function() {
                if( jQuery('article.type-post').height() > 900 ){
                    jQuery('#firstConteiner').height(1000);
                    jQuery('#top-sidebar-bb').height( '900' );
                    jQuery('.sidebar').height( ( jQuery('article.type-post').height() - 250 ) );
                }

                adUtility.injectDiv({
                    adDiv: 'adContainerTarget',
                    parentDiv: 'sidebar',
                    templateDiv: 'stickyDivTemplate',
                    prefix: 'sidebarContainer',
                    adType: adUtility._AD_MULTIAD_HP_BB
                });
            });

            addStickySidebarAds();

            if( /iPad/i.test(navigator.userAgent) ) {
                jQuery('span.nav-previous a .title').css('font-size', '3.6rem');
            jQuery('span.nav-next a .title').css('font-size', '3.6rem');            }
        }

        jQuery( window ).resize( function(e) {
            clearTimeout(resizeTimer);

            if( isFirstCall ) {
                isFirstCall = false;
                return;
            } else {
                resizeTimer = setTimeout(function() {
                    resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );

                    if( resizedToDesktop != isDesktopDisplay ){
                        isDesktopDisplay = resizedToDesktop;
                        location.reload();
                    }
                }, 500);
            }

        });

    </script>
            </div>
    </div>
</article>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
    <div class="mobile_article_native_ad"></div>
</div>

<div class="row">
    <div class="col-xs-12 col-md-6 bottom-comment-button-container">
	<button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
		<span class="lblShowComments display">Leave a comment</span>
		<span class="lblHideComments">Hide comments</span> 
		
	</button>
</div>

</div>

<div class="row" id="comment-block" name="#comment-block">
    <div class="col-xs-12 col-md-8">
        	<div id="comments" class="left-column">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/economy/six-things-to-watch-for-in-canadas-2017-federal-budget/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.canadianbusiness.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p id="_ump_comment_note_sign_in"><a href="#" class="capture_modal_open">Sign in</a> to comment.</p><p id="_ump_comment_note_logout" style="display: none">You're logged in as <img src="" class="ump_profile_avatar avatar avatar-26 photo" width="26" height="26"> <strong class="ump_profile_name"></strong>. <a href="#" class="capture_end_session">Logout</a>.</p><p id="_ump_comment_note_loading" style="display: none">Loading profile...</p><p id="_ump_comment_note_failed_login" style="display: none">Unexpected error. Please try again.</p><p id="_ump_comment_note_email_unverified" style="display: none"><em><strong>Notice:</strong> Your email may not yet have been verified.</em> Please check your email, click the link to verify your address, and then submit your comment. If you can't find this email, access your <a href="http://www.canadianbusiness.com/edit-profile/" target="_blank">profile editor</a> to re-send the confirmation email. You must have a verified email to submit a comment.</em> Once you have done so, <a href="#" class="refresh-user-data-to-check-email-verified">check again</a>.</p><p class="comment-form-comment"><label for="comment">Your comment</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-allowed-tags"></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1047499' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4efb4c1849" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->
    </div>
</div>



								</div>

			</div><!-- end .row -->

		</div><!-- end #main -->

        
		<footer class="main-footer">
			<div class="row">
				<div class="content">

					<div class="row service_footer">
						<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>						<div class="col-xs-12 col-sm-4 hidden-sm social-links-column">
							<div class="social-links">
								<div class="text">Follow us</div>
								<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://www.twitter.com/cdnbiz" data-href="https://www.twitter.com/cdnbiz" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="https://www.facebook.com/cdnbiz/" data-href="https://www.facebook.com/cdnbiz/" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="https://www.linkedin.com/company/canadian-business-magazine" data-href="https://www.linkedin.com/company/canadian-business-magazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
<br clear="all" />
</div>							</div>
						</div>
						<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/about-us/">About Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37"><a href="http://www.rogersmedia.com/brands/canadian-business/">Advertising</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://secure.indas.on.ca/rogers/in-class/CanadianBusiness">In-class program</a></li>
</ul></nav>
</div>					</div><!-- end .service_footer -->


					<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
	<p>We have sent a confirmation email to <strong>{* emailAddressData *}</strong>. Please check your email and click on the link to activate your account.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2>With your existing account from</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2>With an email account</h2>

			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div>
<div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
		
	<div id="newsletters-lists-registration">
		<p class="introductory">Subscribe to Canadian Business - Your Source For Business News newsletters</p>

		<ul class="ump-subscription-lists">
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="775712052" id="ump-subscription-list-id-0">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="Market Wrap">
				<label for="ump-subscription-list-id-0">
					<h3 class="list-title">Market Wrap</h3>
					The day's key business, market and company news, with analysis and opinion from Canadian Business Online's writers. Delivered each business day. Delivered each business day.†				</label>
			</li>
					<li class="list">
				<input type="checkbox" name="ump-subscription-list-id[]" class="ump-subscription-list-id" value="775710846" id="ump-subscription-list-id-1">
				<input type="hidden" name="ump-subscription-list-name[]" class="ump-subscription-list-name" value="From our partners">
				<label for="ump-subscription-list-id-1">
					<h3 class="list-title">From our partners</h3>
					I would like Canadian Business to send me alerts, event notifications and special deals or information from our carefully screened partners that may be of interest to me.†				</label>
			</li>
				</ul>
	</div><!-- / newsletters-lists-registration -->

								By clicking "Create Account", I confirm that I have read and understood each of the <a href="%s" target="_blank">website terms of service</a> and <a href="%s" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.canadianbusiness.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="http://www.canadianbusiness.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.1'></script>
		<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1477938274'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1477938276'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1477938276'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1477938277'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1477938277'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1477938277'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1477938277'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1477938277'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"tablet_menu_type":"RDM_TABLET_MENU_TYPE"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1480951988'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"http:\/\/www.canadianbusiness.com\/wp-content\/themes\/canadianbusiness.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1480951988'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"http:\/\/www.canadianbusiness.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_BIGBUTTON":1,"_AD_TEXT_LINK":1,"_AD_MULTIAD_HP_BB":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/components.min.js?ver=1489083788'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"","numPerpage":"5","pagerPos":"before","repForm":"enable","gifUrl":"http:\/\/www.canadianbusiness.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/wp-comment-master/cm.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/rdm-combined-footer/js/front-end.js?ver=0.1.0'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1477938297'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1477938297'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1477938297'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rdmGalleryVars = {"root":"http:\/\/www.canadianbusiness.com\/wp-json\/rdm-gallery","_ajaxnonce":"7e95ce02ea","_wpnonce":"a7cf344ad3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/rdm-gallery.js?ver=1479145739'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1477938297'></script>
<script type='text/javascript' src='http://www.canadianbusiness.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- RDM Combined Footer start -->
<div class="row">	<section id="rdm_global_footer" class="" >
	<div class="rdm_comscore_footer row">
		<div class="col-xs-12 col-sm-5">
			<a href="http://www.rogersmedia.com/brands/" target="_blank" title="Rogers Digital Media Community"><img src="http://static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/20160202/comscore-PublishingNewsBusiness-lightBG-en.png" alt="Rogers Digital Media Community" border="0"></a>
		</div>
		<div class="col-xs-12 col-sm-7">
			<div class="rdm_universal_footer">
			&copy; 1999-2017 Rogers Media. All rights reserved.
			<span id='footer_links'><a href="http://www.rogersmedia.com/privacy/" target="_blank">Privacy Policy</a> <a href="http://www.rogersmedia.com/privacy/#section17">Ad Choices</a> <img src="//static.rogersdigitalmedia.com/web_footers/images/common_footers/comscore_logos/BG/adchoices.png"> <a href="http://www.rogersmedia.com/terms-of-service" target="_blank">Terms of Service</a></span>
			</div>
		</div>
	</div>
	
	</section></div>
<!-- RDM Combined Footer end -->

<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	var s_account = 'rogersrmipublishing';
	rdm.dtm['1047499'] = new RdmDtmDataLayer({
		account: 'rogersrmipublishing',
		brand: 'canadianbusiness',
		tags: 'Bill Morneau,federal budget,federal budget 2017,Justin Trudeau',
		cmsid: '1047499',
		wordCount: '1106',
		publishDate: 'March 20, 2017',
		products: '',
		pages: 'canadianbusiness : economy : six things to watch for in canada’s 2017 federal budget',
		section: 'canadianbusiness : economy',
		subSection: '',
		subSection2: '',
		subSection3: '',
		contentName: 'six things to watch for in canada’s 2017 federal budget',
		contentType: 'article',
		authorName: 'catherine mcintyre',
		vmxC4: 'CANADIANBUSINESS',
		video: {},
		vmxEnabled: false,
		complete90percent: true	});
	rdm.dtm.dl = rdm.dtm['1047499'];

	// DTM lib footer code, should be put just before body close tag.
	_satellite.pageBottom();
</script>
				</div>
			</div>
			<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="http://www.canadianbusiness.com" id="logo" title="Canadian Business &amp;#8211; Your Source For Business News" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" alt="Canadian Business &amp;#8211; Your Source For Business News" />
        <meta itemprop="url" content="http://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" />
        <meta itemprop="width" content="796" />
        <meta itemprop="height" content="141" />
    </a>
    <meta itemprop="name" content="Canadian Business &amp;#8211; Your Source For Business News" />
</div>
		</footer><!-- end footer -->

	</div><!-- end #wrap -->

</body>
</html>