<!DOCTYPE html>
	<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
	<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
	<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
	<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
	<!--[if gt IE 8]><!--> <html itemscope itemtype='http://schema.org/Article' class="no-js" lang="en"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0" />
		<meta name="apple-mobile-web-app-capable" content="yes" />
		<title>
		Warren escalates Facebook fight with ad targeting Zuckerberg - Canadian Business		</title>

		<link rel="profile" href="//gmpg.org/xfn/11" />

		<!--[if lt IE 9]>
		<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->


		<!-- Favicons
		================================================== -->

		<link rel="shortcut icon" href="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/favicon.ico">

		<link rel="apple-touch-icon" href="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/apple-touch-icon.png">

		<link rel="apple-touch-icon" sizes="72x72" href="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/apple-touch-icon-72x72.png" />

		<link rel="apple-touch-icon" sizes="114x114" href="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/apple-touch-icon-114x114.png" />

		<link rel="pingback" href="https://www.canadianbusiness.com/xmlrpc.php" />
		<!--Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-NRF6P79');</script>
		<!--End Google Tag Manager -->
		<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<div class="rdm-daac-notice-template " data-template="true" style="display: none;">
	<div class="daac-desktop-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.canadianbusiness.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">St. Joseph Communications uses cookies for personalization, to customize its online advertisements, and for other purposes. <a href="https://stjoseph.com/privacy-policy/" target="_blank">Learn more</a> or change your cookie preferences. By continuing to use our service, you agree to our use of cookies.</div>
		<div class="daac-close">
			<img src="https://www.canadianbusiness.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
	<div class="daac-mobile-notice" style="display: none;">
		<div class="daac-info">
			<a aria-hidden="true" href="https://stjoseph.com/privacy-policy/" target="_blank"><img src="https://www.canadianbusiness.com/wp-content/plugins/rdm-daac-notice/public/images/info.png"></a>
		</div>
		<div class="notice-message">We use cookies (<a href="https://stjoseph.com/privacy-policy/" target="_blank">why?</a>) You can change cookie preferences. Continued site use signifies consent.</div>
		<div class="daac-close">
			<img src="https://www.canadianbusiness.com/wp-content/plugins/rdm-daac-notice/public/images/close.png" alt="close">
		</div>
	</div>
</div>

<!-- This site is optimized with the Yoast SEO plugin v3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="SAN FRANCISCO — Democratic presidential candidate Elizabeth Warren has escalated her tiff with Facebook by running an ad — on Facebook — taking aim at its"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.canadianbusiness.com/business-news/warren-escalates-facebook-fight-with-ad-targeting-zuckerberg/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Warren escalates Facebook fight with ad targeting Zuckerberg - Canadian Business" />
<meta property="og:description" content="SAN FRANCISCO — Democratic presidential candidate Elizabeth Warren has escalated her tiff with Facebook by running an ad — on Facebook — taking aim at its" />
<meta property="og:url" content="https://www.canadianbusiness.com/business-news/warren-escalates-facebook-fight-with-ad-targeting-zuckerberg/" />
<meta property="og:site_name" content="Canadian Business - Your Source For Business News" />
<meta property="article:publisher" content="https://www.facebook.com/cdnbiz/" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-10-14T18:09:21-04:00" />
<meta property="og:image" content="https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847.jpg" />
<meta property="og:image:width" content="5472" />
<meta property="og:image:height" content="3648" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="SAN FRANCISCO — Democratic presidential candidate Elizabeth Warren has escalated her tiff with Facebook by running an ad — on Facebook — taking aim at its" />
<meta name="twitter:title" content="Warren escalates Facebook fight with ad targeting Zuckerberg - Canadian Business" />
<meta name="twitter:site" content="@cdnbiz" />
<meta name="twitter:image" content="https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847.jpg" />
<meta name="twitter:creator" content="@cdnbiz" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.canadianbusiness.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//static.rogersdigitalmedia.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Business - Your Source For Business News &raquo; Feed" href="https://www.canadianbusiness.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Business - Your Source For Business News &raquo; Comments Feed" href="https://www.canadianbusiness.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Business - Your Source For Business News &raquo; Warren escalates Facebook fight with ad targeting Zuckerberg Comments Feed" href="https://www.canadianbusiness.com/business-news/warren-escalates-facebook-fight-with-ad-targeting-zuckerberg/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadianbusiness.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<!--[if lt IE 9]>
<link rel='stylesheet' id='rdm-ie-css'  href='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/ie.css?ver=1571019384' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bootstrap-css'  href='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/bootstrap/css/bootstrap.min.css?ver=1571019384' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/style.css?ver=1571019384' type='text/css' media='all' />
<link rel='stylesheet' id='print-css'  href='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/print.css?ver=1571019386' type='text/css' media='print' />
<link rel='stylesheet' id='rogers-rdm-footer-carousel-css'  href='//static.rogersdigitalmedia.com/web_footers/css/skins/rdm_common_footer_carousel.skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='componentStyles-css'  href='https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/components.min.css?ver=1571019383' type='text/css' media='all' />
<link rel='stylesheet' id='sticky-ads-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-ad-utility-centralized-infinite/style/stickyads.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-daac-notice-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-daac-notice/public/css/rdm-daac-notice-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-dynamic-tag-management-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-dynamic-tag-management/public/css/rdm-dynamic-tag-management-public.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-pinned-video-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-pinned-video/public/css/rdm-pinned-video-public.css?ver=1.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='rdm_solr_search-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-solr/dist/css/rdm-solr-form.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='BcVideoJSMainCSS-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-video-cloud/video/assets/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='ump-css'  href='https://www.canadianbusiness.com/wp-content/plugins/ump/css/ump.css?ver=1571019379' type='text/css' media='all' />
<link rel='stylesheet' id='ump-site-css'  href='https://www.canadianbusiness.com/wp-content/plugins/ump-site-integration/ump-site-style.css?ver=1571019379' type='text/css' media='all' />
<link rel='stylesheet' id='ump-exacttarget-css'  href='https://www.canadianbusiness.com/wp-content/plugins/ump-exacttarget/css/style.css?ver=1571019379' type='text/css' media='all' />
<link rel='stylesheet' id='paginating_css-css'  href='https://www.canadianbusiness.com/wp-content/plugins/wp-comment-master/cm.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='dalt-general-css'  href='https://www.canadianbusiness.com/wp-content/plugins/league-table/public/assets/css/general.css?ver=2.02' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.canadianbusiness.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-gallerycss-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/css/gallery.css?ver=1571019378' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/css/slick.css?ver=1571019378' type='text/css' media='all' />
<link rel='stylesheet' id='rdm-slickcss-theme-css'  href='https://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/css/slick-theme.css?ver=1571019378' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/modernizr.js?ver=1571019386'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1571143027","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/utils.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-ad-utility-centralized-infinite/js/sticky_ad_footer.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-daac-notice/public/js/rdm-daac-notice-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/detectizr/2.2.0/detectizr.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//assets.adobedtm.com/f1c13d6275d63bceda989e7eebe142edd7f1cda0/satelliteLib-1f0f23dd7445f3a3154238a8aaaea63ce2b0dd0f.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-social-plugin/media/js/main.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/ump/js/statelet.js?ver=1571019379'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/ump/js/ump-bootstrap-modal.js?ver=1571019379'></script>
<script type='text/javascript'>
/* <![CDATA[ */

	            if ( ! window.janrain ) { window.janrain = {}; } janrain.settings = {"packages":["login","capture"],"language":"en-US","appUrl":"https:\/\/login.rogersmedia.com","tokenUrl":"https:\/\/www.canadianbusiness.com","tokenAction":"event","backgroundColor":"transparent","borderColor":"transparent","fontFamily":"'Open Sans', sans-serif","width":"299","actionText":" ","capture":{"flowName":"standard_rmi","stylesheets":["https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/ump\/css\/janrain.css?ver=1571019379"],"mobileStylesheets":[],"thinRegistration":false,"appId":"xjwuuvc75rs76j73wqfq2zsh85","captureServer":"https:\/\/rogers.janraincapture.com","redirectUri":"https:\/\/www.canadianbusiness.com","clientId":"7a5kmg9nvw6jksybzx65fpqhv75yg4e8","flowVersion":"HEAD","registerFlow":"socialRegistration","setProfileCookie":true,"keepProfileCookieAfterLogout":true,"modalCloseHtml":"Close","noModalBorderInlineCss":false,"modalBorderRadius":1,"modalBorderOpacity":1,"modalBorderWidth":"0","modalBorderColor":"transparent","responseType":"token","returnExperienceUserData":["uuid","displayName"],"screenToRender":null,"federate":false,"federateServer":"","federateXdReceiver":"https:\/\/www.canadianbusiness.com\/?ump_janrain_federate=xd_receiver","federateLogoutUri":"https:\/\/www.canadianbusiness.com\/?ump_janrain_federate=logout&nonce=7234bfc395","federateEnableSafari":true},"providers":["facebook","twitter","yahoo","linkedin"]};
	            var UMP_exports = {"avatar_default":"http:\/\/cdn.quilt.janrain.com\/2.2.9\/profile_default.png","cookie_avatar_key":"_ump_profile_avatar","cookie_name_key":"_ump_profile_name","ajax_url":"https:\/\/www.canadianbusiness.com\/wp-admin\/admin-ajax.php","is_edit_profile":false,"is_logout":false,"edit_profile_class":"edit-profile","get_entity_info_nonce":"0f0338238c","get_user_can_email_info_nonce":"21170a8ac2","update_et_newsletters_data_extensions_nonce":"c7b509f63c","update_entity_info_nonce":"6952985d42","httpsLoadUrl":"https:\/\/rpxnow.com\/load\/login.rogersmedia.com","httpLoadUrl":"http:\/\/widgets-cdn.rpxnow.com\/load\/login.rogersmedia.com","httpsShareLoadUrl":"https:\/\/rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","httpShareLoadUrl":"http:\/\/widget-cdn.rpxnow.com\/js\/lib\/login.rogersmedia.com\/share_beta.js","brand":"CN","auth_redirect_url":null,"migratedM2OSignInScreenLabels":{"primaryHeader":"Sign In","secondaryHeader":"Confirm your existing account using"}};
	        
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/ump-exacttarget/js/janrain-init-et-flow.js?ver=1571019379'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/ump/js/ump-webfont.js?ver=1571019379'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_Commenting = {"uuid_field":"_janrain_uuid","access_token_field":"_janrain_access_token","id_form":"commentform","defaults":["comment-notes","comment-form-author","comment-form-email","comment-form-url"],"comment_notes_sign_in_id":"_ump_comment_note_sign_in","comment_notes_logout_id":"_ump_comment_note_logout","comment_notes_loading_id":"_ump_comment_note_loading","comment_notes_failed_login_id":"_ump_comment_note_failed_login","comment_notes_email_unverified_id":"_ump_comment_note_email_unverified","comment_class":"comment","comment_awaiting_moderation_class":"comment-awaiting-moderation","comment_notes_sign_in":"<a href=\"#\" class=\"capture_modal_open\">Sign in<\/a> to comment.","comment_notes_logged_in":"You're logged in as <img src=\"\" class=\"ump_profile_avatar avatar avatar-26 photo\" width=\"26\" height=\"26\"> <strong class=\"ump_profile_name\"><\/strong>. <a href=\"#\" class=\"capture_end_session\">Logout<\/a>.","comment_notes_loading":"Loading profile...","cookie_expiration":1571229427};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/ump-commenting/js/ump-commenting.js?ver=1571019379'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var UMP_ExactTarget_exports = {"attributeNames":{"newsletterPlural":"rdm_newsletters","newsletterSite":"parm1"},"flags":{"update":"update_unsubscribe_key","send_welcome_email":"trigger_welcome_email_send"},"labels":{"subscribe_button":{"unsubscribe":"Remove","subscribe":"Subscribe"},"link_titles":{"contact_us":"contact us"},"subscription_status":{"unsubscribe":"Success. You have unsubscribed from %LIST_NAME%","subscribe":"Success. You have subscribed to %LIST_NAME%","unsubscribe_all":"Success. You have unsubscribed from all emails from %SITE_NAME%","fail":"Uh oh! Something wrong happened. Please try again. If this problem persists, %CONTACT_US%","newslettersUpdateFailed":"Failed to update user newsletters:","newslettersPreferenceSaved":"Your newsletter preferences have been saved."}},"urls":{"contact_us":"https:\/\/www.canadianbusiness.com\/contact-us\/"},"siteUrl":"https:\/\/www.canadianbusiness.com","siteName":"Canadian Business - Your Source For Business News","unsubscribeStatusParamPattern":"ump-unsubscribe-status","lists":[{"category":"","newsletterID":"pub:cbu:daily","name":"Canadian Business Market Wrap","image_url":"","short_desc":"Canadian Business Market Wrap","cemClass":"newsletter","desc":"Send me business and stock news and analysis daily, and promotions"},{"category":"","newsletterID":"pub:cbu:thirdparty","name":"Canadian Business 3rd Party","image_url":"","short_desc":"Canadian Business 3rd Party","cemClass":"thirdparty","desc":"Send me alerts, event notifications and special deals or info from our carefully screened partners that may be of interest to me"},{"category":"","newsletterID":"pub:cbu:promo","name":"Canadian Business Promotions","image_url":"","short_desc":"Canadian Business Promotions","cemClass":"promotions","desc":"Send me promotions and info from Canadian Business and other Rogers brands"}],"allusers":{"desc":"allusers","name":"allusers","newsletterID":"","short_desc":"allusers"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/ump-exacttarget/js/public.js?ver=1571019379'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.viewport.mini.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://www.canadianbusiness.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.canadianbusiness.com/?p=1161131' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fbusiness-news%2Fwarren-escalates-facebook-fight-with-ad-targeting-zuckerberg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fbusiness-news%2Fwarren-escalates-facebook-fight-with-ad-targeting-zuckerberg%2F&#038;format=xml" />

<script type="text/javascript">
	// template: landing_page
	var undefineVar = function () { return; };
	var adTargets,
			infiniteScrollLastAdUnitPath = adUnitPath,
			infiniteScrollLastAdTargets  = adTargets,
			adUnitPath = undefineVar(),
			articleMetaData = articleMetaData || {};

	articleMetaData["1161131"] = {"section":"business-news","page":"business-news,warren-escalates-facebook-fight-with-ad-targeting-zuckerberg","ad_unit_path":"en.canadian_business.web"};
	articleMetaData["1161131"]["PostID"] = "1161131";
	articleMetaData["1161131"]["Tags"] = [];
	articleMetaData["1161131"]["Category"] = "News";

	adUnitPath = articleMetaData["1161131"].ad_unit_path;
	if("undefined" !== typeof adUtility && "undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
		delete articleMetaData["1161131"].ad_unit_path;
	} else {
		if("undefined" !== typeof adUtility) adUnitPath = undefineVar();
	}
	adTargets = function(targets) {
		var newTargets = articleMetaData["1161131"];
		if ( "undefined" !== typeof targets ) {
			newTargets = jQuery.extend(true, {}, articleMetaData["1161131"]);
			jQuery.each(targets, function(k, v) {
				newTargets[k] = v;
			});
		}
		return newTargets;
	};

	if(window.googletag && googletag.pubadsReady) {
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		if ( "function" === typeof googletag.pubads ) {
			googletag.pubads().clearTargeting("sponsid");
			googletag.pubads().clearTargeting("page");
			googletag.pubads().clearTargeting("section");
		}
	}
</script>
<script src="https://d2u0dlshgbs7mg.cloudfront.net/utilityxy.js"></script>
<script src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
	var RDMAdUtilityStub = {
		insertAd: function() { return; },
		injectDiv: function() { return; },
		stickyAd: function() { return; }
	};

	if (typeof RDMAdUtility === 'undefined') {
		window.adUtility = RDMAdUtilityStub;
	} else {
		window.adUtility = new RDMAdUtility({
				autoPlayingVideo: false,
			site: 'en.canadian_business.web'
		});
	}

	var ad_sticky_time = window.innerWidth > 767 ? 6000 : 6000;
	if("undefined" !== typeof adUnitPath && adUnitPath.length > 0) {
		if(-1 === adUnitPath.indexOf(adUtility.networkId)) adUnitPath = "/" + adUtility.networkId + "/" + adUnitPath;
	} else {
		adUnitPath = undefineVar();
	}

</script>
<meta name="apple-itunes-app" property="apple-itunes-app" content="app-id=489278920"/>
<meta name="fb:pages" property="fb:pages" content="345209975371"/>
<!-- Stream WordPress user activity plugin v3.2.2 -->
<link rel='stylesheet' id='wop-css'  href='https://www.canadianbusiness.com/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><link href="https://fonts.googleapis.com/css?family=Open+Sans&#038;subset=cyrillic,cyrillic-ext,greek,greek-ext,latin-ext,vietnamese" rel="stylesheet"><meta itemprop='mainEntityOfPage' content='https://www.canadianbusiness.com/business-news/warren-escalates-facebook-fight-with-ad-targeting-zuckerberg/' />    <script type="text/javascript">
    var RDM_PUB_AJAX_URL = "https:\/\/www.canadianbusiness.com\/wp-admin\/admin-ajax.php";
    </script>
    <!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '809871662389618'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=809871662389618&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<link rel="amphtml" href="https://www.canadianbusiness.com/business-news/warren-escalates-facebook-fight-with-ad-targeting-zuckerberg/amp/">
		<!-- MME Ads -->
		<script type='text/javascript' src='//partner.googleadservices.com/gampad/google_service.js'>
		</script>
		<script type='text/javascript'>
			GS_googleAddAdSenseService("ca-pub-6839934596972776");
			GS_googleEnableAllServices();
		</script>
		<script type='text/javascript'>
			GA_googleAddSlot("ca-pub-6839934596972776", "MME_ROS_TextAd_Bottom");
			GA_googleAddSlot("ca-pub-6839934596972776", "MME_Slider_120x163");
		</script>
		<script type='text/javascript'>
			GA_googleFetchAds();
		</script>
	<!--
	generated 73 seconds ago
	generated in 0.987 seconds
	served from batcache in 0.002 seconds
	expires in 227 seconds
-->
</head>
	<body class="post-template-default single single-post postid-1161131 single-format-standard master-category-business-news no-touch">
		<!--Google TagManager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NRF6P79"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!--End Google Tag Manager (noscript) -->
	<!--interstitial starts -->
<div id="interstitial-00" class="interstitial adContainerTarget">
	<script type="text/javascript">
		adUtility.insertAd("interstitial-00", {type: adUtility._AD_REDIRECT});
    </script>
</div>
<!--interstitial ends -->

	<div id="wrap" class="container-fluid">

		  <div id="leaderboard_container">
    <div id="sticky_leaderboard" class="pinned">
      <div id='leaderboard'>
        <script type="text/javascript">
            if((Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 767px)') ){
              if (Modernizr.mq('only screen and (max-width: 1007px)')){
                adUtility.insertAd("leaderboard", {type: adUtility._AD_LEADERBOARD });
              } else {
                adUtility.insertAd("leaderboard", {type: adUtility._AD_MULTIAD_LBSLIVBILL });
              }
              var sticky = adUtility.stickyAd('leaderboard', {timeout: ad_sticky_time || 5000, offset: 100, onUnstick: function(){
                jQuery("body").css("padding-top", "0");
                jQuery(".desktop-header").css("margin-top", "-10px");
                jQuery("#top-sidebar-bb  .sticky").css("top", 0);
                jQuery('.sticky.box.ad').css("top", 0).css("padding-bottom", "3em");
                resetStickySidebarAdsTopStyle();
              }});
              sticky.init();

              var adRenderedHandled = false;
              jQuery(window).on('au5slotRendered', function () {
                au5slotRendered.map(function(ad) {
                  if(  ! adRenderedHandled && 'leaderboard' === ad.detail.slotID ){
                    adRenderedHandled = true;
                    var adSize = ad.detail.size + '';
                    var adHight = adSize.split(',')[1];

                    if(adHight < 100){
                      jQuery("body").css("padding-top", adHight + "px");
                    } else {
                      jQuery( "#sticky_leaderboard" ).removeClass( "pinned" );
                      resetStickySidebarAdsTopStyle();
                    }
                  }
                });
              });
            }
        </script>
      </div>
    </div>
  </div>
		
  <div id="multiad_mob_container">
    <div id="sticky_multiad_mob" class="pinned">
      <div id='multiad_mob'>
        <script type="text/javascript">
          if((Modernizr.mq != 'undefined') && Modernizr.mq('only screen and (max-width: 767px)') ){
            adUtility.insertAd("multiad_mob", {type: adUtility._AD_MULTIAD_MOB });

            jQuery(".container-fluid").css("padding-right", "15px");
            jQuery("body").css("padding-top", "50px");

            jQuery("#sticky_multiad_mob").width(jQuery("body").width());            var sticky = adUtility.stickyAd('multiad_mob', {timeout: ad_sticky_time || 5000, offset: 90, onUnstick: function(){

              jQuery("body").css("padding-top", "0");
              jQuery(".container-fluid").css("padding-right", "0");
              jQuery("#banner").css("margin-top", "-10px");
            }});
            sticky.init();
          }
        </script>
      </div>
    </div>
  </div>


		<header id="banner" role="banner">

        <!-- ## NOTIFICATION BOX ## -->
    
    
            <!-- ## MOBILE HEADER ## -->
    <div class="mobile-header visible-xs-block">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            <div class="brand">
                <div>
    <a href="https://www.canadianbusiness.com" id="logo" title="Canadian Business &amp;#8211; Your Source For Business News" rel="home" rel="nofollow">
        <img src="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" alt="Canadian Business &amp;#8211; Your Source For Business News" />
        <meta content="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" />
        <meta content="796" />
        <meta content="141" />
    </a>
    <meta content="Canadian Business &amp;#8211; Your Source For Business News" />
</div>

            </div>
            <div class="alignment-div">&nbsp;</div>
        </div>
    </div>
    
                <!-- ## DESKTOP HEADER ## -->
    <div class="desktop-header hidden-xs">
        <div class="row">
            <!-- ## BRAND LOGO ## -->
            <div class="brand">
                <div>
    <a href="https://www.canadianbusiness.com" id="logo" title="Canadian Business &amp;#8211; Your Source For Business News" rel="home" rel="nofollow">
        <img src="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" alt="Canadian Business &amp;#8211; Your Source For Business News" />
        <meta content="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" />
        <meta content="796" />
        <meta content="141" />
    </a>
    <meta content="Canadian Business &amp;#8211; Your Source For Business News" />
</div>

            </div>

            <div class="alignment-div">&nbsp;</div>

            <div class="header_links">
                                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="newsletter-options">
    <div class="newsletter-menu">
        <a href="/newsletter-sign-up/" class="newsletter-trigger">Get Newsletters</a>
    </div>
</div>

                                <span id="desktop-twc"><!-- ## TWC WEATHER WIDGET ## -->
<div class="login-options">
    <div class="login-buttons">
         <div id="mobile-switch" class="signin-btn">
            
        </div>
    </div>
</div>
</span>
            </div>
            <div class="cmg_subscribe_container">
                <div id="cmg_subscribe">
                    <script language="javascript" type="text/javascript">
                        adUtility.insertAd("cmg_subscribe", { type: adUtility._AD_SUBSCRIBE_CMG });
                    </script>
                </div>
            </div>
        </div>
    </div>
    

        <!-- ## DESKTOP NAVIGATION ## -->
    <div class="desktop-navigation hidden-xs">
        <div class="row">
            <button class="menu-toggle" type="button" role="button" aria-label="Toggle Navigation">
                <span class="lines"></span>
            </button>
            
                                    <div class="tab-nav hidden-sm">
                <nav class="menu-widescreen-horizontal-nav-container"><ul id="menu-widescreen-horizontal-nav" class="menu"><li id="menu-item-930455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-930455"><a href="https://www.canadianbusiness.com/business-news/" onclick="ga_log('Menus - Full Site Navigation', 'News', null);">News</a></li>
<li id="menu-item-1078445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1078445"><a href="https://www.canadianbusiness.com/growth-500-canadas-fastest-growing-companies/" onclick="ga_log('Menus - Full Site Navigation', 'Growth 500', null);">Growth 500</a></li>
<li id="menu-item-930471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930471"><a href="https://www.canadianbusiness.com/best-managed-companies/?utm_source=canadianbusiness_com&amp;utm_medium=site_menu&amp;utm_campaign=cdnbiz_organic" onclick="ga_log('Menus - Full Site Navigation', 'Best Managed Companies', null);">Best Managed Companies</a></li>
<li id="menu-item-1020283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1020283"><a href="https://www.canadianbusiness.com/best-mba-programs/?utm_source=canadianbusiness_com&amp;utm_medium=site_menu&amp;utm_campaign=cdnbiz_organic" onclick="ga_log('Menus - Full Site Navigation', 'MBA Guide', null);">MBA Guide</a></li>
</ul></nav>
            </div>
                                    <!-- ## HEADER SEARCH ## -->
            <div class="header-search">
                <span id="mainsearchtrigger" class="main-search-trigger glyphicon glyphicon-search"></span>
            </div>
                    </div>
    </div>
    

        <!-- ## UNIVERSAL NAVIGATION DROPDOWN ## -->
    <div id="nav-menu-container" class="row">
        <div id="nav-menu">
            
            <nav class="menu-site-menu-container"><ul id="menu-site-menu" class="menu"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11"><a href="/">Home</a></li>
<li id="menu-item-732989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-732989"><a href="https://www.canadianbusiness.com/innovation/">Innovation</a></li>
<li id="menu-item-1072501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1072501"><a href="https://www.canadianbusiness.com/leadership/">Leadership</a></li>
</ul></nav>

            
            
            <div class="visible-xs-block">
                <!-- ## HEADER SEARCH ## -->
                <div class="header-search">
                    <div class="row">
                        <span id="mainsearchtrigger" class="main-search-trigger glyphicon glyphicon-search"></span>
                    </div>
                </div>

                <!-- ## Login & Subscribe Buttons for Desktop ## -->
<div class="mobile-login-options">
    <div class="newsletter-menu">
        <a href="/newsletter-sign-up/" class="newsletter-trigger">Get Newsletters</a>
    </div>
    <div class="manage-newsletter-menu">
        <a href="/edit-profile/#tab_subscription" class="newsletter-trigger">Manage Newsletters</a>
    </div>
    <div class="display-signout mobile-signout" id="display-sign-out">
        <a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
    </div>
</div>
                            </div>
            <div class="hidden-xs">
    <div class="desktop-manage-newsletter-menu">
        <a href="/edit-profile/#tab_subscription" class="newsletter-trigger">Manage Newsletters</a>
    </div>
</div>
            <div class="hidden-xs">
    <div class="display-signout" id="display-sign-out">
        <a href="#" id="captureSignOutLink" class="capture_end_session">Sign Out</a>
    </div>
</div>
            <!-- ## Social Media Icons on the header ##-->
<div class="social-links">
    <div class="text">Follow Us</div>
    <br clear="all">
    <div class="rdm_sp_container">
           		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://www.twitter.com/cdnbiz" data-href="https://www.twitter.com/cdnbiz" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="https://www.facebook.com/cdnbiz/" data-href="https://www.facebook.com/cdnbiz/" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="https://www.linkedin.com/company/canadian-business-magazine" data-href="https://www.linkedin.com/company/canadian-business-magazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
<br clear="all" />
    </div>
</div>
        </div>
    </div>
    

    
    </header><!-- end header -->

		<div id="main" role="main">

			
			

			
			<div class="row">

				<!-- ## MAIN CONTENT BOX ## -->
				<div class="content">

					<div class="col-xs-12">
						<!-- New ad call -->
						
						<div itemprop='image' itemscope itemtype='http://schema.org/ImageObject'>
<meta itemprop='url' content='https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847.jpg' />
<meta itemprop='width' content='5472' />
<meta itemprop='height' content='3648' />
</div>

<article id="post-1161131" class="post-1161131 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news has-image master-category-business-news" data-post-id="1161131" >
	<div class="row">
		<div class="col-xs-12">
			<header>
				<h1 itemprop="headline"><span itemprop="name">Warren escalates Facebook fight with ad targeting Zuckerberg</span></h1>
				<h2 itemprop="description" id="post-excerpt"></h2>
				<h5>
					<time class="published entry-date" itemprop="datePublished" content="2019-10-14T18:09:21+00:00">
    Oct 14, 2019
</time>
<meta itemprop="dateModified" content="2019-10-14T18:09:21+00:00" />
					<span itemprop="author">Barbara Ortutay, The Associated Press</span>					<a id="rdm_print_button" class="printArticle printButton">&nbsp;</a>
					    <a href="" class="comment_bubble">0</a>
														</h5>
			</header>
		</div>

	</div>
	<div class="row">
		<div class="col-xs-12 col-md-8">
			<div class="featuredImageContainer">
    <div class="featuredImage">
        <img width="843" height="562" src="https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847-843x562.jpg" class="attachment-rdm-landscape size-rdm-landscape wp-post-image" alt="" srcset="https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847-843x562.jpg 843w, https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847-660x440.jpg 660w, https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847-1024x683.jpg 1024w, https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847-375x250.jpg 375w, https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847-768x512.jpg 768w, https://www.canadianbusiness.com/wp-content/uploads/2019/10/NY121-1011_2019_014847-1000x667.jpg 1000w" sizes="(max-width: 843px) 100vw, 843px" />
    </div>
    <p class="featuredImageDescription">
         <span class="featuredImageCaption"> FILE - In this Oct. 10, 2019 file photo, President Donald Trump speaks at a campaign rally at the Target Center in Minneapolis. Republicans and Democrats don’t agree on health care, immigration or taxing the rich. But one subject draws critics from both parties: Big Tech. Trump has been uneven in his criticisms. Amazon has been a frequent target, though that is due in part to CEO Jeff Bezos’s ownership of The Washington Post. He’s met with Zuckerberg privately, but he’s also tweeted that “Facebook was always anti-Trump” and accused it of colluding with the news media against him. (AP Photo/Evan Vucci, File) </span>
    </p>
</div>
			<div class="postContent text no-image col-xs-12 centered">
    
    <span itemprop="articleBody" class="entry-content"><p>SAN FRANCISCO — Democratic presidential candidate Elizabeth Warren has escalated her tiff with Facebook by running an ad — on Facebook — taking aim at its CEO, Mark Zuckerberg.</p>
<p>It&#8217;s the latest example of growing resentment of Big Tech by Republicans and Democrats alike.</p>
<p>The list of grievances is long: Companies like Google, Facebook and Amazon are too big and powerful. They&#8217;re bad for privacy , public discourse, democracy and small business. They&#8217;re spying on us, contributing to economic inequality and hooking us and our children on addictive, useless services. The companies, of course, object to these characterizations.</p>
<p>Warren, who in March proposed breaking up big tech companies, began running a text ad on Facebook last Thursday to take aim at Zuckerberg.</p>
<p>&#8220;Breaking news: Mark Zuckerberg and Facebook just endorsed Donald Trump for re-election,&#8221; the ad reads. It then goes on to say that while this isn&#8217;t true, Zuckerberg has &#8220;given Donald Trump free rein to lie&#8221; on Facebook.</p>
<p>Warren&#8217;s ad is taking issue with Facebook&#8217;s policy of not fact-checking politicians&#8217; speech or ads, the way it has outside parties fact-check news stories and other posts. Facebook has refused to remove a misleading video ad from President Donald Trump&#8217;s campaign targeting Democrat Joe Biden.</p>
<p>Facebook responded to Warren&#8217;s move by tweeting Saturday that the Federal Communications Commission &#8220;doesn&#8217;t want broadcast companies censoring candidates&#8217; speech. We agree it&#8217;s better to let voters — not companies — decide.&#8221;</p>
<p>Political speech and tech companies&#8217; role in spreading or stifling it has been an ongoing issue for both sides. Sen. Kamala Harris, a California Democrat, urged Twitter to suspend Trump&#8217;s account for violating the service&#8217;s rules, while Republican Sen. Josh Hawley of Missouri is battling what he considers tech companies&#8217; bias against conservatives. Hawley has also told Zuckerberg that he should sell off WhatsApp and Instagram.</p>
<p>Reaching out to conservatives, Zuckerberg has held a series of private talks and small, off-the-record dinners with journalists and commentators on the right to discuss free speech and other concerns. The dinners, starting in July, took place at one of Zuckerberg&#8217;s homes in California, Politico reported Monday, citing unnamed people familiar with the meetings.</p>
<p>Spokesmen for Senate Judiciary Committee Chairman Lindsey Graham, R-S.C., who was said to have met with Zuckerberg as part of the series, didn&#8217;t immediately respond to a request for comment from The Associated Press.</p>
<p>Zuckerberg confirmed the dinners, saying on his Facebook page that he&#8217;s met with &#8220;conservative politicians, media and thinkers.&#8221;</p>
<p>&#8220;To be clear, I have dinners with lots of people across the spectrum on lots of different issues all the time,&#8221; Zuckerberg wrote.</p>
<p>The big tech companies, in general, are trying to maintain a neutral stance, even if that draws the ire of politicians as divergent as the president and those trying to impeach him. In response to Warren, Facebook tweeted that voters rather than companies ought to be the ones weighing candidates&#8217; speech.</p>
<p>Social media services are &#8220;caught between a rock and a hard place,&#8221; said Andrew Guess, a Princeton University political scientist who studies social media and its effects on political opinion.</p>
<p>Blocking or suspending accounts for speech can prompt complaints of political bias or censorship, but a hands-off approach may be viewed as a free pass to politicians like Trump.</p>
<p>&#8220;Anything they do is going to attract criticism,&#8221; Guess said. &#8220;That, of course, makes them a target.&#8221;</p>
<p>Beyond discourse and privacy, antitrust concerns have emerged as a major concern for lawmakers and candidates. This wasn&#8217;t the case in 2016, when grumbling about the outsized power of tech was largely confined to activists and those on the most liberal end of the spectrum.</p>
<p>Still, while there have been congressional hearings, investigations and fines, including a record $5 billion against Facebook, little has changed for Big Tech.</p>
<p>Democrats and Republicans may agree that Big Tech has problems, but they often differ on what those problems are — and how to fix them.</p>
<p>A Republican-controlled Senate is unlikely to pass legislation that seems too anti-business. That includes breaking up tech companies seen as too monopolistic. The same likely goes for any privacy law that restricts companies&#8217; ability to target ads to their liking. An ongoing impeachment probe makes any congressional action even less likely.</p>
<p>Still, talking up Big Tech&#8217;s problems has proven to be popular political rhetoric.</p>
<p>Warren&#8217;s call to break up tech companies has even garnered support from rivals such as Sen. Ted Cruz, a Texas Republican who retweeted Warren for what he said was the first time. Cruz said &#8220;she&#8217;s right — Big Tech has way too much power to silence Free Speech.&#8221;</p>
<p>Sen. Bernie Sanders, another leading Democratic candidate, has also said breaking up Amazon, Google and Apple is &#8220;something we should definitely take a look at.&#8221;</p>
<p>Trump has been uneven in his criticisms. Amazon has been a frequent target, though that is due in part to CEO Jeff Bezos&#8217;s ownership of The Washington Post. He&#8217;s met with Zuckerberg privately, but he&#8217;s also tweeted that &#8220;Facebook was always anti-Trump&#8221; and accused it of colluding with the news media against him.</p>
<p>Amid all this, at least in public, the companies have mostly kept a low profile. But there are occasional glimpses of behind-the-scenes activity. Leaked audio from an internal Facebook meeting in July captured Zuckerberg acknowledging that if &#8220;someone like&#8221; Warren is elected, he expects Facebook to fight back — and prevail — against efforts to break it up in court. But he added: &#8220;And does that still suck for us? Yeah.&#8221;</p>
<p>Amazon, by contrast, briefly tried to debate the candidates on Twitter.</p>
<p>In April, after Warren complained that Amazon and other big tech companies have &#8220;too much power,&#8221; the company responded by pointing the finger at its main rival: &#8220;Walmart is much larger; Amazon is less than 4% of U.S. retail.&#8221;</p>
<p>When Rep. Alexandria Ocasio-Cortez said in a TV interview in June that Amazon pays workers &#8220;starvation wages,&#8221; the company tweeted that she &#8220;is just wrong.&#8221;</p>
<p>Expect the political pushback to continue, from both parties, said Joshua Tucker, co-director of New York University&#8217;s Social Media and Political Participation Lab.</p>
<p>&#8220;It&#8217;s a bipartisan issue,&#8221; he said. &#8220;But the right and the left are criticizing it for different reasons.&#8221;</p>
<p>___</p>
<p>Associated Press writers David Klepper in Providence, Rhode Island, Joseph Pisani in New York and Marcy Gordon in Washington contributed to this story.</p>
<p><!-- Byline, Source --></p>
<p>Barbara Ortutay, The Associated Press</p>
<p><!-- Photo: NY120-102_2019_135506.jpg, Caption: FILE - In this Oct. 2, 2019 file photo, Democratic presidential candidate Sen. Elizabeth Warren, D-Mass., speaks during a gun safety forum in Las Vegas. Warren proposed breaking up big tech companies in March. She garnered immediate support, even from rivals such as Sen. Ted Cruz, a Texas Republican who retweeted Warren for what he said was the first time. Cruz said “she’s right — Big Tech has way too much power to silence Free Speech.” (AP Photo/John Locher, File) --><br />
<!-- Photo: NY121-1011_2019_014847.jpg, Caption: FILE - In this Oct. 10, 2019 file photo, President Donald Trump speaks at a campaign rally at the Target Center in Minneapolis. Republicans and Democrats don’t agree on health care, immigration or taxing the rich. But one subject draws critics from both parties: Big Tech. Trump has been uneven in his criticisms. Amazon has been a frequent target, though that is due in part to CEO Jeff Bezos’s ownership of The Washington Post. He’s met with Zuckerberg privately, but he’s also tweeted that “Facebook was always anti-Trump” and accused it of colluding with the news media against him. (AP Photo/Evan Vucci, File) --></p>
</span>
	<script type="text/javascript">
		jQuery(document).ready(function(){
			if ( "function" === typeof insert_mobile_native_ad ) {
				insert_mobile_native_ad(1161131, jQuery);
			}
		});
	</script>

    
    <div id="cta-00">
    <script type="text/javascript">
        adUtility.insertAd("cta-00", {type: adUtility._AD_TEXT_LINK});
    </script>
</div>
</div>
		</div>
		<div class="col-xs-12 col-md-4">
					<div id="sidebar-1161131" class="sidebar">
			<div id="firstConteiner-1161131">
				<div class="row sidebar-bigbox" id="top-sidebar-bb-1161131" style="height: auto;">
					<div class="sticky">
						<div class="box ad ad-box swap-box multi" id="ad-box-2">
							<div class="multiad2 ad-container" id="multiad2-1468267315-227">
								<h5>
									Advertisement
								</h5>
								<div class="adContainerTarget" id="multi_ad_hp_bb_1161131">
									<script type="text/javascript">
										isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');
										if( isDesktopDisplay ) {
											adUtility.insertAd("multi_ad_hp_bb_1161131", { type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({'atf': 'yes'}) });
										}
									</script>
								</div>
							</div>
							<div class="native-ad-template" data-template="true">
								<div class="native-ad" id='article-native-ad-1161131'>
									<script type="text/javascript">
										if(window.innerWidth > 768){
											if (typeof sidebarNativeAdsCount === 'undefined') {
												sidebarNativeAdsCount = 1;
											} else {
												sidebarNativeAdsCount++;
											}
											nativeAdId = 'article-native-ad-' + sidebarNativeAdsCount;
											jQuery('#article-native-ad-1161131').attr('id', nativeAdId);
											adUtility.insertAd( nativeAdId, { type: adUtility._NATIVE_WEB, adPath: adUnitPath, targeting: adTargets({'nativearea': 'article'}) });
										}
									</script>
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
			<div id="stickyDivTemplate-1161131" class="stickyDivTemplate">
				<div class="sticky box ad">
					<div class="multiad2 ad-container">
						<h5>Advertisement</h5>
						<div class="adContainerTarget"></div>
					</div>
			    </div>
			</div>
		</div>
		<script type="text/javascript">
		  var resizeTimer,
			  isFirstCall = true,
			  isDesktopDisplay = (Modernizr.mq != 'undefined') && !Modernizr.mq('only screen and (max-width: 991px)');
		  if( isDesktopDisplay ){
			jQuery(function() {
				var sidebarTop = jQuery("#sidebar-1161131").offset().top;
				var contentBottom = jQuery('#post-1161131').find(".the-content-bottom").offset().top;
				var sidebarHeight = contentBottom - sidebarTop;
			  if( sidebarHeight < 900 ){
				// jQuery('article.type-post').height( 1150 );
			  } else {
				jQuery('#firstConteiner-1161131').height( '1000' );
				jQuery('#top-sidebar-bb-1161131').height( '900' );
				jQuery('#sidebar-1161131').height( ( sidebarHeight - 250 ) );
			  }
				var ratio = 1000;
				var template = jQuery('#stickyDivTemplate-1161131');
				var templateHeight = template.height();
				var parentDiv = jQuery('#sidebar-1161131');
				var parentDivHeight = parentDiv.height();
				var childDiv = parentDiv.children().first();
				var childDivHeight = childDiv.height();
				var freeSpaceHeight = parentDivHeight-childDivHeight;
				var numberOfDivs = Math.floor(freeSpaceHeight/ratio);
				for (i = 0; i < numberOfDivs; i++) {
					var div = template.clone();
					div.find('h5').show();
					div.attr('id', 'sidebarContainer-1161131' + 'Container' + i);
					div.appendTo(parentDiv);
					if (i === numberOfDivs-1){
						div.height(ratio + freeSpaceHeight-(numberOfDivs*ratio));
					} else {
						div.height(ratio);
					}
					var adId = 'sidebarContainer-1161131' + 'Ad' + i;
					div.find('.' + 'adContainerTarget').attr('id',  adId)
					adUtility.insertAd(adId, {type: adUtility._AD_MULTIAD_HP_BB, adPath: adUnitPath, targeting: adTargets({sticky: true}) });
					div.show();
				}
				template.hide();
			});
			addStickySidebarAds();
			if( /iPad/i.test(navigator.userAgent) ) {
			  jQuery('article .ad').css('padding', '0px');
			}
		  }
		  jQuery( window ).resize( function(e) {
			clearTimeout(resizeTimer);
			if( isFirstCall ) {
			  isFirstCall = false;
			  return;
			} else {
			  resizeTimer = setTimeout(function() {
				resizedToDesktop = ( Modernizr.mq != 'undefined' ) && !Modernizr.mq( 'only screen and (max-width: 991px)' );
				if( resizedToDesktop != isDesktopDisplay ){
				  isDesktopDisplay = resizedToDesktop;
				  location.reload();
				}
			  }, 500);
			}
		  });
		</script>
			</div>
	</div>
	<div class="the-content-bottom"></div>
</article>
<div class="mobile-article-native-ad-template" data-template="true" style="display: none;">
	<div class="mobile_article_native_ad"></div>
</div>


    <div class="row">
    <nav id="nav-single">
    <h3 class="assistive-text">Post navigation</h3>
    <div class="row">
        <div class="col-xs-6 left">
            <span class="nav-previous"><a href="https://www.canadianbusiness.com/lists-and-rankings/best-jobs/want-a-career-in-the-trades-how-to-choose-the-right-one-for-you/" rel="prev"><span class="title">Previous</span> <span class="meta-nav">Want a career in the trades? How to choose the right one for you</span></a></span>
        </div>
        <div class="col-xs-6 right">
            <span class="nav-next"><a href="https://www.canadianbusiness.com/lists-and-rankings/best-jobs/canadas-best-jobs-2019-the-top-25-jobs-in-canada/" rel="next"><span class="title">Next</span> <span class="meta-nav">Canada’s Best Jobs 2019: The Top 25 Jobs in Canada</span></a></span>
        </div>
    </div>
</nav>
    </div>

            <div class="row">
            <div class="twelve columns comment-button-container">
    <button class="button nice comment-button full-width" id="commentlink" href="#comment-block">
        <span class="lblShowComments display">Leave a comment</span>
        <span class="lblHideComments">Hide comments</span> 
        
    </button>
</div>        </div>

                <div class="row" id="comment-block" name="#comment-block">
            <div class="col-xs-12 col-md-8">
                <p class="nocomments">Comments are closed.</p>
            </div>
        </div>
        
    
        <div class="row" id="bottom_page_widgets">
        <!-- ## Related stories widget (after comments) -->
        <div class="col-xs-12 col-sm-6">
            <ul class="related-content">
    <dt>
        <h6 class="side-header">
            <span>Related stories</span>
        </h6>
    </dt>
    <li class="row post-1161117 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news has-image master-category-business-news"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='https://www.canadianbusiness.com/business-news/the-latest-nobel-winner-thought-message-was-scam-at-first/'><img width="300" height="216" src="https://www.canadianbusiness.com/wp-content/uploads/2019/10/BX601-116_2014_151144-300x216.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='https://www.canadianbusiness.com/business-news/the-latest-nobel-winner-thought-message-was-scam-at-first/'>The Latest: Nobel winner thought message was scam at first</a></h1></div></li><li class="row post-1161119 post type-post status-publish format-standard hentry category-business-news has-image master-category-business-news"'><div class='related-post-text col-xs-12'><h1><a href='https://www.canadianbusiness.com/business-news/beverly-sackler-an-owner-of-purdue-pharma-dies/'>Beverly Sackler, an owner of Purdue Pharma, dies</a></h1></div></li><li class="row post-1161120 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news has-image master-category-business-news"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='https://www.canadianbusiness.com/business-news/california-regulator-criticizes-utility-over-power-outages/'><img width="300" height="216" src="https://www.canadianbusiness.com/wp-content/uploads/2019/10/FX114-723_2019_174803-300x216.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='https://www.canadianbusiness.com/business-news/california-regulator-criticizes-utility-over-power-outages/'>California regulator criticizes utility over power outages</a></h1></div></li><li class="row post-1161122 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news has-image master-category-business-news"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='https://www.canadianbusiness.com/business-news/do-california-power-shutoffs-work-hard-to-know-experts-say/'><img width="300" height="216" src="https://www.canadianbusiness.com/wp-content/uploads/2019/10/LA710-119_2018_224340-300x216.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='https://www.canadianbusiness.com/business-news/do-california-power-shutoffs-work-hard-to-know-experts-say/'>Do California power shutoffs work? Hard to know, experts say</a></h1></div></li><li class="row post-1161124 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news has-image master-category-business-news"'><div class='related-post-image columns col-xs-3 col-lg-4'><a href='https://www.canadianbusiness.com/business-news/3-economists-who-study-poverty-win-nobel-prize/'><img width="300" height="216" src="https://www.canadianbusiness.com/wp-content/uploads/2019/10/MAMD103-1014_2019_160852-300x216.jpg" class="attachment-main-thumbnail size-main-thumbnail wp-post-image" alt="" /></a></div><div class='related-post-text col-xs-9 col-lg-8'><h1><a href='https://www.canadianbusiness.com/business-news/3-economists-who-study-poverty-win-nobel-prize/'>3 economists who study poverty win Nobel Prize</a></h1></div></li></ul>
        </div>
    </div>
    
    
</div>
</div>
</div>
</div>

<footer class="main-footer">
	<div class="row">
		<div class="content">

			<div class="row service_footer">
				<div class="clear top-link col-xs-1 hidden-xs bg-on-mobile">
    <button class="small button nice black top-scroll">Top</button>
</div>				<div class="col-xs-12 col-sm-8 social-links-column">
					<div class="social-links">
						<div class="rdm_sp_container">
       		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_twitter" href="https://www.twitter.com/cdnbiz" data-href="https://www.twitter.com/cdnbiz" rel="nofollow" target="_blank">
                Twitter            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_facebook" href="https://www.facebook.com/cdnbiz/" data-href="https://www.facebook.com/cdnbiz/" rel="nofollow" target="_blank">
                Facebook            </a>
       	</div>
   		<div class="rdm_sp_button_container">
            <a class="rdm_sp_button rdm_sp_trackthis rdm_sp_linkedin" href="https://www.linkedin.com/company/canadian-business-magazine" data-href="https://www.linkedin.com/company/canadian-business-magazine" rel="nofollow" target="_blank">
                LinkedIn            </a>
       	</div>
<br clear="all" />
</div>					</div>
				</div>
				<div class="col-xs-12 col-sm-4 resource-column">
    <div class='resource-menu-title'>Resources</div>
    <div class='resource-menu-toggle'> </div>
    <nav class="menu-resources-menu-container"><ul id="menu-resources-menu" class="menu" ><li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35"><a href="/about-us/">About Us</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36"><a href="/contact-us/">Contact Us</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="https://secure.indas.on.ca/rogers/in-class/CanadianBusiness">In-class program</a></li>
<li id="menu-item-1152263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1152263"><a href="https://adsregistry.rogersmedia.com">Political Ads Registry</a></li>
</ul></nav>
</div>			</div>

			<div style="display:none;" id="forgotPasswordSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<p>We've sent an email with instructions to create a new password. Your existing password has not been changed.</p>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<h2>We'll send you a link to create a new password.</h2>
	{* #forgotPasswordForm *}
		{* traditionalSignIn_emailAddress *}

		<div class="capture_smallPlusBig">
			{* backButton *}
			{* forgotPassword_sendButton *}
		</div>
	{* /forgotPasswordForm *}
</div>
<div style="display:none;" id="mergeAccounts">
	{* mergeAccounts *}
</div>
<div style="display: none;" id="publicProfileModal">
	<div class="capture_header">
		<h1>My profile</h1>
	</div>
	<div class="capture_content">
		<div class="capture_profile_pic">
			<div id="profile_pic" class="capture_default">
				{* profilePhotoCustom *}
				<span class="mask"></span>
			</div>
		</div>
		<div class="capture_profile_details">
			<p>{* public_profileBlurb *}</p>
			<div>
				<label>Display Name:</label>
				<div>{* public_displayName *}</div>
			</div>
			{* public_name *}
			{* public_gender *}
			{* public_birthdate *}
			{* public_emailAddress *}
			{* public_address *}
			{* public_phoneNumber *}
		</div>
	</div>

	<div class="capture_footer">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="registrationNewVerification">
	<div class="capture_header">
		<h1>Thank you<br />for signing up!</h1>
	</div>
			<div class="capture_processing">Updating your profile data...</div>
		<div id="successMessageSignup" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="successMessageMigrated" style="display:none;"><p>You have activated your account, please feel free to browse our exclusive contests, videos and content.</p></div>
		<div id="errorMessage" style="display:none; color:#ed2653;"><p>An error has occurred while trying to update your details. Please <a href="">contact us</a>.</p></div>
		<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" style="display:none;">Close</a>
	</div>
	
</div>
<div style="display:none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2 class="contains-name">Welcome back, <strong>{* welcomeName *}</strong>!</h2>
		{* loginWidget *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink"><a href="#" data-cancelcapturereturnexperience="true">Use another account</a></div>
	</div>
</div>
<div style="display:none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In</h1>
	</div>

	<h2 class="contains-name">Welcome back, <span id="traditionalWelcomeName"></span>!</h2>

	<div class="capture_backgroundColor">
		{* #userInformationForm *}
			{* traditionalSignIn_emailAddress *}
			{* traditionalSignIn_password *}
			<div class="capture_form_item">
				<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
			</div>
			<div class="capture_form_item capture_btn_full">
				{* traditionalSignIn_signInButton *}
			</div>
		{* /userInformationForm *}

		<div class="capture_separator capture_separator_expandVertical">
			<span class="capture_separator_text capture_separator_text_addCircle">Or</span>
		</div>

		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another account</a>
		</div>
	</div>
</div>
<div style="display:none;" id="signIn" class="has-ump-sign-in-custom-message has-ump-sign-in-custom-message-content-body">
	<div class="capture_header">
		<h1>Sign In / Sign Up</h1>
	</div>
	<div class="capture_signin">
		<h2 class="secondary-header">With your Rogers Media profile</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<div class="capture_separator">
				<span class="capture_separator_text">Or</span>
			</div>
			<h2 class="preemail-header">With an email account</h2>

							<div class="ump-sign-in-custom-message">
					<div class="ump-sign-in-custom-message-content-teaser">
																			<a tabindex="0" class="toggle-ump-sign-in-custom-message-content-body">?</a>
											</div>
											<div class="ump-sign-in-custom-message-content-body">
							You may have created a profile with another <a href="http://www.rogersmedia.com/our-properties/" target="_blank">Rogers Media brand</a> that can be used to log into this site.						</div>
									</div>
			
			{* #userInformationForm *}
				{* traditionalSignIn_emailAddress *}
				{* traditionalSignIn_password *}
				<div>
					<a href="#" data-capturescreen="forgotPassword">Forgot your password?</a>
				</div>
				<div class="capture_orButtons">
					{* traditionalSignIn_signInButton *}
					<div class="or"></div>
					{* traditionalSignIn_createButton *}

									</div>
			{* /userInformationForm *}
		</div>

	</div>
</div><div style="display:none;" id="socialRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<h2>Please confirm the information below before signing up.</h2>
	{* #socialRegistrationForm *}
		{* socialRegistration_firstName *}
		{* socialRegistration_lastName *}
		{* socialRegistration_emailAddress *}
		{* socialRegistration_displayName *}
							By clicking "Create Account", I confirm that I have read and understood each of the <a href="https://www.rogersmedia.com/terms-of-service/" target="_blank">website terms of service</a> and <a href="https://www.rogersmedia.com/privacy-policy/" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
						<input type="submit" name="socialRegistration_signInButton" class="capture_socialRegistration_signInButton capture_btn capture_primary" value="Create Account" data-capturefield="socialRegistration_signInButton" id="capture_socialRegistration_socialRegistration_signInButton">
		</div>
	{* /socialRegistrationForm *}
</div>
<div style="display:none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
			{* traditionalSignIn_emailAddress *}
			{* mergePassword *}
			<div class="capture_smallPlusBig">
				{* backButton *}
				{* traditionalSignIn_signInButton *}
			</div>
		 {* /tradAuthenticateMergeForm *}
	</div>
</div>
<div style="display:none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Almost Done!</h1>
	</div>
	<p class="capture_emphasize">Please confirm the information below before signing up.</p>
	{* #registrationForm *}
		{* traditionalRegistration_firstName *}
		{* traditionalRegistration_lastName *}
		{* traditionalRegistration_emailAddress *}
		{* traditionalRegistration_displayName *}
		{* traditionalRegistration_password *}
		{* traditionalRegistration_passwordConfirm *}
									By clicking "Create Account", I confirm that I have read and understood each of the <a href="https://www.rogersmedia.com/terms-of-service/" target="_blank">website terms of service</a> and <a href="https://www.rogersmedia.com/privacy-policy/" target="_blank">privacy policy</a> and that I agree to be bound by them.				<div class="capture_smallPlusBig">
			{* backButton *}
			{* createAccountButton *}
		</div>
	{* /registrationForm *}
</div>
<div style="display:none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="hr"></div>
	<h6>Check your email for a link to reset your password.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCodeSuccess">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
		<h6>We've sent an email with instructions to create a new password. Your existing password has not been changed.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="#" class="ump_janrain_modal_close capture_btn capture_primary">Close</a>
	</div>
</div>
<div style="display:none;" id="resetPasswordRequestCode">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<p>We didn't recognize that password reset code. Enter your email address to get a new one.</p>
	{* #resetPasswordForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* forgotPassword_sendButton *}
		</div>
	{* /resetPasswordForm *}
</div>
<div style="display:none;" id="resetPasswordSuccess">
	<div class="capture_header">
		<h1>Your password has been changed</h1>
	</div>
	<h6>Password has been successfully updated.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.canadianbusiness.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="resetPassword">
	<div class="capture_header">
		<h1>Change password</h1>
	</div>
	{* newPasswordForm *}
		{* newpassword *}
		{* newpasswordConfirm *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	{* /newPasswordForm *}
</div>
<div style="display:none;" id="verifyEmailSuccess">
	<div class="capture_header">
		<h1>You did it!</h1>
	</div>
	<h6>Thank you for verifying your email address.</h6>
	<div class="capture_footer capture_btn_full">
		<a href="https://www.canadianbusiness.com" class="capture_btn capture_primary">OK</a>
	</div>
</div>
<div style="display:none;" id="verifyEmail">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<p>Sorry we could not verify that email address. Enter your email below and we'll send you another email.</p>
	{* #resendVerificationForm *}
		{* traditionalSignIn_emailAddress *}
		<div class="capture_footer capture_btn_full">
			{* submitButton *}
		</div>
	 {* /resendVerificationForm *}
</div>
<div style="display: none;" id="umpUnsubscribeModalSuccess" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalSuccessLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalSuccessLabel">So sorry to see you go!</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->
<div style="display: none;" id="umpUnsubscribeModalError" class="modal ump-modal" role="dialog" aria-labelledby="umpUnsubscribeModalErrorLabel" aria-hidden="true">
	<div class="ump-modal-dialog modal-dialog modal-sm">
		<div class="ump-modal-content modal-content janrain-capture-ui">

			<div class="ump-modal-header">
				<h1 id="umpUnsubscribeModalErrorLabel">Unsubscribe failed</h1>
			</div>

			<div class="ump-modal-body">
							</div>

			<div class="ump-modal-footer">
				<div class="capture_footer capture_btn_full">
					<a href="#" class="ump_janrain_modal_close capture_btn capture_primary" data-dismiss="modal">Close</a>
				</div>
			</div><!-- /.ump-modal-footer -->

			<a href="#" class="ump-modal-close-button" data-dismiss="modal" style="position: absolute; cursor: pointer; z-index: 1000;">Close</a>

		</div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->

</div><!-- /.modal -->

        <!-- wpsolr - ajax auto completion nonce -->
        <input type="hidden" id="wpsolr_autocomplete_nonce"
               value="2a63b3c664">

				<script type="text/javascript">
			window.bcPlayers = null;
		</script>
		<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/bootstrap/js/bootstrap.js?ver=1571019384'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery-ui.widget.min.js?ver=1571019386'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery-migrate-1.2.1.min.js?ver=1571019386'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.cycle.min.js?ver=1571019386'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.fitvids.js?ver=1571019386'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/rwd-table.js?ver=1571019386'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.backgroundSize.js?ver=1571019386'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/jquery.dotdotdot-1.5.1.min.js?ver=1571019386'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/app.js?ver=1571019386'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var settings = {"stylesheet_uri":"https:\/\/www.canadianbusiness.com\/wp-content\/themes\/canadianbusiness.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/resize-header.js?ver=1571019386'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var loop = {"queryArgs":{"posts_per_page":17,"post__not_in":[]},"parentThemeUrl":"https:\/\/www.canadianbusiness.com\/wp-content\/themes\/rdm_bootstrap"};
var loopFooter = {"calledAds":{"_AD_REDIRECT":1,"_AD_MULTIAD_LBSLIVBILL":1,"_AD_MULTIAD_MOB":1,"_AD_TEXT_LINK":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/components.min.js?ver=1571019383'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-pinned-video/public/js/rdm-pinned-video-public.js?ver=1.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _rdmSearchSettings = {"trigger":".main-search-trigger","header":"#banner","maxWidth":"","formActionURL":"https:\/\/www.canadianbusiness.com\/","mobileHeader":"#banner"}; var _rdmSearchStrings = {"search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-solr/dist/js/rdm-solr-form.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var yjlSettings = {"pagination":"enable","comPerpage":"","numPerpage":"5","pagerPos":"before","repForm":"enable","gifUrl":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/wp-comment-master\/ajax-loader.gif","prev":"","next":"","timeOut":"","fast":"","thank":"","order":"asc","autoGrow":"disable"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/wp-comment-master/cm.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/bootstrap-typeahead.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/bower_components/jsurl/url.min.js?ver=19.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_localize_script_autocomplete = {"data":{"ajax_url":"https:\/\/www.canadianbusiness.com\/wp-admin\/admin-ajax.php","is_show_url_parameters":true,"is_ajax":false,"SEARCH_PARAMETER_S":"s","SEARCH_PARAMETER_SEARCH":"search","SEARCH_PARAMETER_Q":"wpsolr_q","SEARCH_PARAMETER_FQ":"wpsolr_fq","SEARCH_PARAMETER_SORT":"wpsolr_sort","SEARCH_PARAMETER_PAGE":"wpsolr_page","SORT_CODE_BY_RELEVANCY_DESC":"sort_by_relevancy_desc","wpsolr_autocomplete_selector":".search-field,.rdm-solr-srp__input,.rdm-solr-form__input","wpsolr_autocomplete_action":"wdm_return_solr_rows","wpsolr_autocomplete_nonce_selector":"#wpsolr_autocomplete_nonce","css_ajax_container_page_title":".page-title","css_ajax_container_page_sort":".woocommerce-ordering","css_ajax_container_results":".products,.results-by-facets","css_ajax_container_pagination":"nav.woocommerce-pagination,.paginate_div","css_ajax_container_pagination_page":"a.page-numbers,a.paginate","css_ajax_container_results_count":".woocommerce-result-count,.res_info","ajax_delay_ms":"","redirect_search_home":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/autocomplete_solr.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/wpsolr-search-engine/wpsolr/core/js/loadingoverlay/loadingoverlay.min.js?ver=19.9'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/league-table/public/assets/js/tablesorter/jquery.tablesorter-min.js?ver=2.02'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/league-table/public/assets/js/general.js?ver=2.02'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/scripts/bbm.js?ver=191014-21626'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/jquery.visible.min.js?ver=1571019378'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/jquery.scrollspy.js?ver=1571019378'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/jquery.lazy.min.js?ver=1571019378'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/plugins/rdm-gallery/assets/js/slick.min.js?ver=1571019378'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript">PinnedVideoWidth = 300,PinnedVideoHeight = 169,PositionVerticalOffset = 55,PositionSideOffset = 35,VerPosition = "bottom",HorPosition = "right",EnableOnMobile = "",enableBCiframe = "yes",enableBCHTML5 = "yes",EnableOnYT = "no"</script>		<script>
		/*global jQuery, UMP, janrain */
		(function(){
			'use strict';
			UMP.deferred.loaded.done( function () {
				if ( window.location.search === '?signin' ) {
					// Remove '?signin' from the URL
					if ( history.replaceState ) {
						history.replaceState( null, document.title, location.pathname );
					}
					janrain.events.onCaptureSessionNotFound.addHandler( function() {
						janrain.capture.ui.renderScreen( 'signIn' );
					} );
				}
			} );
		}());
		</script>
		
<!-- This file should primarily consist of HTML with a little bit of PHP. -->
<script type='text/javascript'>
	//////////////////////////////////// DTM Data layer ////////////////////////////////////
	if (typeof rdm !== 'undefined') {
		var s_account = 'rogersrmiglobal';
		rdm.dtm['1161131'] = new RdmDtmDataLayer({
			account: 'rogersrmiglobal',
			brand: 'canadianbusiness',
			tags: '',
			cmsid: '1161131',
			wordCount: '1045',
			publishDate: 'October 14, 2019',
			products: '',
			pages: 'canadianbusiness : business-news : warren escalates facebook fight with ad targeting zuckerberg',
			pageURL : 'https://www.canadianbusiness.com/business-news/warren-escalates-facebook-fight-with-ad-targeting-zuckerberg/',
			section: 'canadianbusiness : business-news',
			subSection: '',
			subSection2: '',
			subSection3: '',
			contentName: 'warren escalates facebook fight with ad targeting zuckerberg',
			contentType: 'article',
			authorName: 'barbara ortutay, the associated press',
			vmxC4: 'CANADIANBUSINESS',
			video: {},
			vmxEnabled: false,
			complete90percent: true		});
		rdm.dtm.dl = rdm.dtm['1161131'];
		// DTM lib footer code, should be put just before body close tag.
		_satellite.pageBottom();
	}
</script>

		</div>
	</div>
	<div class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
    <a href="https://www.canadianbusiness.com" id="logo" title="Canadian Business &amp;#8211; Your Source For Business News" rel="home" rel="nofollow" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
        <img src="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" alt="Canadian Business &amp;#8211; Your Source For Business News" />
        <meta itemprop="url" content="https://www.canadianbusiness.com/wp-content/themes/canadianbusiness.com/images/logo.png" />
        <meta itemprop="width" content="796" />
        <meta itemprop="height" content="141" />
    </a>
    <meta itemprop="name" content="Canadian Business &amp;#8211; Your Source For Business News" />
</div>
	<div class="row">   
		<section id="rdm_global_footer">
			<div class="rdm_comscore_footer row">
				<div class="col-xs-2 col-sm-2">
					<a href="https://stjoseph.com/" target="_blank" title="St. Joseph Communications"><img src="https://www.canadianbusiness.com/wp-content/themes/rdm_bootstrap/images/SJC_logo_black.svg" alt="St. Joseph Communications" border="0" width="50" height="50"></a>
				</div>
				<div class="col-xs-10 col-sm-10">
					<div class="rdm_universal_footer">
						© 2019 St. Joseph Communications. All rights reserved.
						<span id="footer_links"><a href="https://stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a href="https://stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></span>
					</div>
				</div>
			</div>
		</section>
	</div>
</footer>
</div>
</div>
</body>
</html>