<!doctype html>
<html lang="en-US">
<head>
	<meta charset="utf-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

	<title>The Women of Frank Architecture Design Buildings From the Inside Out</title>
	<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport" />
	<link href="/favicon.ico" rel="shortcut icon" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MMKQ5GZ')</script><script src="https://utility.rogersmedia.com/utility.js"></script><script>window.adUtility=new RDMAdUtility({autoPlayingVideo:false,site:'en.canadian_business.web'})</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Calgary-based firm is known for creating spaces that are full of details that reveal themselves upon repeat recent visits." />
	<link rel="canonical" href="https://www.canadianbusiness.com/design/frank-architecture-calgary/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Women Behind Frank Architecture Design Buildings From the Inside Out" />
	<meta property="og:description" content="The Calgary-based firm conceptualizes interiors and exteriors in unison." />
	<meta property="og:url" content="https://www.canadianbusiness.com/design/frank-architecture-calgary/" />
	<meta property="og:site_name" content="Canadian Business – How to Do Business Better" />
	<meta property="article:published_time" content="2022-10-24T15:03:15+00:00" />
	<meta property="article:modified_time" content="2022-10-24T15:06:21+00:00" />
	<meta property="og:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-FrankArchitecture.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="1500" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The Women Behind Frank Architecture Design Buildings From the Inside Out" />
	<meta name="twitter:description" content="The Calgary-based firm conceptualizes interiors and exteriors in unison." />
	<meta name="twitter:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-FrankArchitecture.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Adrienne Matei" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianbusiness.com/#website","url":"https://www.canadianbusiness.com/","name":"Canadian Business \u2013 How to Do Business Better","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadianbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/design/frank-architecture-calgary/#primaryimage","inLanguage":"en-US","url":"https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-FrankArchitecture.jpg","contentUrl":"https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-FrankArchitecture.jpg","width":1500,"height":1500,"caption":"Kelly Morrison, Kate Allen and Kristen Lien at Major Tom cocktail lounge, one of their recent projects (photo: Allison Seto)"},{"@type":"WebPage","@id":"https://www.canadianbusiness.com/design/frank-architecture-calgary/#webpage","url":"https://www.canadianbusiness.com/design/frank-architecture-calgary/","name":"The Women of Frank Architecture Design Buildings From the Inside Out","isPartOf":{"@id":"https://www.canadianbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadianbusiness.com/design/frank-architecture-calgary/#primaryimage"},"datePublished":"2022-10-24T15:03:15+00:00","dateModified":"2022-10-24T15:06:21+00:00","author":{"@id":"https://www.canadianbusiness.com/#/schema/person/692b088b79fd7fe46df480b912e9c92a"},"description":"The Calgary-based firm is known for creating spaces that are full of details that reveal themselves upon repeat recent visits.","breadcrumb":{"@id":"https://www.canadianbusiness.com/design/frank-architecture-calgary/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadianbusiness.com/design/frank-architecture-calgary/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadianbusiness.com/design/frank-architecture-calgary/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadianbusiness.com/"},{"@type":"ListItem","position":2,"name":"The Women Behind Frank Architecture Design Buildings From the Inside Out"}]},{"@type":"Person","@id":"https://www.canadianbusiness.com/#/schema/person/692b088b79fd7fe46df480b912e9c92a","name":"Adrienne Matei","image":{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e85de64e4776c2c7c2a6c59a0c6eecd6?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/e85de64e4776c2c7c2a6c59a0c6eecd6?s=96&d=mm&r=g","caption":"Adrienne Matei"},"url":"https://www.canadianbusiness.com/author/adrienne-matei/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//www.canadianbusiness.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Business – How to Do Business Better &raquo; The Women Behind Frank Architecture Design Buildings From the Inside Out Comments Feed" href="https://www.canadianbusiness.com/design/frank-architecture-calgary/feed/" />
<link rel='stylesheet' id='uag-style-15253-css'  href='https://www.canadianbusiness.com/wp-content/uploads/uag-plugin/uag-css-15253-1666624015.css?ver=1.24.2' type='text/css' media='all' />
<style id='wp-block-gallery-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-css-css'  href='https://www.canadianbusiness.com/wp-content/themes/canadian-business/css/styles.css?ver=1657018930' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3.0.6/dist/isotope.pkgd.min.js?ver=6.0.3' id='jquery-isotope-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianbusiness.com/wp-json/wp/v2/posts/15253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.canadianbusiness.com/?p=15253' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fdesign%2Ffrank-architecture-calgary%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fdesign%2Ffrank-architecture-calgary%2F&#038;format=xml" />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
</head>
<body class="post-template-default single single-post postid-15253 single-format-standard post-frank-architecture-calgary"><noscript>
			<iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-MMKQ5GZ" style="display:none;visibility:hidden" width="0"></iframe>
		</noscript><div id="slimcut" style="display:none"></div><script>adUtility.insertAd('slimcut',{type:adUtility._AD_IN_ARTICLE_VIDEO})</script><div id="wrapper"><header class="main-header sticky">
	<div class="header-content">
		<h1 class="logo">
			<a href="https://www.canadianbusiness.com">
				<img class="default" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo.svg" alt="Canadian Business – How to Do Business Better" /><picture>
					<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg" />
					<img alt="Canadian Business – How to Do Business Better" class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" />
				</picture>
			</a>
		</h1>
		<div class="right-column"><ul id="menu-header-menu" class="menu"><li id="menu-item-1465" class="people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-1464" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-1466" class="design menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1466"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><a class="menu-icon click-target" data-target="body" data-class="show-menu">
				<span class="line-1"></span>
				<span class="line-2"></span>
				<span class="line-3"></span>
			</a></div>
	</div><div class="header-menu">
		<div class="main-menu-content">
			<div class="menu-wrap">
				<a href="https://www.canadianbusiness.com" class="over-logo">
					<picture>
						<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg">
						<img class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" alt="Canadian Business – How to Do Business Better">
					</picture>
				</a>
				<div class="center-content">
					<div class="top-section"><ul id="menu-drawer-left" class="menu"><li id="menu-item-875" class="people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-880" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-885" class="design menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-885"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><ul id="menu-drawer-right" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.canadianbusiness.com/about/"><strong>About</strong></a></li>
<li id="menu-item-1479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1479"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise</strong></a></li>
</ul></div>
					<div class="bottom-widget">
						<div class="col-right"><div class="widget_block cls-widget instatop"><div class="block-magazine wp-block-acf-magazine size-small"><div class="image"><img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Cover-Small.jpg"></div><div class="col-right">
		<h4>Get the Magazine</h4>
		<div class="des">A quarterly print publication celebrating the best and brightest ideas and innovators in the country.
</div>
		<div class="links"><a href="https://secure.canadianbusiness.com/W1NBSHPB" class="btn btn-blue">SUBSCRIBE</a></div>
	</div>
</div>
</div><div class="widget_block cls-widget instatop"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
					</div>
				</div>
				<a class="close-bt click-target" data-target="body" data-class="show-menu"><svg height="24" width="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M12 9.91304L21.913 0L24 2.08696L14.087 12L24 21.913L21.913 24L12 14.087L2.08696 24L0 21.913L9.91304 12L0 2.08696L2.08696 0L12 9.91304Z" fill="#020202" />
					</svg>
				</a>
			</div>
		</div>
	</div></header>
<section class="clearfix page-layout-simple"><div class="site-container"><div class="wrap-simple layout-simple"><div class="container sticky_sidebar-yes">
	<div class="header-single post-content"><div class="col-1 sticky-sidebar decktop"><div><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div></div>
		<div class="col-2 post-contents">
			<div class="post-content-column"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h1>The Women Behind Frank Architecture Design Buildings From the Inside Out</h1></div>
<div class="post-excerpt">The Calgary-based firm conceptualizes interiors and exteriors in unison</div></div>
			<div class="post-columns">
				<div class="post-content-column">
					<div class="main-post-content"><div class="single-image"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-FrankArchitecture.jpg" />
		</div><div class="container caption-wrap">
		<div class="caption">
			<svg fill="none" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10.713 4.25085L9.75051 5.19515L14.685 10.0773H7.23662C5.97577 10.1469 4.73674 9.73076 3.7799 8.91649C2.82307 8.10221 2.22292 6.95316 2.10561 5.71082V0.75H0.75V5.79789C0.891773 7.38899 1.65271 8.86372 2.87266 9.91172C4.09261 10.9597 5.67645 11.4992 7.29085 11.4168H14.7392L9.78443 16.3057L10.7469 17.25L17.3216 10.7471L10.713 4.25085Z" fill="#848484"/></svg>
			<div>Kelly Morrison, Kate Allen and Kristen Lien at Major Tom cocktail lounge, one of their recent projects
(photo: Allison Seto) </div>
		</div>
	</div></div><div class="heading-meta">
							<div class="post-author">by Adrienne Matei</div>
							<div class="post-date">Oct 24, 2022</div>
						</div>
						<div class="post-body"><p>Fifteen years ago, Kate Allen, Kristen Lien and Kelly Morrison met as master’s students at the University of Calgary’s School of Archi­tecture, Planning and Landscape, and they quickly recognized that they shared a creative approach. “We felt that the interior architecture of a building was just as important as the exterior and form,” Lien says. </p><p>They affirmed their compatibility in early collabor­ations—including work on the home of Victor Choy, co-owner of Calgary’s Concorde Group hospitality company and a client to this day. Their connection was so easy that in 2011, they founded <a href="https://www.frankarchitecture.ca/" target="_blank" rel="noreferrer noopener">Frank Archi­tecture &amp; Interiors</a>. Today, the partners oversee an office of 25 interior-­design and architecture experts, many of whom work across both disciplines. </p><p>Typically, Lien explains, architects design from the outside in, considering first the effect a building has from the street view. The Frank team takes a more holistic approach, conceptualizing both the interior and exterior in unison. “Everything from the lights to the furniture to the flooring pattern is usually custom,” she says. “I would call it a really considered architectural interior.” </p><p>Frank predominantly works with hospitality clients and has completed more than 200 projects across Canada. It is well established with clients in Alberta, and over the past five years, the partners have branched out beyond the province, picking up contracts south of the border, in Montana, and further north, in Labrador. </p><div id="multi_ad_lbslbbill1"></div><script>adUtility.insertAd('multi_ad_lbslbbill1',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script><p>The firm has a reputation for creating spaces that tell a story and are full of details that reveal themselves upon repeat recent visits. At the National on 17th Avenue, a railway­-inspired bar in Calgary that opened in 2011, the menu boards are modelled after vintage railway­-schedule signs. There are regional touches, like East Coast wainscotting and West Coast timber. The communal seating is designed to encourage guests to strike up conversations with each other as if they were sitting together on a train. </p><p>More recently, Frank reim­agined the Fairmont Banff Springs hotel’s historic Rundle Bar as an opulent, 1920s-­inspired space, transform­ing the grand double­-volume arches into bottle­- and book-­filled shelving units—one of which swings open to reveal a hidden intimate dining space. </p><p>Frank also masterminded some of Calgary’s cool­est new spots, including Japanese restaurant <a href="https://www.lonelymouthbar.com/" target="_blank" rel="noreferrer noopener">Lonely Mouth</a>—a lantern­-lit space featuring wood­ dowel screens and lush earth-­toned upholstery—and <a href="https://www.majortombar.ca/" target="_blank" rel="noreferrer noopener">Major Tom</a>, a Truman Capote-­inspired cocktail lounge that is located on the 40th floor of a former bank and has panoramic mountain views and a striking charcoal ­and ­amber colour palette. </p><p>Lien says the firm doesn’t have an overarching aesthetic: “We strive to make each project unique and start from scratch conceptually.” But each founder does bring her own complementary skills to the enterprise. “Kate is extremely creative—she has a painting background and an amazing eye for design,” Lien says. “Kelly is really great with client relationships.” Lien’s own strengths are in manage­ment and overseeing the firm’s finances. </p><div id="multi_ad_lbslbbill2"></div><script>adUtility.insertAd('multi_ad_lbslbbill2',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script><p>A firm that’s headed up entirely by women is unusual in the architecture world. While women make up 50 per cent of all architecture ­school gradu­ates in Canada, they hold approximately 30 per cent of the jobs. There are long­-standing gender barriers in the field, including salary gaps between men and women, pervasive stereotyping by clients and the profession’s lengthy internship processes, which are incompatible with maternity leaves. </p><p>Allen, Lien and Morrison—all working mothers—run their business with a more progressive view. They prioritize creating development opportunities for younger team members and they build flexibility into their schedule. They want to show it’s possible to have a successful work­-life balance in the field. </p><p>Frank’s full-­service take on architecture and design gives it a competitive advantage. Once people try its model, they seem to have a hard time going back to the church­-and-­state approach of separate firms, says Lien. “Our clients come back to us when they realize that we’re able to do it all and do it all really well.”</p><h2>Five things they love</h2><p>The Frank trio’s essential sources of inspiration</p><div id="multi_ad_lbslbbill3"></div><script>adUtility.insertAd('multi_ad_lbslbbill3',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-d04153e9"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-01bf4156"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<p><strong>Ace</strong> <strong>Hotel in Toronto </strong></p>



<p>“The building, by Shim-Sutcliffe Architects, has stunning details, like a lobby that appears to float above the lower-level restaurant,” says Lien of the newly opened hotel.</p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-c7076ffa"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-large"><img width="1024" height="1024" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S01-AceHotelToronto-1024x1024.jpg" alt="A photo of Ace Hotel in Toronto " class="wp-image-15262" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S01-AceHotelToronto-1024x1024.jpg 1024w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S01-AceHotelToronto-300x300.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S01-AceHotelToronto-150x150.jpg 150w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S01-AceHotelToronto-768x768.jpg 768w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S01-AceHotelToronto.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px"><figcaption>(photo: William Jess Laird)</figcaption></figure></div></div>
</div></section><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-93191625"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-f8a6967e"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<p><strong>Kinto Travel Tumbler</strong></p>



<p>“We’re always on the go at Frank,” says Lien. “So we love our coffee in a good travel mug.”</p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-3acd9630"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="800" height="800" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S02-Kinto.jpg" alt="A photo of a Kinto travel mug " class="wp-image-15266" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S02-Kinto.jpg 800w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S02-Kinto-300x300.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S02-Kinto-150x150.jpg 150w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S02-Kinto-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption>(photo: Eight Ounce Coffee) </figcaption></figure></div></div>
</div></section><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-fa8b08f7"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-8e46612b"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<p><em><strong>The Monocle Guide to Better Living</strong></em></p>



<p>Lien says this book covers it all: “It has everything from essays on what makes a great city to tips on how to find furniture that will last a lifetime.”</p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-5c77c790"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="800" height="800" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S03-MonocleGuide.jpg" alt="A photo of the book, The Monocle Guide to Better Living" class="wp-image-15269" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S03-MonocleGuide.jpg 800w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S03-MonocleGuide-300x300.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S03-MonocleGuide-150x150.jpg 150w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S03-MonocleGuide-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption>(photo: Monocle/ Gestalten) </figcaption></figure></div></div>
</div></section><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-20cf9a3b"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-ca171dfc"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<p><strong>Sonos Move speaker</strong></p>



<p>The trio loves to listen to CBC’s <em>The National.</em></p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-20e1298a"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="800" height="800" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S04-Sonos.jpg" alt="A photo of a Sonos speaker" class="wp-image-15271" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S04-Sonos.jpg 800w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S04-Sonos-300x300.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S04-Sonos-150x150.jpg 150w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S04-Sonos-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption>(photo: Sonos) </figcaption></figure></div></div>
</div></section><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-5fbf13ae"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-060c60b5"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<p><strong>Art by Mark Dicey</strong></p>



<p>Calgary artist Mark Dicey’s abstract paintings are bold, vibrant and timeless, says Lien. “They inject colour and life into any space.” His work appears in a number of Frank interior projects.</p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-13e6cc34"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="800" height="800" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S05-MarkDicey.jpg" alt="A photo of a painting by Mark Dicey " class="wp-image-15273" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S05-MarkDicey.jpg 800w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S05-MarkDicey-300x300.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S05-MarkDicey-150x150.jpg 150w, https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Design-Designer-S05-MarkDicey-768x768.jpg 768w" sizes="(max-width: 800px) 100vw, 800px"><figcaption>(photo: Norberg Hall) </figcaption></figure></div></div>
</div></section><p><em>This article appears in print in the fall 2022 issue of</em> Canadian Business <em>magazine. Buy the issue for <a href="https://canadianmags.ca/products/canadian-business-fall-issue-2022" target="_blank" rel="noreferrer noopener">$7.99</a> or better yet, subscribe to the quarterly print magazine for just <a href="https://secure.canadianbusiness.com/W1NBSHPB" target="_blank" rel="noreferrer noopener">$20</a>.</em></p></div>
					</div><div class="author-box">
		<div class="image-avatar"><a href="https://www.canadianbusiness.com/author/adrienne-matei/"><img alt="" src="https://www.canadianbusiness.com/wp-content/themes/canadian-business/img/avatar.png" /></a></div>
		<div class="author-content">
			<address class="author"><a href="https://www.canadianbusiness.com/author/adrienne-matei/">Adrienne Matei</a></address>
			<div class="author-des"></div>
			<div class="author-social"></div>
		</div>
	</div><div class="mobile"><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div><div class="newsletter-widget-wrapper"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme inarticle-newsletter-widget_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3' class='inarticle-newsletter-widget' action='/design/frank-architecture-calgary/#gf_3' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><div id="field_3_6" class="gfield gsection field_sublabel_below field_description_below gfield_visibility_visible" ><h3 class="gsection_title">Get the latest from CB</h3></div><div id="field_3_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Name</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_3_1' type='text' value='' class='large'      aria-invalid="false"   /> </div></div><div id="field_3_2" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></div><fieldset id="field_3_3" class="gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><legend class='gfield_label gfield_label_before_complex'  >Newsletters<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_container ginput_container_checkbox'><div class='gfield_checkbox' id='input_3_3'><div class='gchoice gchoice_3_3_1'>
								<input class='gfield-choice-input' name='input_3.1' type='checkbox'  value='I wish to subscribe to CB&#039;s weekly newsletter, The Evolution'  id='choice_3_3_1'   />
								<label for='choice_3_3_1' id='label_3_3_1'>I wish to subscribe to CB's weekly newsletter, The Evolution</label>
							</div><div class='gchoice gchoice_3_3_2'>
								<input class='gfield-choice-input' name='input_3.2' type='checkbox'  value='I would like to receive invitations to CB Insider virtual Fireside Chats and Panels.'  id='choice_3_3_2'   />
								<label for='choice_3_3_2' id='label_3_3_2'>I would like to receive invitations to CB Insider virtual Fireside Chats and Panels.</label>
							</div><div class='gchoice gchoice_3_3_3'>
								<input class='gfield-choice-input' name='input_3.3' type='checkbox'  value='I would also like to receive info and promos from Canadian Business&#039;s carefully screened partners.'  id='choice_3_3_3'   />
								<label for='choice_3_3_3' id='label_3_3_3'>I would also like to receive info and promos from Canadian Business's carefully screened partners.</label>
							</div></div></div></fieldset><div id="field_3_5" class="gfield gfield--width-full gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_5' id='input_3_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='999b8ab2-1524-4cad-9e98-47d355b1b8b4' /></div></div><div id="field_3_4" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_3_4' >CAPTCHA</label><div id='input_3_4' class='ginput_container ginput_recaptcha' data-sitekey='6LefVEsfAAAAAJ0az4uFvOIhKiNbpz5YQeke3D4x'  data-theme='light' data-tabindex='0'  data-badge=''></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjFkNTNiNjY1ZDllMjUzMzkwMTM2MWY2NDBmYjNkNDE3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.canadianbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.canadianbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>
</div></div>
				<div class="sidebar sticky-sidebar"><div class="widget_block cls-widget"><div class="post-list"><div class="heading"><h2>RELATED STORIES</h2></div><div class="posts"><div class="post ideas"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/strategies/how-to-host-an-offsite-that-boosts-morale/">How to Host an Offsite That Boosts Morale <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div><div class="post ideas"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/online-returns-fashion/">Online Returns Hurt the Planet and Bottom Lines. Retailers Are Changing That <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div><div class="post design"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/rapid-grocery-delivery-services-toronto/">Can Rapid Grocery-Delivery Services Outlast the Pandemic? <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div><div class="post how-i-made-it people"><div class="category-links"><span class="category-link-color how-i-made-it people">How I Made It</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/how-i-made-it/knix-founder-joanna-griffiths/">How Knix Founder Joanna Griffiths Built a Leak-Proof Underwear Empire <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div></div></div></div></div>
			</div>
		</div>
	</div><article class="related-box">
	<h2><span>More from Design</span></h2>
	<div class="category-list posts-block sliders">
		<div class="loop-inner"><!--fwp-loop-->
<div class="item item-15074 item-odd design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Brief-Deconstruction.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/rapid-grocery-delivery-services-toronto/">Can Rapid Grocery-Delivery Services Outlast the Pandemic?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-14922 item-even design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/10/CB-Fall2022-Brief-JustLaunched-MaguireStore.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/maguire-shoes-new-york-city/">Montreal Footwear Brand Maguire Is Making Its Mark on New York City</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-14180 item-odd design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/09/PinterestMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/pinterest-toronto-office/">Workspace of the Month: Inside Pinterest&#8217;s Colourful New Toronto Office</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-13093 item-even design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/08/TheRoyalHotelMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/best-new-hotels-2022/">Five of the Best New Hotels to Visit During the Travel Renaissance</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-12817 item-odd design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/07/CB-Summer2022-Design-Workspace-01-Opener.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/toronto-bridge-bike-works/">Workspace of the Month: Inside Toronto&#8217;s Bridge Bike Works</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-12739 item-even design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/07/CB-Summer2022-Design-Designer-Main-TamaraDeverell.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/tamara-deverell-set-design/">Tamara Deverell’s TV and Movie Sets Are Creepy in the Best Possible Way</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-12667 item-odd design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/07/CB-Summer2022-Design-10Things-01-CarryOn.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/smart-items-that-will-make-travel-easier/">Five Smart Items That Will Make Travel Less of a Nightmare Right Now</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-12128 item-even design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/07/CB-Summer2022-Brief-Launch-HTG-01-Hannah_crop.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/hannah-traore-gallery-new-york-city/">Hannah Traore’s New York City Gallery Shines a Light on Marginalized Artists</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11610 item-odd design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/EdMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/ed-burtynsky-photography-studio/">Workspace of the Month: Inside Ed Burtynsky&#8217;s Studio</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-10266 item-even design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/05/MicrosoftMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/microsoft-canada-headquarters-toronto-cibc-square/">Workspace of the Month: Microsoft Canada&#8217;s New Tech-First Headquarters</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9711 item-odd design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Design-10Things-01-ScrubDaddy-Main.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/tiktok-famous-cleaning-products/">These TikTok-Famous Cleaning Products Are Worth the Hype</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9630 item-even design">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Designer-OmarGandhi-Main.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/halifax-based-architect-omar-gandhi-peggys-cove/">Halifax-Based Architect Omar Gandhi Has a Flair for the Dramatic</a>
	</h3></div>
</div>
				</div>
			</div></div>
	</div>
</article>

</div>
</div></div>
</section><footer>
<div class="footer-content">
	<div class="block-left"><div class="widget_block widget_media_image cls-widget">
<figure class="wp-block-image size-full"><img src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Vector.svg" alt="" class="wp-image-47"/></figure>
</div><div class="widget_block widget_text cls-widget">
<p>© 2022 St. Joseph Communications<br><a rel="noreferrer noopener" href="https://www.stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a rel="noreferrer noopener" href="https://www.stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></p>
</div></div>
	<div class="block-center"><div class="widget_nav_menu cls-widget"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-48" class="first-column-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#"><strong>EXPLORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
	<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1455"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1456"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#"><strong>LEARN MORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="https://www.canadianbusiness.com/about/"><strong>About CB</strong></a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://www.canadianbusiness.com/corporate-memberships/"><strong>Corporate Memberships</strong></a></li>
	<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise With Us</strong></a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="#"><strong>SUBSCRIBE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="https://secure.canadianbusiness.com/W1NBSHPB"><strong>Magazine</strong></a></li>
	<li id="menu-item-1692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1692"><a href="https://www.canadianbusiness.com/newsletter/"><strong>Newsletter</strong></a></li>
	<li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462"><a href="mailto:subscriptions@canadianbusiness.com"><strong>Manage Your Subscriptions</strong></a></li>
</ul>
</li>
</ul></div></div></div>
	<div class="block-right"><div class="widget_block cls-widget"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz?"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
</div>
</footer><style id='wp-block-paragraph-inline-css' type='text/css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-heading-inline-css' type='text/css'>
h1.has-background,h2.has-background,h3.has-background,h4.has-background,h5.has-background,h6.has-background{padding:1.25em 2.375em}
</style>
<style id='wp-block-image-inline-css' type='text/css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image:not(.is-style-rounded)>a,.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image.aligncenter,.wp-block-image .aligncenter,.wp-block-image.alignleft,.wp-block-image .alignleft,.wp-block-image.alignright,.wp-block-image .alignright{display:table}.wp-block-image.aligncenter>figcaption,.wp-block-image .aligncenter>figcaption,.wp-block-image.alignleft>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image.alignright>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img,.wp-block-image .is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image figure{margin:0}
</style>
<link rel='stylesheet' id='gform_basic-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/plugins.js?ver=1657018931' id='theme-plugins-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/main.js?ver=1657018931' id='theme-main-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.0.3#038;render=explicit' id='gform_recaptcha-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
