<!doctype html>
<html lang="en-US">
<head>
	<meta charset="utf-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

	<title>Best New Electric Vehicles on the Market - CB</title>
	<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport" />
	<link href="/favicon.ico" rel="shortcut icon" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MMKQ5GZ')</script><script src="https://utility.rogersmedia.com/utility.js"></script><script>window.adUtility=new RDMAdUtility({autoPlayingVideo:false,site:'en.canadian_business.web'})</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="From Porsche’s Taycan to Hyundai&#039;s Ioniq 5, these nine electric vehicles, or EVs, that are new or coming soon will change the way we drive" />
	<link rel="canonical" href="https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="9 Cool New EVs on the Market" />
	<meta property="og:description" content="From Hummer to Hyundai, the biggest manufacturers are sending greener cars, buses and trucks on the road." />
	<meta property="og:url" content="https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/" />
	<meta property="og:site_name" content="Canadian Business – How to Do Business Better" />
	<meta property="article:published_time" content="2022-05-11T17:49:54+00:00" />
	<meta property="article:modified_time" content="2022-05-11T17:49:56+00:00" />
	<meta property="og:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/05/EVsocial.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="9 Cool New EVs on the Market" />
	<meta name="twitter:description" content="From Hummer to Hyundai, the biggest manufacturers are sending greener cars, buses and trucks on the road." />
	<meta name="twitter:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/05/EVsocial.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Navneet Alang" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianbusiness.com/#website","url":"https://www.canadianbusiness.com/","name":"Canadian Business \u2013 How to Do Business Better","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadianbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/#primaryimage","inLanguage":"en-US","url":"https://www.canadianbusiness.com/wp-content/uploads/2022/05/EVsocial.png","contentUrl":"https://www.canadianbusiness.com/wp-content/uploads/2022/05/EVsocial.png","width":1200,"height":628,"caption":"An illustration of electric vehicles"},{"@type":"WebPage","@id":"https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/#webpage","url":"https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/","name":"Best New Electric Vehicles on the Market - CB","isPartOf":{"@id":"https://www.canadianbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/#primaryimage"},"datePublished":"2022-05-11T17:49:54+00:00","dateModified":"2022-05-11T17:49:56+00:00","author":{"@id":"https://www.canadianbusiness.com/#/schema/person/90ce0bce8392ee748e73f9d2cdfa1b53"},"description":"From Porsche\u2019s Taycan to Hyundai's Ioniq 5, these nine electric vehicles, or EVs, that are new or coming soon will change the way we drive","breadcrumb":{"@id":"https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadianbusiness.com/"},{"@type":"ListItem","position":2,"name":"9 of the Flashiest, Coolest-looking and Most Innovative New Electric Vehicles on the Market"}]},{"@type":"Person","@id":"https://www.canadianbusiness.com/#/schema/person/90ce0bce8392ee748e73f9d2cdfa1b53","name":"Navneet Alang","image":{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7bcf212bf524cf3c892eea8b3d73e1b7?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7bcf212bf524cf3c892eea8b3d73e1b7?s=96&d=mm&r=g","caption":"Navneet Alang"},"url":"https://www.canadianbusiness.com/author/navneet/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//www.canadianbusiness.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Business – How to Do Business Better &raquo; 9 of the Flashiest, Coolest-looking and Most Innovative New Electric Vehicles on the Market Comments Feed" href="https://www.canadianbusiness.com/ideas/best-new-electric-vehicles-evs-on-the-market-canada/feed/" />
<link rel='stylesheet' id='uag-style-9553-css'  href='https://www.canadianbusiness.com/wp-content/uploads/uag-plugin/uag-css-9553-1652291414.css?ver=1.24.2' type='text/css' media='all' />
<style id='wp-block-gallery-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-css-css'  href='https://www.canadianbusiness.com/wp-content/themes/canadian-business/css/styles.css?ver=1651085534' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3.0.6/dist/isotope.pkgd.min.js?ver=5.9.3' id='jquery-isotope-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianbusiness.com/wp-json/wp/v2/posts/9553" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.canadianbusiness.com/?p=9553' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fideas%2Fbest-new-electric-vehicles-evs-on-the-market-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fideas%2Fbest-new-electric-vehicles-evs-on-the-market-canada%2F&#038;format=xml" />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
</head>
<body class="post-template-default single single-post postid-9553 single-format-standard post-best-new-electric-vehicles-evs-on-the-market-canada"><noscript>
			<iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-MMKQ5GZ" style="display:none;visibility:hidden" width="0"></iframe>
		</noscript><div id="slimcut" style="display:none"></div><script>adUtility.insertAd('slimcut',{type:adUtility._AD_IN_ARTICLE_VIDEO})</script><div id="wrapper"><header class="main-header sticky">
	<div class="header-content">
		<h1 class="logo">
			<a href="https://www.canadianbusiness.com">
				<img class="default" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo.svg" alt="Canadian Business – How to Do Business Better" /><picture>
					<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg" />
					<img alt="Canadian Business – How to Do Business Better" class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" />
				</picture>
			</a>
		</h1>
		<div class="right-column"><ul id="menu-header-menu" class="menu"><li id="menu-item-1465" class="people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-1464" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-1466" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><a class="menu-icon click-target" data-target="body" data-class="show-menu">
				<span class="line-1"></span>
				<span class="line-2"></span>
				<span class="line-3"></span>
			</a></div>
	</div><div class="header-menu">
		<div class="main-menu-content">
			<div class="menu-wrap">
				<a href="https://www.canadianbusiness.com" class="over-logo">
					<picture>
						<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg">
						<img class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" alt="Canadian Business – How to Do Business Better">
					</picture>
				</a>
				<div class="center-content">
					<div class="top-section"><ul id="menu-drawer-left" class="menu"><li id="menu-item-875" class="people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-880" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-880"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-885" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><ul id="menu-drawer-right" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.canadianbusiness.com/about/"><strong>About</strong></a></li>
<li id="menu-item-1479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1479"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise</strong></a></li>
</ul></div>
					<div class="bottom-widget">
						<div class="col-right"><div class="widget_block cls-widget instatop"><div class="block-magazine wp-block-acf-magazine size-small"><div class="image"><img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/05/CB-Spring2022-Cover-Small.jpg"></div><div class="col-right">
		<h4>Get the Magazine</h4>
		<div class="des">A quarterly print publication celebrating the best and brightest ideas and innovators in the country.
</div>
		<div class="links"><a href="https://secure.canadianbusiness.com/W1NBSHPB" class="btn btn-blue">SUBSCRIBE</a></div>
	</div>
</div>
</div><div class="widget_block cls-widget instatop"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
					</div>
				</div>
				<a class="close-bt click-target" data-target="body" data-class="show-menu"><svg height="24" width="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M12 9.91304L21.913 0L24 2.08696L14.087 12L24 21.913L21.913 24L12 14.087L2.08696 24L0 21.913L9.91304 12L0 2.08696L2.08696 0L12 9.91304Z" fill="#020202" />
					</svg>
				</a>
			</div>
		</div>
	</div></header>
<section class="clearfix page-layout-simple"><div class="site-container"><div class="wrap-simple layout-simple"><div class="container sticky_sidebar-yes">
	<div class="header-single post-content"><div class="col-1 sticky-sidebar decktop"><div><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div></div>
		<div class="col-2 post-contents">
			<div class="post-content-column"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h1>9 of the Flashiest, Coolest-looking and Most Innovative New Electric Vehicles on the Market</h1></div>
<div class="post-excerpt">These EVs will change the way we drive </div></div>
			<div class="post-columns">
				<div class="post-content-column">
					<div class="main-post-content"><div class="single-image"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Main.jpg" />
		</div></div><div class="heading-meta">
							<div class="post-author">by Navneet Alang</div>
							<div class="post-date">May 11, 2022</div>
						</div>
						<div class="post-body"><p>The electric vehicle revolution is here. From Hummer to Hyundai, the biggest manufacturers are sending greener cars, buses and trucks on the road. The shift from gas-powered cars to electric ones is gaining steam among drivers, too: 71 per cent of Canadians said they would consider an EV as their next vehicle, according to a 2022 <a href="https://home.kpmg/ca/en/home/insights/2022/01/kpmg-2022-auto-poll.html" target="_blank" rel="noreferrer noopener">survey by KPMG</a>. </p><p>If you’re actively looking for a new drive or slowly considering a switch, here are nine of the best new EVs new, or coming soon, to the market.  </p><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-ddc47261"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-0e5e894b"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img width="1000" height="667" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Polestar.jpg" alt="best new electric vehicles: Polestar" class="wp-image-9561" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Polestar.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Polestar-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Polestar-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure></div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-66c7cf18"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5>Polestar O₂</h5>



<p>Polestar, Volvo’s electric and performance arm, already has two other EVs on the market. The O2 is its concept sports car. It has a splashy design and comes with a built-in drone that can launch mid-drive to film scenic routes. What’s more, Volvo labels the metals used in the body to make recycling easier in the afterlife.</p>
</div></div>
</div></section><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-12e5118f"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-7d635808"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5><strong>Tesla Cybertruck </strong></h5>



<p>Tesla hasn’t confirmed when its Cybertruck will hit the market, but the vehicle’s design is already making headlines. The geometric Cybertruck will have a towing capacity of 6,350 kilos, and the fastest three-motor model will be able to reach 100 kilometres per hour in under three seconds.</p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-a7c0412e"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="667" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Tesla.jpg" alt="Tesla EV" class="wp-image-9564" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Tesla.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Tesla-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Tesla-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure></div></div>
</div></section><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-36c90c4c"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-ced61b30"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="683" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Rivian-1024x683.jpg" alt="Rivian EV" class="wp-image-9566" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Rivian-1024x683.jpg 1024w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Rivian-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Rivian-768x512.jpg 768w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Rivian.jpg 1055w" sizes="(max-width: 1024px) 100vw, 1024px"></figure></div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-ff899502"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5>Rivian R1T</h5>



<p>Preorders of the Rivian R1T pickup start arriving in Canada mid-2022. The truck, which starts at $85,000, comes with 5,000 kilograms of towing capacity and the latest tech, including a large touch screen with LTE and wifi connectivity. It’s also set up for outdoor adventures. Plug lights or a heater into the 120-volt outlets in the back, or pull out the Camp Kitchen, a fully functional cooking area with two heating elements and a sink.</p>
</div></div>
</div></section><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-be30ae96"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-d3901c97"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5><strong>Mini Cooper SE</strong></h5>



<p>Canadian city dwellers would probably be better served by something nimbler than the SUVs and pickups that clutter urban streets. Enter the electric Mini Cooper SE, a full-battery version of the compact British car. It’s hard not to fall for the mix of go-kart handling, city-friendly size and cute character.</p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-f3bf265a"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="668" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-MiniCooper.jpg" alt="Mini Cooper EV" class="wp-image-9570" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-MiniCooper.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-MiniCooper-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-MiniCooper-768x513.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure></div></div>
</div></section><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-768e965b"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-06a9e463"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="666" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Hyundai.jpg" alt="Hyundai EV" class="wp-image-9575" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Hyundai.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Hyundai-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Hyundai-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure></div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-80c8991d"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5>Hyundai Ioniq 5 </h5>



<p>Hyundai’s transformation from jalopy maker into one of the world’s best car brands continues apace with its shift to EVs. The Ioniq 5 swaps the understated styling of its gas peers for a look that is slick and modern. The car comes with a spacious interior and innovative tech—it has a display with augmented reality that can project driving directions on the windshield—and it starts at under $50,000. It can go about 480 kilometres before needing to be charged.</p>
</div></div>
</div></section><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-a92f2b7f"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-805b96fd"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5><strong>Volkswagen</strong> ID Buzz</h5>



<p>The beloved Volkswagen Bus of the 1960s and ’70s is getting an upgrade. The new ID Buzz is a greener option for families or road-trippers. It has 170-kilowatt charging, which means its battery can be boosted to 80 per cent in 30 minutes with a powerful charger. The ID Buzz will hit European markets later this year and gets to Canada in 2024.</p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-1d7a96a1"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="667" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-VWBuzz.jpg" alt="VW EV" class="wp-image-9578" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-VWBuzz.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-VWBuzz-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-VWBuzz-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure></div></div>
</div></section><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-e8858b5a"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-1dfd92aa"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="666" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Hummer.jpg" alt="best new electric vehicles: Hummer EV" class="wp-image-9582" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Hummer.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Hummer-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Hummer-768x511.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure></div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-a22612c4"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5>Hummer EV</h5>



<p>The name “Hummer” conjures the image of a gas-guzzling monster that’s impractical for city driving and, let’s face it, obnoxiously designed. But GM plans to change at least some of that with a switch to a Hummer EV. Among its innovations are a high-definition 31-centimetre driver-information screen and the ability to “crab walk,” which means the truck can move diagonally through tight off-road spots.</p>
</div></div>
</div></section><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-be94259d"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-13844c28"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5><strong>Porsche Taycan </strong></h5>



<p>Fast and luxurious, Porsche’s Taycan starts at a cool $120,000 and goes up to $220,000. It comes with gobs of customizable features, like coloured seat belts and noise-insulated glass. A full charge can get you between 320 and 365 kilometres, and it has impressive acceleration too—from 0 to 100 kilometres in four seconds.</p>
</div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-96842513"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="667" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Porche.jpg" alt="Porshe EV" class="wp-image-9586" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Porche.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Porche-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Porche-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure></div></div>
</div></section><hr class="wp-block-separator"><section class="wp-block-uagb-columns uagb-columns__wrap uagb-columns__background-undefined uagb-columns__stack-mobile uagb-columns__valign-undefined uagb-columns__gap-10 alignundefined uagb-block-f100080a"><div class="uagb-columns__overlay"></div><div class="uagb-columns__inner-wrap uagb-columns__columns-2">
<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-de85cb33"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<figure class="wp-block-image size-full"><img loading="lazy" width="1000" height="667" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Mustang.jpg" alt="Ford EV" class="wp-image-9589" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Mustang.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Mustang-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-EV-Rides-Mustang-768x512.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"></figure></div></div>



<div class="wp-block-uagb-column uagb-column__wrap uagb-column__background-undefined uagb-block-e66b746e"><div class="uagb-column__overlay"></div><div class="uagb-column__inner-wrap">
<h5>Ford Mustang Mach-E</h5>



<p>The all-electric Mach-E has solid range and a roomy interior, and it looks bougie too. The sportiest model—the GT—can hit 96 kilometres in 3.7 seconds, and the crossover gets up to 490 kilometres per charge.</p>
</div></div>
</div></section></div>
					</div><div class="author-box">
		<div class="image-avatar"><a href="https://www.canadianbusiness.com/author/navneet/"><img alt="" src="https://www.canadianbusiness.com/wp-content/themes/canadian-business/img/avatar.png" /></a></div>
		<div class="author-content">
			<address class="author"><a href="https://www.canadianbusiness.com/author/navneet/">Navneet Alang</a></address>
			<div class="author-des"></div>
			<div class="author-social"></div>
		</div>
	</div><div class="mobile"><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div><div class="newsletter-widget-wrapper"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme inarticle-newsletter-widget_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3' class='inarticle-newsletter-widget' action='/ideas/best-new-electric-vehicles-evs-on-the-market-canada/#gf_3' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><div id="field_3_6" class="gfield gsection field_sublabel_below field_description_below gfield_visibility_visible" ><h3 class="gsection_title">Get the latest from CB</h3></div><div id="field_3_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Name</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_3_1' type='text' value='' class='large'      aria-invalid="false"   /> </div></div><div id="field_3_2" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></div><fieldset id="field_3_3" class="gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><legend class='gfield_label gfield_label_before_complex'  >Newsletters<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_container ginput_container_checkbox'><div class='gfield_checkbox' id='input_3_3'><div class='gchoice gchoice_3_3_1'>
								<input class='gfield-choice-input' name='input_3.1' type='checkbox'  value='I wish to subscribe to CB&#039;s new weekly editorial newsletter, launching this spring.'  id='choice_3_3_1'   />
								<label for='choice_3_3_1' id='label_3_3_1'>I wish to subscribe to CB's new weekly editorial newsletter, launching this spring.</label>
							</div><div class='gchoice gchoice_3_3_2'>
								<input class='gfield-choice-input' name='input_3.2' type='checkbox'  value='I would like to receive invitations to CB Insider virtual Fireside Chats and Panels.'  id='choice_3_3_2'   />
								<label for='choice_3_3_2' id='label_3_3_2'>I would like to receive invitations to CB Insider virtual Fireside Chats and Panels.</label>
							</div><div class='gchoice gchoice_3_3_3'>
								<input class='gfield-choice-input' name='input_3.3' type='checkbox'  value='I would also like to receive info and promos from Canadian Business&#039;s carefully screened partners.'  id='choice_3_3_3'   />
								<label for='choice_3_3_3' id='label_3_3_3'>I would also like to receive info and promos from Canadian Business's carefully screened partners.</label>
							</div></div></div></fieldset><div id="field_3_5" class="gfield gfield--width-full gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_5' id='input_3_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='999b8ab2-1524-4cad-9e98-47d355b1b8b4' /></div></div><div id="field_3_4" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_3_4' >CAPTCHA</label><div id='input_3_4' class='ginput_container ginput_recaptcha' data-sitekey='6LefVEsfAAAAAJ0az4uFvOIhKiNbpz5YQeke3D4x'  data-theme='light' data-tabindex='0'  data-badge=''></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjFkNTNiNjY1ZDllMjUzMzkwMTM2MWY2NDBmYjNkNDE3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.canadianbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.canadianbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>
</div></div>
				<div class="sidebar sticky-sidebar"><div class="widget_block cls-widget"><div class="cb-talent-list wp-block-acf-talent-list">
		<div class="cb-talent-title">
			<h2>RELATED STORIES</h2>
		</div>
		<div class="loop-inner"><!--fwp-loop-->
<div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/non-alcoholic-spirits-drinks-sober-curious-canada/">The Big Business of Sobriety <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div><div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/meat-alternatives-lab-grown-protein/">Lab-Grown Meat Can Help Save Our Planet—if We Can Get People to Eat It <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div><div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/strategies/how-do-you-deal-with-labour-shortage/">How to Hire Workers During a Labour Shortage <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div></div></div></div></div>
			</div>
		</div>
	</div><article class="related-box">
	<h2><span>More from Ideas</span></h2>
	<div class="category-list post-list sliders">
		<div class="loop-inner"><div class="item item-10012 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/05/SoberMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/non-alcoholic-spirits-drinks-sober-curious-canada/">The Big Business of Sobriety</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-10033 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/05/CB-Spring2022-Feature-MeatMarket-01-Main.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/meat-alternatives-lab-grown-protein/">Lab-Grown Meat Can Help Save Our Planet—if We Can Get People to Eat It</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9946 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/05/CB-Spring2022-Strategies-LabourShortage.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/strategies/how-do-you-deal-with-labour-shortage/">How to Hire Workers During a Labour Shortage</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9669 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-DecisionFatigue-Main.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/strategies/how-to-deal-with-decision-fatigue-at-work/">Too Many Daily Choices Can Lead to Decision Fatigue. Here&#8217;s How to Combat It</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9488 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-Main.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/">How to Develop Visual Branding for Your Business</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9363 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/01/AveryFrancis.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/how-to-set-work-boundaries-with-your-boss/">Ask Avery: How Do I Set Boundaries With My Boss?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9232 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-TikTokStrategy-01-Main.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/strategies/how-to-develop-a-tiktok-strategy-for-business/">How to Develop a TikTok Strategy for Your Business</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8959 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-CannabisCrash-01-Main-1.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/canada-cannabis-stocks-crashing/">&#8216;It’s Easier to Sell a Dream Than Reality&#8217;: Inside Canada&#8217;s Cannabis Crash</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-5846 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/01/CB_maternity-leave_web.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/maternity-leave-parental-leave-canada/">More Men Need to Take Leave to Keep Women in the Workforce</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8816 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Brief-TakeTwo-Shecession-Opener.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/shecession-covid-pandemic-canada/">Will the Government&#8217;s Child-Care Efforts Help Fix the She-Cession?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8710 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/Toronto.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/toronto-tech-industry-salaries/">Canada&#8217;s High-Paid Tech Workers Are About to Make More Money</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8682 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/cb_neurodiversity-in-workplace_web.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/neurodiversity-in-the-workplace-dei/">Is Your Workplace Supporting Neurodiverse Employees?</a>
	</h3></div>
</div>
				</div>
			</div></div>
	</div>
</article>

</div>
</div></div>
</section><footer>
<div class="footer-content">
	<div class="block-left"><div class="widget_block widget_media_image cls-widget">
<figure class="wp-block-image size-full"><img src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Vector.svg" alt="" class="wp-image-47"/></figure>
</div><div class="widget_block widget_text cls-widget">
<p>© 2022 St. Joseph Communications<br><a rel="noreferrer noopener" href="https://www.stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a rel="noreferrer noopener" href="https://www.stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></p>
</div></div>
	<div class="block-center"><div class="widget_nav_menu cls-widget"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-48" class="first-column-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#"><strong>EXPLORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
	<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1455"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#"><strong>LEARN MORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="https://www.canadianbusiness.com/about/"><strong>About CB</strong></a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://www.canadianbusiness.com/corporate-memberships/"><strong>Corporate Memberships</strong></a></li>
	<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise With Us</strong></a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="#"><strong>SUBSCRIBE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="https://secure.canadianbusiness.com/W1NBSHPB"><strong>Magazine</strong></a></li>
	<li id="menu-item-1692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1692"><a href="https://www.canadianbusiness.com/newsletter/"><strong>Newsletter</strong></a></li>
	<li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462"><a href="mailto:subscriptions@canadianbusiness.com"><strong>Manage Your Subscriptions</strong></a></li>
</ul>
</li>
</ul></div></div></div>
	<div class="block-right"><div class="widget_block cls-widget"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz?"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
</div>
</footer><style id='wp-block-paragraph-inline-css' type='text/css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p{overflow-wrap:break-word}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-separator-inline-css' type='text/css'>
@charset "UTF-8";.wp-block-separator{border-top:1px solid;border-bottom:1px solid}.wp-block-separator.is-style-wide{border-bottom-width:1px}.wp-block-separator.is-style-dots{background:none!important;border:none;text-align:center;line-height:1;height:auto}.wp-block-separator.is-style-dots:before{content:"···";color:currentColor;font-size:1.5em;letter-spacing:2em;padding-left:2em;font-family:serif}
</style>
<style id='wp-block-image-inline-css' type='text/css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image:not(.is-style-rounded)>a,.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image .aligncenter,.wp-block-image .alignleft,.wp-block-image .alignright{display:table}.wp-block-image .aligncenter>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image figure{margin:0}
</style>
<style id='wp-block-heading-inline-css' type='text/css'>
h1,h2,h3,h4,h5,h6{overflow-wrap:break-word}h1.has-background,h2.has-background,h3.has-background,h4.has-background,h5.has-background,h6.has-background{padding:1.25em 2.375em}
</style>
<link rel='stylesheet' id='gform_basic-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/plugins.js?ver=1647019176' id='theme-plugins-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/main.js?ver=1647019176' id='theme-main-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=5.9.3#038;render=explicit' id='gform_recaptcha-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
