<!doctype html>
<html lang="en-US">
<head>
	<meta charset="utf-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

	<title>How to Bounce Back After a Layoff - CB</title>
	<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport" />
	<link href="/favicon.ico" rel="shortcut icon" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MMKQ5GZ')</script><script src="https://utility.rogersmedia.com/utility.js"></script><script>window.adUtility=new RDMAdUtility({autoPlayingVideo:false,site:'en.canadian_business.web'})</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Experiencing a layoff is never fun, writes HR expert Avery Francis, but there are steps to make the transition easier." />
	<link rel="canonical" href="https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Ask Avery: How Do I Bounce Back After a Layoff?" />
	<meta property="og:description" content="Experiencing a layoff is never fun, but there are steps to make the transition easier." />
	<meta property="og:url" content="https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/" />
	<meta property="og:site_name" content="Canadian Business – How to Do Business Better" />
	<meta property="article:published_time" content="2022-07-05T16:42:25+00:00" />
	<meta property="article:modified_time" content="2022-07-05T17:47:40+00:00" />
	<meta property="og:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/07/AverySocial.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Ask Avery: How Do I Bounce Back After a Layoff?" />
	<meta name="twitter:description" content="Experiencing a layoff is never fun, but there are steps to make the transition easier." />
	<meta name="twitter:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/07/AverySocial.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Avery Francis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianbusiness.com/#website","url":"https://www.canadianbusiness.com/","name":"Canadian Business \u2013 How to Do Business Better","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadianbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/#primaryimage","inLanguage":"en-US","url":"https://www.canadianbusiness.com/wp-content/uploads/2022/07/AverySocial.png","contentUrl":"https://www.canadianbusiness.com/wp-content/uploads/2022/07/AverySocial.png","width":1200,"height":628,"caption":"A photo of Avery Francis"},{"@type":"WebPage","@id":"https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/#webpage","url":"https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/","name":"How to Bounce Back After a Layoff - CB","isPartOf":{"@id":"https://www.canadianbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/#primaryimage"},"datePublished":"2022-07-05T16:42:25+00:00","dateModified":"2022-07-05T17:47:40+00:00","author":{"@id":"https://www.canadianbusiness.com/#/schema/person/12517afba47c06bd62ef9994dd12163a"},"description":"Experiencing a layoff is never fun, writes HR expert Avery Francis, but there are steps to make the transition easier.","breadcrumb":{"@id":"https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadianbusiness.com/"},{"@type":"ListItem","position":2,"name":"Lost Your Job? Here&#8217;s How to Bounce Back After a Painful Layoff"}]},{"@type":"Person","@id":"https://www.canadianbusiness.com/#/schema/person/12517afba47c06bd62ef9994dd12163a","name":"Avery Francis","image":{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53d3785c676f7a3e13827f7e2a2616e3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/53d3785c676f7a3e13827f7e2a2616e3?s=96&d=mm&r=g","caption":"Avery Francis"},"url":"https://www.canadianbusiness.com/author/averyfrancis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//www.canadianbusiness.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Business – How to Do Business Better &raquo; Lost Your Job? Here&#8217;s How to Bounce Back After a Painful Layoff Comments Feed" href="https://www.canadianbusiness.com/ideas/what-to-do-after-layoff/feed/" />
<style id='wp-block-gallery-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-css-css'  href='https://www.canadianbusiness.com/wp-content/themes/canadian-business/css/styles.css?ver=1657018930' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3.0.6/dist/isotope.pkgd.min.js?ver=6.0' id='jquery-isotope-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianbusiness.com/wp-json/wp/v2/posts/11895" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.canadianbusiness.com/?p=11895' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fideas%2Fwhat-to-do-after-layoff%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fideas%2Fwhat-to-do-after-layoff%2F&#038;format=xml" />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
</head>
<body class="post-template-default single single-post postid-11895 single-format-standard post-what-to-do-after-layoff"><noscript>
			<iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-MMKQ5GZ" style="display:none;visibility:hidden" width="0"></iframe>
		</noscript><div id="slimcut" style="display:none"></div><script>adUtility.insertAd('slimcut',{type:adUtility._AD_IN_ARTICLE_VIDEO})</script><div id="wrapper"><header class="main-header sticky">
	<div class="header-content">
		<h1 class="logo">
			<a href="https://www.canadianbusiness.com">
				<img class="default" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo.svg" alt="Canadian Business – How to Do Business Better" /><picture>
					<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg" />
					<img alt="Canadian Business – How to Do Business Better" class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" />
				</picture>
			</a>
		</h1>
		<div class="right-column"><ul id="menu-header-menu" class="menu"><li id="menu-item-1465" class="people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-1464" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-1466" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><a class="menu-icon click-target" data-target="body" data-class="show-menu">
				<span class="line-1"></span>
				<span class="line-2"></span>
				<span class="line-3"></span>
			</a></div>
	</div><div class="header-menu">
		<div class="main-menu-content">
			<div class="menu-wrap">
				<a href="https://www.canadianbusiness.com" class="over-logo">
					<picture>
						<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg">
						<img class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" alt="Canadian Business – How to Do Business Better">
					</picture>
				</a>
				<div class="center-content">
					<div class="top-section"><ul id="menu-drawer-left" class="menu"><li id="menu-item-875" class="people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-880" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-880"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-885" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><ul id="menu-drawer-right" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.canadianbusiness.com/about/"><strong>About</strong></a></li>
<li id="menu-item-1479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1479"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise</strong></a></li>
</ul></div>
					<div class="bottom-widget">
						<div class="col-right"><div class="widget_block cls-widget instatop"><div class="block-magazine wp-block-acf-magazine size-small"><div class="image"><img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/05/CB-Spring2022-Cover-Small.jpg"></div><div class="col-right">
		<h4>Get the Magazine</h4>
		<div class="des">A quarterly print publication celebrating the best and brightest ideas and innovators in the country.
</div>
		<div class="links"><a href="https://secure.canadianbusiness.com/W1NBSHPB" class="btn btn-blue">SUBSCRIBE</a></div>
	</div>
</div>
</div><div class="widget_block cls-widget instatop"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
					</div>
				</div>
				<a class="close-bt click-target" data-target="body" data-class="show-menu"><svg height="24" width="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M12 9.91304L21.913 0L24 2.08696L14.087 12L24 21.913L21.913 24L12 14.087L2.08696 24L0 21.913L9.91304 12L0 2.08696L2.08696 0L12 9.91304Z" fill="#020202" />
					</svg>
				</a>
			</div>
		</div>
	</div></header>
<section class="clearfix page-layout-simple"><div class="site-container"><div class="wrap-simple layout-simple"><div class="container sticky_sidebar-yes">
	<div class="header-single post-content"><div class="col-1 sticky-sidebar decktop"><div><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div></div>
		<div class="col-2 post-contents">
			<div class="post-content-column"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h1>Lost Your Job? Here&#8217;s How to Bounce Back After a Painful Layoff</h1></div>
<div class="post-excerpt">Experiencing a layoff is never fun, but there are steps to make the transition easier</div></div>
			<div class="post-columns">
				<div class="post-content-column">
					<div class="main-post-content"><div class="single-image"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/07/AveryMain.png" />
		</div><div class="container caption-wrap">
		<div class="caption">
			<svg fill="none" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10.713 4.25085L9.75051 5.19515L14.685 10.0773H7.23662C5.97577 10.1469 4.73674 9.73076 3.7799 8.91649C2.82307 8.10221 2.22292 6.95316 2.10561 5.71082V0.75H0.75V5.79789C0.891773 7.38899 1.65271 8.86372 2.87266 9.91172C4.09261 10.9597 5.67645 11.4992 7.29085 11.4168H14.7392L9.78443 16.3057L10.7469 17.25L17.3216 10.7471L10.713 4.25085Z" fill="#848484"/></svg>
			<div>HR expert Avery Francis (photo: Avery Francis) </div>
		</div>
	</div></div><div class="heading-meta">
							<div class="post-author">by Avery Francis</div>
							<div class="post-date">Jul 05, 2022</div>
						</div>
						<div class="post-body"><p><em>Welcome to CB’s work-advice column, Ask Avery, featuring Avery Francis, founder of workplace design consultancy <a href="https://www.buildwithbloom.com/" target="_blank" rel="noreferrer noopener">Bloom</a>. Each month, Francis will answer reader questions on topics that affect our ability to thrive in our jobs, and she’ll offer her real-world insights on how to handle even the most rock-and-a-hard-place conundrums. Have a work-related question? Send it to editor@canadianbusiness.com with the subject line “Ask Avery.”</em></p><hr class="wp-block-separator has-alpha-channel-opacity"><p>Headlines from around the world are sounding the alarm that a <a href="https://www.canadianbusiness.com/people/elon-musk-cardi-b-are-we-headed-for-recession/" target="_blank" rel="noreferrer noopener">recession is imminent</a>. As a result, companies—largely tech ones which have been hard-hit by a bruised stock market—are <a href="https://www.theglobeandmail.com/business/careers/article-layoffs-hit-the-tech-sector-and-its-much-different-than-in-2020/" target="_blank" rel="noreferrer noopener">laying people off</a> and rescinding job offers as they try to manage cash.</p><p>There’s even a website, <a href="https://layoffs.fyi/" target="_blank" rel="noreferrer noopener">Layoffs.fyi</a>, that tracks layoffs globally at start-ups. As of early July, more than 300 workplaces have laid off over 47,000 people, according to the layoff tracker. In recent months Canadian businesses like fintech company <a href="https://www.cbc.ca/news/business/wealthsimple-layoff-markets-1.6489647" target="_blank" rel="noreferrer noopener">Wealthsimple</a>, software firm <a href="https://betakit.com/thinkific-ceo-describes-layoffs-as-effort-to-preserve-cash-amid-tough-capital-raising-environment-for-public-companies/" target="_blank" rel="noreferrer noopener">Thinkific</a> and crypto start-up <a href="https://betakit.com/amid-crypto-crash-wonderfi-makes-case-for-long-term-survival/" target="_blank" rel="noreferrer noopener">WonderFi</a> have let go of staff. Meta <a href="https://fortune.com/2022/07/01/facebook-warns-staff-not-expect-big-budgets-new-hires-be-prepared-to-work-harder/" target="_blank" rel="noreferrer noopener">even announced</a> it was cutting back on hiring and weeding out employees who don’t meet company goals. </p><p>Getting laid off is never fun. I’ve been laid off numerous times in my career, but my most recent experience led me to starting my own business. So, the good news is, in my experience, it does get better. The not-so-good news is it might take some time to get there. </p><div id="multi_ad_lbslbbill1"></div><script>adUtility.insertAd('multi_ad_lbslbbill1',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script><p>If you’ve been laid off, the initial pain—emotionally and financially—can be devastating. Studies on <a href="https://www.apa.org/monitor/2020/10/toll-job-loss" target="_blank" rel="noreferrer noopener">the toll of job loss</a> show that losing a job can cause anxiety, depression and other negative emotions. Yet at the same time because most of us <em>have </em>to work, we have to move on and find a new job, a new purpose or both. Here are some tips on how to bounce back after a layoff. </p><h3>What to do the day after you are laid off</h3><p><strong>Process the loss</strong>: I recommend people take the first 24 hours after being laid off and do <em>nothing</em> job related so they can process the confusion, sadness, concern or any other emotion they have. Spend time with friends or family. Watch Netflix. Read. Sleep. Cry. Give yourself time to unpack the big changes that come with losing a job, such as no longer working with close colleagues or<strong> </strong>not being able to finish a project you were proud of.<strong> </strong>If you don’t process the feelings now, you might find those emotions coming up during your job hunt. </p><p><strong>Let people know about the news</strong>: Thanks to people being more open on social media, layoffs are not the taboo subject they once were. If you’re comfortable, share your experience on social media—especially LinkedIn where you can update your profile to indicate that you’re looking for work—and say what kind of jobs you’re interested in. If you’re not comfortable sharing the news publicly, you can still share privately with your network via direct messages or emails. In my experience, your community will do everything they can to help you.</p><p><strong>Choose if you want to be on the “layoff list”</strong>: Many companies make lists of who they laid off so recruiters and companies can reach out to them for opportunities. The pro of joining layoff lists is exposure to a lot of hiring managers. The con is that these lists might feel overwhelming during such an emotional time when you’re trying to figure out what to do next. </p><div id="multi_ad_lbslbbill2"></div><script>adUtility.insertAd('multi_ad_lbslbbill2',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script><h3>What to do the week after you are laid off</h3><p><strong>Negotiate your severance</strong>: A company’s severance offer is usually negotiable. If you want a better package, consider factors like if they headhunted you away from another job, how long it will take to find a role that matches your expertise and how senior you were in the company. If you need help, consider working with an employment lawyer if you have the resources to do so. (An employment lawyer can cost upwards of $225 an hour depending on where you live.) </p><p><strong>Realize your feelings are okay</strong>: Sometimes negative emotions don’t bubble up for a few days after a layoff because you’re in adrenaline-mode when it first happens. But if strong feelings come up later, don’t judge yourself. Talk to a therapist or a career coach if you have access to one, or even a mentor.</p><p><strong>Request references</strong>: Getting references from past managers and leaders at the company that laid you off can be a valuable buffer against hiring managers who might make assumptions about why you were let go. I’d even recommend including them in your CV. Just don’t wait too long to make the ask;<strong> </strong>you’ll want them to be able to easily recall details of your strengths and contributions, which may be more difficult as time passes.</p><h3>What to do the month after you are laid off </h3><p><strong>Figure out your next move</strong>: Think about what’s right for <em>you</em>. That might mean taking another job, starting a freelance business or going on sabbatical. Some factors to consider are your financial position, retirement planning, family responsibilities and how much severance you received. </p><div id="multi_ad_lbslbbill3"></div><script>adUtility.insertAd('multi_ad_lbslbbill3',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script><p><strong>If you’re going into entrepreneurship, get the basics set up quickly</strong>: If you want to start working for yourself, figure out what you need to get started. Every business needs something to sell, a website and a marketing strategy. Get these set up as soon as possible if you want to shorten the gap between your layoff and your next venture. </p><p><strong>If you’re looking for another job, start in the right headspace</strong>: Start by identifying the exact type of work you want and make a list of your dream companies. Look at those companies’ career pages and sign up for their talent networks, which is kind of like a blank job application where you put in your qualifications and they keep you in mind for future openings. When people ask how they can help you, ask for introductions for <a href="https://career.berkeley.edu/Info/InfoInterview" target="_blank" rel="noreferrer noopener">informational interviews</a>. You’ll also want to utilize big job boards like Indeed or LinkedIn.</p><p><strong>Work with recruiters:</strong> Just imagine: You have multiple people who are financially incentivized to support you in your job search. They make connections on your behalf and can even submit applications (with your permission) for suitable roles. That’s precisely what a recruiter does. If you’ve been laid off, reach out to a few recruiters and join their talent networks on top of your own job search. There’s <a href="https://www.indeed.com/career-advice/finding-a-job/how-to-find-a-recruiter" target="_blank" rel="noreferrer noopener">different ways to find a recruiter</a>, including searching for one online who specializes in your field, asking colleagues for any recommendations and connecting with industry groups. Working with a recruiter is free to job seekers as recruiters <a href="https://www.theheadhunters.ca/blog/top-5-questions-about-recruiting-agencies/" target="_blank" rel="noreferrer noopener">earn a fee</a> from hiring companies when they place candidates in a job. </p><p>While being laid off might feel like the end of the world, I promise it’s not. While knowing that you will find a new gig doesn’t take away the pain you might feel now, it’s important to know that layoffs happen and they’re rarely your fault. I promise you are capable of coming out the other side stronger than before.</p><div id="multi_ad_lbslbbill4"></div><script>adUtility.insertAd('multi_ad_lbslbbill4',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script></div>
					</div><div class="author-box">
		<div class="image-avatar"><a href="https://www.canadianbusiness.com/author/averyfrancis/"><img alt="" src="https://www.canadianbusiness.com/wp-content/themes/canadian-business/img/avatar.png" /></a></div>
		<div class="author-content">
			<address class="author"><a href="https://www.canadianbusiness.com/author/averyfrancis/">Avery Francis</a></address>
			<div class="author-des"></div>
			<div class="author-social"></div>
		</div>
	</div><div class="mobile"><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div><div class="newsletter-widget-wrapper"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme inarticle-newsletter-widget_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3' class='inarticle-newsletter-widget' action='/ideas/what-to-do-after-layoff/#gf_3' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><div id="field_3_6" class="gfield gsection field_sublabel_below field_description_below gfield_visibility_visible" ><h3 class="gsection_title">Get the latest from CB</h3></div><div id="field_3_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Name</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_3_1' type='text' value='' class='large'      aria-invalid="false"   /> </div></div><div id="field_3_2" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></div><fieldset id="field_3_3" class="gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><legend class='gfield_label gfield_label_before_complex'  >Newsletters<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_container ginput_container_checkbox'><div class='gfield_checkbox' id='input_3_3'><div class='gchoice gchoice_3_3_1'>
								<input class='gfield-choice-input' name='input_3.1' type='checkbox'  value='I wish to subscribe to CB&#039;s new weekly editorial newsletter, launching this spring.'  id='choice_3_3_1'   />
								<label for='choice_3_3_1' id='label_3_3_1'>I wish to subscribe to CB's new weekly editorial newsletter, launching this spring.</label>
							</div><div class='gchoice gchoice_3_3_2'>
								<input class='gfield-choice-input' name='input_3.2' type='checkbox'  value='I would like to receive invitations to CB Insider virtual Fireside Chats and Panels.'  id='choice_3_3_2'   />
								<label for='choice_3_3_2' id='label_3_3_2'>I would like to receive invitations to CB Insider virtual Fireside Chats and Panels.</label>
							</div><div class='gchoice gchoice_3_3_3'>
								<input class='gfield-choice-input' name='input_3.3' type='checkbox'  value='I would also like to receive info and promos from Canadian Business&#039;s carefully screened partners.'  id='choice_3_3_3'   />
								<label for='choice_3_3_3' id='label_3_3_3'>I would also like to receive info and promos from Canadian Business's carefully screened partners.</label>
							</div></div></div></fieldset><div id="field_3_5" class="gfield gfield--width-full gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_5' id='input_3_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='999b8ab2-1524-4cad-9e98-47d355b1b8b4' /></div></div><div id="field_3_4" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_3_4' >CAPTCHA</label><div id='input_3_4' class='ginput_container ginput_recaptcha' data-sitekey='6LefVEsfAAAAAJ0az4uFvOIhKiNbpz5YQeke3D4x'  data-theme='light' data-tabindex='0'  data-badge=''></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjFkNTNiNjY1ZDllMjUzMzkwMTM2MWY2NDBmYjNkNDE3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.canadianbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.canadianbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>
</div></div>
				<div class="sidebar sticky-sidebar"><div class="widget_block cls-widget"><div class="post-list"><div class="heading"><h2>RELATED STORIES</h2></div><div class="posts"><div class="post ideas"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/pay-transparency-canada/">&#8216;People Work for Money&#8217;: Pay Transparency Is More Important Now Than Ever <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div><div class="post ideas"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/canadian-businesses-labour-shortages/">Canadian Businesses Are Risking Revenue Due to Labour Shortages <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div><div class="post design"><div class="category-links"><span class="category-link-color design">Design</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/design/ed-burtynsky-photography-studio/">Workspace of the Month: Inside Ed Burtynsky&#8217;s Studio <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div><div class="post ideas"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/federal-gas-tax-break-canada/">Gas Prices Are High. Would a Federal Tax Break Make a Difference at the Pump? <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div></div></div></div></div>
			</div>
		</div>
	</div><article class="related-box">
	<h2><span>More from Ideas</span></h2>
	<div class="category-list posts-block sliders">
		<div class="loop-inner"><!--fwp-loop-->
<div class="item item-11452 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/PayTransparencyMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/pay-transparency-canada/">&#8216;People Work for Money&#8217;: Pay Transparency Is More Important Now Than Ever</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11813 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/HiringMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/canadian-businesses-labour-shortages/">Canadian Businesses Are Risking Revenue Due to Labour Shortages</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11668 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/GasMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/federal-gas-tax-break-canada/">Gas Prices Are High. Would a Federal Tax Break Make a Difference at the Pump?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11509 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/SoftSkillsMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/soft-skills-job-market-canada/">&#8216;Soft&#8217; Skills May Get You Your Dream Job in Today&#8217;s Labour Market</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11396 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/HomeMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/refinance-mortage-interest-rate-hikes/">Rising Interest Rates May Mean Homeowners Need to Sell Their Properties</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11287 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/StockCrash.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/stock-market-what-to-do-with-investments/">What Is Going On With the Stock Market—and What You Should Do With Your Money</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11231 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/Airport.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/toronto-pearson-airport-delays-pandemic/">Canadian Airports Are a Nightmare. Here’s What You Need to Know About Delays</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11124 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/CardiB.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/elon-musk-cardi-b-are-we-headed-for-recession/">Cardi B. and Elon Musk Think We&#8217;re Headed for a Recession</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11132 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/GirlBossEmilyWeiss.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/girlboss-women-founders-emily-weiss/">Fatima Zaidi: &#8216;In the Court of Public Opinion, Women Founders Deserve a Retrial&#8217;</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-10569 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/AbortionCompaniesMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/should-workplaces-cover-abortion/">Should Abortion Be a Business Issue?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-10936 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/AveryMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/how-to-deal-gaslighting-boss-work/">How to Deal With Gaslighting From Your Boss</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-10954 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/MainRatesIncrease.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/bank-of-canada-interest-rate-hike-june/">Millennials Could Be Hit Hardest by the Bank of Canada’s Interest Rate Hike</a>
	</h3></div>
</div>
				</div>
			</div></div>
	</div>
</article>

</div>
</div></div>
</section><footer>
<div class="footer-content">
	<div class="block-left"><div class="widget_block widget_media_image cls-widget">
<figure class="wp-block-image size-full"><img src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Vector.svg" alt="" class="wp-image-47"/></figure>
</div><div class="widget_block widget_text cls-widget">
<p>© 2022 St. Joseph Communications<br><a rel="noreferrer noopener" href="https://www.stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a rel="noreferrer noopener" href="https://www.stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></p>
</div></div>
	<div class="block-center"><div class="widget_nav_menu cls-widget"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-48" class="first-column-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#"><strong>EXPLORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
	<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1455"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#"><strong>LEARN MORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="https://www.canadianbusiness.com/about/"><strong>About CB</strong></a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://www.canadianbusiness.com/corporate-memberships/"><strong>Corporate Memberships</strong></a></li>
	<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise With Us</strong></a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="#"><strong>SUBSCRIBE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="https://secure.canadianbusiness.com/W1NBSHPB"><strong>Magazine</strong></a></li>
	<li id="menu-item-1692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1692"><a href="https://www.canadianbusiness.com/newsletter/"><strong>Newsletter</strong></a></li>
	<li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462"><a href="mailto:subscriptions@canadianbusiness.com"><strong>Manage Your Subscriptions</strong></a></li>
</ul>
</li>
</ul></div></div></div>
	<div class="block-right"><div class="widget_block cls-widget"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz?"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
</div>
</footer><style id='wp-block-paragraph-inline-css' type='text/css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-separator-inline-css' type='text/css'>
@charset "UTF-8";.wp-block-separator{border-top:1px solid;border-bottom:1px solid}.wp-block-separator.is-style-dots{background:none!important;border:none;text-align:center;line-height:1;height:auto}.wp-block-separator.is-style-dots:before{content:"···";color:currentColor;font-size:1.5em;letter-spacing:2em;padding-left:2em;font-family:serif}
</style>
<style id='wp-block-heading-inline-css' type='text/css'>
h1.has-background,h2.has-background,h3.has-background,h4.has-background,h5.has-background,h6.has-background{padding:1.25em 2.375em}
</style>
<link rel='stylesheet' id='gform_basic-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.9' type='text/css' media='all' />
<style id='wp-block-image-inline-css' type='text/css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image:not(.is-style-rounded)>a,.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image.aligncenter,.wp-block-image .aligncenter,.wp-block-image.alignleft,.wp-block-image .alignleft,.wp-block-image.alignright,.wp-block-image .alignright{display:table}.wp-block-image.aligncenter>figcaption,.wp-block-image .aligncenter>figcaption,.wp-block-image.alignleft>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image.alignright>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img,.wp-block-image .is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image figure{margin:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/plugins.js?ver=1657018931' id='theme-plugins-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/main.js?ver=1657018931' id='theme-main-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.0#038;render=explicit' id='gform_recaptcha-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
