<!doctype html>
<html lang="en-US">
<head>
	<meta charset="utf-8" />
<script type="text/javascript">
if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}
</script>

	<title>Craig&#039;s Cookies: Craig Pike Went From Actor to King of a Cookie Empire</title>
	<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport" />
	<link href="/favicon.ico" rel="shortcut icon" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MMKQ5GZ')</script><script src="https://utility.rogersmedia.com/utility.js"></script><script>window.adUtility=new RDMAdUtility({autoPlayingVideo:false,site:'en.canadian_business.web'})</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Customers salivate over Craig&#039;s Cookies ooey gooey chocolate chip desserts studded with tasty add-ins like Oreos and Mars Bars." />
	<link rel="canonical" href="https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How Craig Pike Went From Actor to King of a Cookie Empire" />
	<meta property="og:description" content="Customers salivate over Craig&#039;s Cookies ooey gooey chocolate chip desserts studded with tasty add-ins like Oreos and Mars Bars." />
	<meta property="og:url" content="https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/" />
	<meta property="og:site_name" content="Canadian Business – How to Do Business Better" />
	<meta property="article:published_time" content="2022-06-24T11:15:52+00:00" />
	<meta property="article:modified_time" content="2022-06-24T14:43:15+00:00" />
	<meta property="og:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/06/CraigSocial.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="How Craig Pike Went From Actor to King of a Cookie Empire" />
	<meta name="twitter:description" content="Customers salivate over Craig&#039;s Cookies ooey gooey chocolate chip desserts studded with tasty add-ins like Oreos and Mars Bars." />
	<meta name="twitter:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/06/CraigSocial.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Isabel B. Slone" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianbusiness.com/#website","url":"https://www.canadianbusiness.com/","name":"Canadian Business \u2013 How to Do Business Better","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadianbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/#primaryimage","inLanguage":"en-US","url":"https://www.canadianbusiness.com/wp-content/uploads/2022/06/CraigSocial.png","contentUrl":"https://www.canadianbusiness.com/wp-content/uploads/2022/06/CraigSocial.png","width":1200,"height":628,"caption":"A photo of Craig Pike, founder of Craig's Cookies"},{"@type":"WebPage","@id":"https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/#webpage","url":"https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/","name":"Craig's Cookies: Craig Pike Went From Actor to King of a Cookie Empire","isPartOf":{"@id":"https://www.canadianbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/#primaryimage"},"datePublished":"2022-06-24T11:15:52+00:00","dateModified":"2022-06-24T14:43:15+00:00","author":{"@id":"https://www.canadianbusiness.com/#/schema/person/052da209dbd494835e1d172d055ea7a2"},"description":"Customers salivate over Craig's Cookies ooey gooey chocolate chip desserts studded with tasty add-ins like Oreos and Mars Bars.","breadcrumb":{"@id":"https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadianbusiness.com/"},{"@type":"ListItem","position":2,"name":"How Craig Pike Went From Actor to King of a Cookie Empire"}]},{"@type":"Person","@id":"https://www.canadianbusiness.com/#/schema/person/052da209dbd494835e1d172d055ea7a2","name":"Isabel B. Slone","image":{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/326df855c331ed945470028e6137d849?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/326df855c331ed945470028e6137d849?s=96&d=mm&r=g","caption":"Isabel B. Slone"},"url":"https://www.canadianbusiness.com/author/isabelslone/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//www.canadianbusiness.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Business – How to Do Business Better &raquo; How Craig Pike Went From Actor to King of a Cookie Empire Comments Feed" href="https://www.canadianbusiness.com/people/craigs-cookies-craig-pike/feed/" />
<style id='wp-block-gallery-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-css-css'  href='https://www.canadianbusiness.com/wp-content/themes/canadian-business/css/styles.css?ver=1651085534' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3.0.6/dist/isotope.pkgd.min.js?ver=6.0' id='jquery-isotope-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianbusiness.com/wp-json/wp/v2/posts/11440" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.canadianbusiness.com/?p=11440' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fpeople%2Fcraigs-cookies-craig-pike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fpeople%2Fcraigs-cookies-craig-pike%2F&#038;format=xml" />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
</head>
<body class="post-template-default single single-post postid-11440 single-format-standard post-craigs-cookies-craig-pike"><noscript>
			<iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-MMKQ5GZ" style="display:none;visibility:hidden" width="0"></iframe>
		</noscript><div id="slimcut" style="display:none"></div><script>adUtility.insertAd('slimcut',{type:adUtility._AD_IN_ARTICLE_VIDEO})</script><div id="wrapper"><header class="main-header sticky">
	<div class="header-content">
		<h1 class="logo">
			<a href="https://www.canadianbusiness.com">
				<img class="default" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo.svg" alt="Canadian Business – How to Do Business Better" /><picture>
					<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg" />
					<img alt="Canadian Business – How to Do Business Better" class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" />
				</picture>
			</a>
		</h1>
		<div class="right-column"><ul id="menu-header-menu" class="menu"><li id="menu-item-1465" class="people menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1465"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-1464" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-1466" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><a class="menu-icon click-target" data-target="body" data-class="show-menu">
				<span class="line-1"></span>
				<span class="line-2"></span>
				<span class="line-3"></span>
			</a></div>
	</div><div class="header-menu">
		<div class="main-menu-content">
			<div class="menu-wrap">
				<a href="https://www.canadianbusiness.com" class="over-logo">
					<picture>
						<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg">
						<img class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" alt="Canadian Business – How to Do Business Better">
					</picture>
				</a>
				<div class="center-content">
					<div class="top-section"><ul id="menu-drawer-left" class="menu"><li id="menu-item-875" class="people menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-875"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-880" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-885" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><ul id="menu-drawer-right" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.canadianbusiness.com/about/"><strong>About</strong></a></li>
<li id="menu-item-1479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1479"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise</strong></a></li>
</ul></div>
					<div class="bottom-widget">
						<div class="col-right"><div class="widget_block cls-widget instatop"><div class="block-magazine wp-block-acf-magazine size-small"><div class="image"><img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/05/CB-Spring2022-Cover-Small.jpg"></div><div class="col-right">
		<h4>Get the Magazine</h4>
		<div class="des">A quarterly print publication celebrating the best and brightest ideas and innovators in the country.
</div>
		<div class="links"><a href="https://secure.canadianbusiness.com/W1NBSHPB" class="btn btn-blue">SUBSCRIBE</a></div>
	</div>
</div>
</div><div class="widget_block cls-widget instatop"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
					</div>
				</div>
				<a class="close-bt click-target" data-target="body" data-class="show-menu"><svg height="24" width="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M12 9.91304L21.913 0L24 2.08696L14.087 12L24 21.913L21.913 24L12 14.087L2.08696 24L0 21.913L9.91304 12L0 2.08696L2.08696 0L12 9.91304Z" fill="#020202" />
					</svg>
				</a>
			</div>
		</div>
	</div></header>
<section class="clearfix page-layout-simple"><div class="site-container"><div class="wrap-simple layout-simple"><div class="container sticky_sidebar-yes">
	<div class="header-single post-content"><div class="col-1 sticky-sidebar decktop"><div><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div></div>
		<div class="col-2 post-contents">
			<div class="post-content-column"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h1>How Craig Pike Went From Actor to King of a Cookie Empire</h1></div>
<div class="post-excerpt">"If I never sell another cookie for the rest of my life, but I've been able to create a safe space for people to work, then it's worth it"</div></div>
			<div class="post-columns">
				<div class="post-content-column">
					<div class="main-post-content"><div class="single-image"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/CraigPikeMain.png" />
		</div><div class="container caption-wrap">
		<div class="caption">
			<svg fill="none" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10.713 4.25085L9.75051 5.19515L14.685 10.0773H7.23662C5.97577 10.1469 4.73674 9.73076 3.7799 8.91649C2.82307 8.10221 2.22292 6.95316 2.10561 5.71082V0.75H0.75V5.79789C0.891773 7.38899 1.65271 8.86372 2.87266 9.91172C4.09261 10.9597 5.67645 11.4992 7.29085 11.4168H14.7392L9.78443 16.3057L10.7469 17.25L17.3216 10.7471L10.713 4.25085Z" fill="#848484"/></svg>
			<div>Craig Pike (photo: Craig's Cookies)</div>
		</div>
	</div></div><div class="heading-meta">
							<div class="post-author">by Isabel B. Slone</div>
							<div class="post-date">Jun 24, 2022</div>
						</div>
						<div class="post-body"><p class="has-drop-cap"><strong>Craig’s Cookies </strong>has developed a rabid fan base in Toronto. Customers salivate over the Instagram-worthy ooey gooey chocolate chip cookies studded with tasty add-ins like Oreos and Mars Bars. Storefronts are often decked out in colours of Pride flags to signal everyone is welcome inside and cookies are served in pink cardboard boxes sealed with a rainbow sticker. On busy evenings, there are often lineups of customers outside the door, anxiously waiting for a freshly baked treat. But if founder Craig Pike hadn’t pivoted from his career as an actor, his business might have stayed a side hustle.</p><p>Pike had risen late on a Sunday morning in 2015, when he received a call from a friend asking if he’d make four dozen chocolate chip cookies—his potluck specialty—for a party later that evening. The last thing Pike wanted to do was bake (his kitchen wasn’t even stocked with flour or chocolate chips), but he trekked to the grocery store and spent the afternoon hunched over the small oven in his Parkdale one-bedroom apartment. Pike had been making cookies largely as a hobby, occasionally selling them on Facebook or at local markets, and they were thoroughly enjoyed by his friends. Serendipitously, an editor from <em>enRoute</em> magazine, Air Canada’s publication, attended the party and was so impressed by Pike’s colourful confections, he decided to feature them in the magazine.</p><div class="wp-block-image">
<figure class="alignright size-large is-resized"><img src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/CC-683x1024.jpg" alt="" class="wp-image-11578" width="213" height="318" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/06/CC-683x1024.jpg 683w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/CC-200x300.jpg 200w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/CC-scaled.jpg 1707w" sizes="(max-width: 213px) 100vw, 213px"><figcaption>Some of Pike’s creations</figcaption></figure></div><p>“I remember trying to make it sound like I was running a real business, meanwhile it was just me baking cookies in my apartment,” Pike says. Pike, an actor and musician, had moved from St. John’s to Toronto in 2004 to study theatre at George Brown College. After graduating, he apprenticed at Niagara-on-the-Lake’s Shaw Festival, founded an a capella group, <a href="http://www.thatchoir.com/">That Choir</a>, and was nominated for a <a href="https://tapa.ca/">Dora Mavor Moore Award</a>, the Canadian equivalent of a Tony. </p><div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/Image-1024x1024.jpeg" alt="" class="wp-image-11645" width="256" height="256" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/06/Image-1024x1024.jpeg 1024w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/Image-300x300.jpeg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/Image-150x150.jpeg 150w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/Image-768x768.jpeg 768w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/Image-1536x1536.jpeg 1536w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/Image.jpeg 1600w" sizes="(max-width: 256px) 100vw, 256px"><figcaption>Craig’s Cookies come in pink boxes with a rainbow heart sticker to represent the LGBTQ+ community (photo: Jasmine deBoer)</figcaption></figure></div><p>Despite his artistic recognition, Pike had difficulties paying the bills. “I was working 40 to 45 weeks of the year, but there were still those extra weeks I had to fill with something,” he says. In 2013, when Pike was in-between gigs and needed cash, he posted on Facebook selling a dozen of homemade chocolate chip cookies for $8, delivered straight to customers’ doors on his bike. Within two months, Pike had sold 200 dozen cookies. He continued selling his confections on social media and at local events, like the Parkdale Flea Market—but the <em>enRoute</em> feature was his big break. That media coverage led to a pop-up shop at the Williams Sonoma store in Yorkdale Mall.<strong> </strong>By 2018, Pike had made enough money from selling cookies to afford first and last month’s rent on a 26-square metre retail space in Parkdale. Craig’s Cookies took off after a feature in BlogTO. “I had to hire eight employees overnight,” he says.</p><div id="multi_ad_lbslbbill1"></div><script>adUtility.insertAd('multi_ad_lbslbbill1',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script><p>At the start, the most enjoyable part of the business wasn’t the baking—Pike would rise at one in the morning, sleeping in nine-minute nap intervals so he could bake enough cookies to meet demand—it was connecting with customers. “I just love people,” he says. “What I loved about cookies was delivering them around the city and having conversations with everyone purchasing the product.” </p><div class="wp-block-image">
<figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/Church-1024x749.jpg" alt="" class="wp-image-11591" width="329" height="241" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/06/Church-1024x749.jpg 1024w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/Church-300x220.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/Church-768x562.jpg 768w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/Church.jpg 1242w" sizes="(max-width: 329px) 100vw, 329px"><figcaption>The Craig’s Cookies location on Church Street in Toronto</figcaption></figure></div><p>Pike’s actor mentality contributed towards the rapid expansion of Craig’s Cookies. Because he was used to being hired on six- to eight-week contracts for productions, he was always thinking about what’s next—what would his next project be? That thinking, paired with the success of his first bricks-and-mortar store, inspired him to grow: In October 2019, he opened his second retail location, on Church Street; a shop in Bayview Village opened in October 2020; Leslieville in April 2021; and Yorkdale Mall in November 2021. Recently, the Craig’s Cookies empire extended all the way out to his hometown in Newfoundland. “As a kid I was afraid to be myself as a queer person, so the ability to go back home with a successful business that’s queer-owned—and be respected for it—means the world to me.”</p><p>To this day, Pike describes himself as an actor and musician first, one who just so happens to also run a very successful cookie company. Next on the horizon, he plans to refocus on art—not as an actor but as the founder of an arts organization. In May, he launched That Arts Group, an umbrella organization for That Choir and a new theatre company. He also plans to use his cookie bounty to give back, funding a new works development program for BIPOC theatre creators across the country that will launch in September. </p><div class="wp-block-image">
<figure class="alignright size-large is-resized"><img loading="lazy" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/IMG_8945-1024x683.jpg" alt="" class="wp-image-11595" width="428" height="286" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/06/IMG_8945-1024x683.jpg 1024w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/IMG_8945-300x200.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/IMG_8945-768x512.jpg 768w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/IMG_8945-1600x1067.jpg 1600w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/IMG_8945-1536x1024.jpg 1536w, https://www.canadianbusiness.com/wp-content/uploads/2022/06/IMG_8945-2048x1365.jpg 2048w" sizes="(max-width: 428px) 100vw, 428px"><figcaption>Craig’s Cookies locations feature eclectic art</figcaption></figure></div><p>While Pike is no doubt chuffed about his success in the dessert world, one of the most gratifying aspects of what he does involves giving back to the LGBTQ+ community. He recounts a recent job interview in which he asked the candidate why they wanted to work at Craig’s Cookies. They answered it was because his business has a reputation as being a welcoming space for members of the LGBTQ+ community.<strong> </strong>“If I never sell another cookie for the rest of my life, but I’ve been able to create a safe space for people to work, then it’s worth it.”</p><div id="multi_ad_lbslbbill2"></div><script>adUtility.insertAd('multi_ad_lbslbbill2',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script></div>
					</div><div class="author-box">
		<div class="image-avatar"><a href="https://www.canadianbusiness.com/author/isabelslone/"><img alt="" src="https://www.canadianbusiness.com/wp-content/themes/canadian-business/img/avatar.png" /></a></div>
		<div class="author-content">
			<address class="author"><a href="https://www.canadianbusiness.com/author/isabelslone/">Isabel B. Slone</a></address>
			<div class="author-des"></div>
			<div class="author-social"></div>
		</div>
	</div><div class="mobile"><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div><div class="newsletter-widget-wrapper"><script type="text/javascript"></script>
                <div class='gf_browser_unknown gform_wrapper gravity-theme inarticle-newsletter-widget_wrapper' id='gform_wrapper_3' ><div id='gf_3' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_3' id='gform_3' class='inarticle-newsletter-widget' action='/people/craigs-cookies-craig-pike/#gf_3' novalidate>
                        <div class='gform_body gform-body'><div id='gform_fields_3' class='gform_fields top_label form_sublabel_below description_below'><div id="field_3_6" class="gfield gsection field_sublabel_below field_description_below gfield_visibility_visible" ><h3 class="gsection_title">Get the latest from CB</h3></div><div id="field_3_1" class="gfield field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_1' >Name</label><div class='ginput_container ginput_container_text'><input name='input_1' id='input_3_1' type='text' value='' class='large'      aria-invalid="false"   /> </div></div><div id="field_3_2" class="gfield gfield--width-full gfield_contains_required field_sublabel_below field_description_below gfield_visibility_visible" ><label class='gfield_label' for='input_3_2' >Email<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_3_2' type='email' value='' class='large'    aria-required="true" aria-invalid="false"  />
                        </div></div><fieldset id="field_3_3" class="gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><legend class='gfield_label gfield_label_before_complex'  >Newsletters<span class="gfield_required"><span class="gfield_required gfield_required_asterisk">*</span></span></legend><div class='ginput_container ginput_container_checkbox'><div class='gfield_checkbox' id='input_3_3'><div class='gchoice gchoice_3_3_1'>
								<input class='gfield-choice-input' name='input_3.1' type='checkbox'  value='I wish to subscribe to CB&#039;s new weekly editorial newsletter, launching this spring.'  id='choice_3_3_1'   />
								<label for='choice_3_3_1' id='label_3_3_1'>I wish to subscribe to CB's new weekly editorial newsletter, launching this spring.</label>
							</div><div class='gchoice gchoice_3_3_2'>
								<input class='gfield-choice-input' name='input_3.2' type='checkbox'  value='I would like to receive invitations to CB Insider virtual Fireside Chats and Panels.'  id='choice_3_3_2'   />
								<label for='choice_3_3_2' id='label_3_3_2'>I would like to receive invitations to CB Insider virtual Fireside Chats and Panels.</label>
							</div><div class='gchoice gchoice_3_3_3'>
								<input class='gfield-choice-input' name='input_3.3' type='checkbox'  value='I would also like to receive info and promos from Canadian Business&#039;s carefully screened partners.'  id='choice_3_3_3'   />
								<label for='choice_3_3_3' id='label_3_3_3'>I would also like to receive info and promos from Canadian Business's carefully screened partners.</label>
							</div></div></div></fieldset><div id="field_3_5" class="gfield gfield--width-full gform_hidden field_sublabel_below field_description_below gfield_visibility_visible" ><div class='ginput_container ginput_container_text'><input name='input_5' id='input_3_5' type='hidden' class='gform_hidden'  aria-invalid="false" value='999b8ab2-1524-4cad-9e98-47d355b1b8b4' /></div></div><div id="field_3_4" class="gfield field_sublabel_below field_description_below hidden_label gfield_visibility_visible" ><label class='gfield_label' for='input_3_4' >CAPTCHA</label><div id='input_3_4' class='ginput_container ginput_recaptcha' data-sitekey='6LefVEsfAAAAAJ0az4uFvOIhKiNbpz5YQeke3D4x'  data-theme='light' data-tabindex='0'  data-badge=''></div></div></div></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_3' class='gform_button button' value='SIGN UP'  onclick='if(window["gf_submitting_3"]){return false;}  if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_3"]){return false;} if( !jQuery("#gform_3")[0].checkValidity || jQuery("#gform_3")[0].checkValidity()){window["gf_submitting_3"]=true;}  jQuery("#gform_3").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=3&amp;title=&amp;description=&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_3' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='3' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_3' value='WyJbXSIsIjFkNTNiNjY1ZDllMjUzMzkwMTM2MWY2NDBmYjNkNDE3Il0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_3' id='gform_target_page_number_3' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_3' id='gform_source_page_number_3' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_3' id='gform_ajax_frame_3' title='This iframe contains the logic required to handle Ajax powered Gravity Forms.'></iframe>
                <script type="text/javascript">
gform.initializeOnLoaded( function() {gformInitSpinner( 3, 'https://www.canadianbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery('#gform_ajax_frame_3').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_3');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_3').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_3').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_3').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_3').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_3').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_3').val();gformInitSpinner( 3, 'https://www.canadianbusiness.com/wp-content/plugins/gravityforms/images/spinner.svg' );jQuery(document).trigger('gform_page_loaded', [3, current_page]);window['gf_submitting_3'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_3').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_3').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [3]);window['gf_submitting_3'] = false;wp.a11y.speak(jQuery('#gform_confirmation_message_3').text());}, 50);}else{jQuery('#gform_3').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [3, current_page]);} );} );
</script>
</div></div>
				<div class="sidebar sticky-sidebar"><div class="widget_block cls-widget"><div class="cb-talent-list wp-block-acf-talent-list">
		<div class="cb-talent-title">
			<h2>RELATED STORIES</h2>
		</div>
		<div class="loop-inner"><!--fwp-loop-->
<div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/elon-musk-cardi-b-are-we-headed-for-recession/">Cardi B. and Elon Musk Think We&#8217;re Headed for a Recession <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div><div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/jonathan-van-ness-interview-jvn-hair/">‘I Don&#8217;t Take Anything for Granted’: Queer Eye’s Jonathan Van Ness on How He Made It <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div><div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/nicole-kaniki-university-of-toronto-research/">Nicole Kaniki Is Changing the Way U of T Does Research <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div></div></div></div></div>
			</div>
		</div>
	</div><article class="related-box">
	<h2><span>More from People</span></h2>
	<div class="category-list post-list sliders">
		<div class="loop-inner"><div class="item item-11124 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/CardiB.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/elon-musk-cardi-b-are-we-headed-for-recession/">Cardi B. and Elon Musk Think We&#8217;re Headed for a Recession</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-11165 item-even people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/06/Jonathan-Van-Ness-How-I-Made-It.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/jonathan-van-ness-interview-jvn-hair/">‘I Don&#8217;t Take Anything for Granted’: Queer Eye’s Jonathan Van Ness on How He Made It</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-10192 item-odd people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/05/CB-Spring2022-Brief-HIMI-NicoleKaniki-Main.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/nicole-kaniki-university-of-toronto-research/">Nicole Kaniki Is Changing the Way U of T Does Research</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9698 item-even people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/AFMain.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/abercrombie-and-fitch-netflix-documentary-lawsuit/">What It Was Like to Sue Abercrombie &#038; Fitch at the Height of Its Popularity</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9194 item-odd people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/DaxDasilva.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/lightspeed-founder-dax-dasilva-age-of-union/">Lightspeed Founder Dax Dasilva Is Investing His Millions in the Planet</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8758 item-even people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/RamiKOTN.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/kotn-co-founder-rami-helali/">&#8216;I Packed Five Suitcases of Baby Onesies&#8217;: How Kotn Co-founder Rami Helali Saved His Business</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8486 item-odd people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/Devon.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/myth-of-having-it-all-pandemic/">Why These Women Have Given Up On &#8216;Having It All&#8217;</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8464 item-even people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/MarkRuffalo.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/mark-ruffalo-rbc-coastal-gaslink-pipeline/">Why Hollywood Celebrities Are Petitioning Against a Canadian Bank</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8204 item-odd people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/RussianMall.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/canadian-companies-pulling-business-out-of-russia/">The Canadian Companies That Are Pulling Out of Russia—and What It Means for Ukraine</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8067 item-even people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/KimKardashian.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/kim-kardashian-work-ethic-comments/">Kim Kardashian&#8217;s Work Advice for Women Is Out of Touch and Insulting</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-7383 item-odd people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/02/MinstrelRecords.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/black-owned-businesses-canada/">7 Black-owned Businesses Challenging the Status Quo</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-7030 item-even people">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/02/CB-Winter2022-Feature-Rossi-Main.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color people">People</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/people/derrick-rossi-moderna-mrna/">The Vaccine Godfather: Meet the Canadian Who Helped Pioneer mRNA Technology</a>
	</h3></div>
</div>
				</div>
			</div></div>
	</div>
</article>

</div>
</div></div>
</section><footer>
<div class="footer-content">
	<div class="block-left"><div class="widget_block widget_media_image cls-widget">
<figure class="wp-block-image size-full"><img src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Vector.svg" alt="" class="wp-image-47"/></figure>
</div><div class="widget_block widget_text cls-widget">
<p>© 2022 St. Joseph Communications<br><a rel="noreferrer noopener" href="https://www.stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a rel="noreferrer noopener" href="https://www.stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></p>
</div></div>
	<div class="block-center"><div class="widget_nav_menu cls-widget"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-48" class="first-column-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#"><strong>EXPLORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1454"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
	<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1455"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#"><strong>LEARN MORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="https://www.canadianbusiness.com/about/"><strong>About CB</strong></a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://www.canadianbusiness.com/corporate-memberships/"><strong>Corporate Memberships</strong></a></li>
	<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise With Us</strong></a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="#"><strong>SUBSCRIBE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="https://secure.canadianbusiness.com/W1NBSHPB"><strong>Magazine</strong></a></li>
	<li id="menu-item-1692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1692"><a href="https://www.canadianbusiness.com/newsletter/"><strong>Newsletter</strong></a></li>
	<li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462"><a href="mailto:subscriptions@canadianbusiness.com"><strong>Manage Your Subscriptions</strong></a></li>
</ul>
</li>
</ul></div></div></div>
	<div class="block-right"><div class="widget_block cls-widget"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz?"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
</div>
</footer><style id='wp-block-paragraph-inline-css' type='text/css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-image-inline-css' type='text/css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image:not(.is-style-rounded)>a,.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image.aligncenter,.wp-block-image .aligncenter,.wp-block-image.alignleft,.wp-block-image .alignleft,.wp-block-image.alignright,.wp-block-image .alignright{display:table}.wp-block-image.aligncenter>figcaption,.wp-block-image .aligncenter>figcaption,.wp-block-image.alignleft>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image.alignright>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img,.wp-block-image .is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image figure{margin:0}
</style>
<link rel='stylesheet' id='gform_basic-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/basic.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme_ie11-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/theme-ie11.min.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='gform_theme-css'  href='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/css/theme.min.css?ver=2.5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/plugins.js?ver=1647019176' id='theme-plugins-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/main.js?ver=1647019176' id='theme-main-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/dom-ready.min.js?ver=d996b53411d1533a84951212ab6ac4ff' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/dist/a11y.min.js?ver=a38319d7ba46c6e60f7f9d4c371222c5' id='wp-a11y-js'></script>
<script type='text/javascript' defer='defer' src='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.5.9' id='gform_json-js'></script>
<script type='text/javascript' id='gform_gravityforms-js-extra'>
/* <![CDATA[ */
var gform_i18n = {"datepicker":{"days":{"monday":"Mon","tuesday":"Tue","wednesday":"Wed","thursday":"Thu","friday":"Fri","saturday":"Sat","sunday":"Sun"},"months":{"january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December"},"firstDay":1}};
var gf_global = {"gf_currency_config":{"name":"Canadian Dollar","symbol_left":"$","symbol_right":"CAD","symbol_padding":" ","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/www.canadianbusiness.com\/wp-content\/plugins\/gravityforms\/images\/spinner.svg","strings":{"newRowAdded":"New row added.","rowRemoved":"Row removed","formSaved":"The form has been saved.  The content contains the link to return and complete the form."}};
var gf_legacy_multi = {"3":""};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.canadianbusiness.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.5.9' id='gform_gravityforms-js'></script>
<script type='text/javascript' defer='defer' src='https://www.google.com/recaptcha/api.js?hl=en&#038;ver=6.0#038;render=explicit' id='gform_recaptcha-js'></script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).on('gform_post_render', function(event, formId, currentPage){if(formId == 3) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} ) } );
</script>
<script type="text/javascript">
gform.initializeOnLoaded( function() { jQuery(document).trigger('gform_post_render', [3, 1]) } );
</script>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
