<!DOCTYPE html>
<html class="post-template-default single single-post postid-4802 single-format-standard post-manjit-minhas-dragons-den">
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MMKQ5GZ');</script>
<!-- End Google Tag Manager -->
<!-- Rogers AdUtility Head Tag Begins -->
<script src="https://utility.rogersmedia.com/utility.js"></script>

<script type="text/javascript">
window.adUtility = new RDMAdUtility({
autoPlayingVideo: false,
site: "en.canadian_business.web"
});
</script>
<!-- Rogers AdUtility Head Tag Ends -->
<meta charset="UTF-8">
<title>
Manjit Minhas of Dragons’ Den on How She Made It - CB</title>
<link rel="shortcut icon" href="/favicon.ico">
<meta name="viewport" content = "user-scalable=no, initial-scale=1.0, maximum-scale=1.0, width=device-width">
<script type="text/javascript">
var SiteUrl="https://www.canadianbusiness.com";
var templateUrl="https://www.canadianbusiness.com/wp-content/themes/dev"; 
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Manjit Minhas started her own liquor brand when she 19. Now, she has more than 90 brands and helps entrepreneurs as a no-nonsense ‘Dragon.&#039;" />
	<link rel="canonical" href="https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Manjit Minhas Gives No-nonsense Advice on Dragons’ Den" />
	<meta property="og:description" content="&quot;Growing up, I didn&#039;t have mentors that necessarily looked like me that were breaking barriers or were on TV&quot;" />
	<meta property="og:url" content="https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/" />
	<meta property="og:site_name" content="Canadian Business – How to Do Business Better" />
	<meta property="article:published_time" content="2021-12-21T19:31:05+00:00" />
	<meta property="article:modified_time" content="2021-12-21T20:30:05+00:00" />
	<meta property="og:image" content="https://www.canadianbusiness.com/wp-content/uploads/2021/12/MM-SOCIAL.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Manjit Minhas Gives No-nonsense Advice on Dragons’ Den" />
	<meta name="twitter:description" content="&quot;Growing up, I didn&#039;t have mentors that necessarily looked like me that were breaking barriers or were on TV&quot;" />
	<meta name="twitter:image" content="https://www.canadianbusiness.com/wp-content/uploads/2021/12/MM-SOCIAL.jpg" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Laura Hensley" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianbusiness.com/#website","url":"https://www.canadianbusiness.com/","name":"Canadian Business \u2013 How to Do Business Better","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadianbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/#primaryimage","inLanguage":"en-US","url":"https://www.canadianbusiness.com/wp-content/uploads/2021/12/MM-SOCIAL.jpg","contentUrl":"https://www.canadianbusiness.com/wp-content/uploads/2021/12/MM-SOCIAL.jpg","width":1200,"height":628,"caption":"Manjit Minhas of Dragons' Den"},{"@type":"WebPage","@id":"https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/#webpage","url":"https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/","name":"Manjit Minhas of Dragons\u2019 Den on How She Made It - CB","isPartOf":{"@id":"https://www.canadianbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/#primaryimage"},"datePublished":"2021-12-21T19:31:05+00:00","dateModified":"2021-12-21T20:30:05+00:00","author":{"@id":"https://www.canadianbusiness.com/#/schema/person/da2a5c4d631c3faca8631d3a768146c7"},"description":"Manjit Minhas started her own liquor brand when she 19. Now, she has more than 90 brands and helps entrepreneurs as a no-nonsense \u2018Dragon.'","breadcrumb":{"@id":"https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadianbusiness.com/"},{"@type":"ListItem","position":2,"name":"\u2018You&#8217;re Never too Young to Start an Empire\u2019: Manjit Minhas on How She Made It"}]},{"@type":"Person","@id":"https://www.canadianbusiness.com/#/schema/person/da2a5c4d631c3faca8631d3a768146c7","name":"Laura Hensley","image":{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/481c11577425eba62496ff2e649ddedb?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/481c11577425eba62496ff2e649ddedb?s=96&d=mm&r=g","caption":"Laura Hensley"},"url":"https://www.canadianbusiness.com/author/laurahensley/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//www.canadianbusiness.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Business – How to Do Business Better &raquo; ‘You&#8217;re Never too Young to Start an Empire’: Manjit Minhas on How She Made It Comments Feed" href="https://www.canadianbusiness.com/people/manjit-minhas-dragons-den/feed/" />
<link rel='stylesheet' id='theme-css-blocks-css'  href='https://www.canadianbusiness.com/wp-content/themes/dev/assets/css/blocks.css?ver=1634297218' type='text/css' media='all' />
<style id='wp-block-gallery-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-css-fonts-css'  href='https://www.canadianbusiness.com/wp-content/themes/dev/assets/css/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-plugins-css'  href='https://www.canadianbusiness.com/wp-content/themes/dev/assets/css/plugins.css?ver=1634147060' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-main-css'  href='https://www.canadianbusiness.com/wp-content/themes/dev/assets/css/main.css?ver=1634296844' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-master-style-css'  href='https://www.canadianbusiness.com/wp-content/themes/dev/assets/css/master-style.css?ver=1634147060' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3.0.6/dist/isotope.pkgd.min.js' id='jquery-isotope-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianbusiness.com/wp-json/wp/v2/posts/4802" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.canadianbusiness.com/?p=4802' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fpeople%2Fmanjit-minhas-dragons-den%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fpeople%2Fmanjit-minhas-dragons-den%2F&#038;format=xml" />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
		<style type="text/css" id="wp-custom-css">
			em {   
    font-weight: inherit !important;
}
		</style>
		     

    

</head>
<body class="post-template-default single single-post postid-4802 single-format-standard post-manjit-minhas-dragons-den">   
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MMKQ5GZ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    
<div id="wrapper">
<header class="main-header sticky">
    <div class="header-content">
        <h1 class="logo">
            <a href="https://www.canadianbusiness.com">
                <img class="default" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo.svg" alt="Canadian Business – How to Do Business Better">                
                <picture>
                   <source media="(max-width: 767px)"  srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg">                   
                   <img class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" alt="Canadian Business – How to Do Business Better">
                </picture>
            </a>
        </h1>
        <div class="right-column">
            <ul id="menu-header-menu" class="menu"><li id="menu-item-1465" class="people menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1465"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-1464" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1464"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-1466" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul>            <a class="menu-icon click-target" data-target="body" data-class="show-menu">
                <span class="line-1"></span>
                <span class="line-2"></span>
                <span class="line-3"></span>
            </a>
        </div>
    </div>
    <div class="header-menu">
    <div class="main-menu-content">    
        <div class="menu-wrap">
           <a href="https://www.canadianbusiness.com" class="over-logo">                
                <picture>
                   <source media="(max-width: 767px)"  srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg">                   
                   <img class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" alt="Canadian Business – How to Do Business Better">
                </picture>
            </a>
            <div class="center-content">
                <div class="top-section">
                    <ul id="menu-drawer-left" class="menu"><li id="menu-item-875" class="people menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-875"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-880" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-885" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul>                    <ul id="menu-drawer-right" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.canadianbusiness.com/about/"><strong>About</strong></a></li>
<li id="menu-item-1479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1479"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise</strong></a></li>
</ul>                </div>
                 <div class="bottom-widget">                    
                     <div class="col-right">
                        <div class="widget_block cls-widget instatop"><div class="block-magazine wp-block-acf-magazine size-small">
      
<div class="image">
  <img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2021/10/CB-Fall2021-Cover-Icon.jpg">
</div>
    
<div class="col-right">
    <h4>Get the Magazine</h4>
    <div class="des">A quarterly print publication celebrating the best and brightest ideas and innovators in the country.
</div>
    <div class="links"><a href="https://secure.canadianbusiness.com/W1NBSHPB" class="btn btn-blue">SUBSCRIBE</a></div>
</div>    
</div></div><div class="widget_block cls-widget instatop"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div>                        
                     </div>
                </div>
            </div>
            <a class="close-bt click-target" data-target="body" data-class="show-menu">
                <svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M12 9.91304L21.913 0L24 2.08696L14.087 12L24 21.913L21.913 24L12 14.087L2.08696 24L0 21.913L9.91304 12L0 2.08696L2.08696 0L12 9.91304Z" fill="#020202"/></svg>
            </a>
        </div>       
    </div>    
    </div> 
</header>

<section class="main-contaner clearfix page-layout-simple">
        
    <div class="site-container">
               <div class="wrap-simple layout-simple">
<div class="container sticky_sidebar-yes">                                   
    <div class="header-single post-content">
        <div class="sponsor"> </div> 
        <div class="col-1 sticky-sidebar decktop"><div ><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div></div>
        <div class="col-2 post-contents">
            <div class="post-content-column">
                <div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h1>‘You&#8217;re Never too Young to Start an Empire’: Manjit Minhas on How She Made It</h3></div><div class='post-excerpt'>The Calgary-based entrepreneur and <i>Dragons’ Den</i> star has a reputation for never giving up </div>                                                 
            </div>      
             <div class="post-columns">
                    <div class="post-content-column">
                        <div class="main-post-content">
                                                             <div class="single-image">                                    
    <div class='featured-image'>
        <img src='https://www.canadianbusiness.com/wp-content/uploads/2021/12/MM-FEATURE.jpg' alt=''/>
       
        <div class="container caption-wrap">
            <div class="caption">
                                 <svg width="18" height="18" viewBox="0 0 18 18" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10.713 4.25085L9.75051 5.19515L14.685 10.0773H7.23662C5.97577 10.1469 4.73674 9.73076 3.7799 8.91649C2.82307 8.10221 2.22292 6.95316 2.10561 5.71082V0.75H0.75V5.79789C0.891773 7.38899 1.65271 8.86372 2.87266 9.91172C4.09261 10.9597 5.67645 11.4992 7.29085 11.4168H14.7392L9.78443 16.3057L10.7469 17.25L17.3216 10.7471L10.713 4.25085Z" fill="#848484"/></svg>
                <div>Manjit Minhas, co-founder of Minhas Breweries, Distillery and Winery (Photo: Courtesy of Manjit Minhas)  </div>
                            </div>
        </div>
        
     </div>
</div>                                    
                                                         <div class="heading-meta">
                                <div class='post-author'>by Laura Hensley</div><div class='post-date'>Dec 21, 2021</div>                            </div>   
                            <div class="wp-editor editor-styles-wrapper">
<p><em>Manjit Minhas, co-owner and co-founder of Minhas Breweries, Distillery and Winery, got involved in the spirits business with her brother Ravinder when she was an engineering student in Calgary. Now, they have more than 90 beverage brands sold globally and since 2015 she’s been helping shape future entrepreneurs as a no-nonsense ‘Dragon.’</em></p>



<hr class="wp-block-separator"/>



<p>My parents were immigrants from India: My mom came to Canada at nine and my dad at 21. My brother and I were born and raised in Calgary without any extended family around us. We saw my dad doing a lot. He worked nine to five as an engineer, but on the side he consulted, wrote books, taught courses and later opened up liquor stores after Alberta privatized the liquor retail industry. I don&#8217;t think my dad would have categorized himself as an entrepreneur at the time, but that mentality has definitely been around me. </p>



<p>Growing up, I was good at math and science so I thought engineering would be where I&#8217;d end up. But I had that drive to explore opportunities around me and, more importantly, had the support from my parents to do so—especially at a young age. And support doesn&#8217;t have to mean financially, it can mean someone saying, “Okay, great, go and try something. You will probably fail, so have a back-up plan.”&nbsp;</p>



<p>My brother and I started out in the alcohol industry in 1999 while I was an engineering student at the University of Calgary. We had some background in the retail space from working in my parents’ liquor stores, and I realized that there was a market need that was not being fulfilled, which was premium-quality spirits made from real ingredients and at a fair price point. My brother and I went into it thinking about what we wanted as a consumer, and I think that that is always the first test: See if you are missing something in your own life, because necessity is the mother of invention.</p><!-- testes -->
 <div id="multi_ad_lbslbbill1"></div>
    <script type="text/javascript">
        if (window.innerWidth >= 768) {
                var _type = adUtility._AD_LEADERBOARD;
    
            } else {
                var _type = adUtility._AD_BIGBOX;
            }
        adUtility.insertAd("multi_ad_lbslbbill1", {type: _type});
    </script>



<blockquote class="wp-block-quote"><p><meta charset="utf-8">&#8220;I believe you&#8217;re never too young to start an empire and never too old to chase a new dream&#8221;</p></blockquote>



<p>When we started out building our spirits company, there were challenges every step of the way. We were trying to enter an industry where the players that existed were decades—in most cases, centuries—old. I was a young brown woman. Talk about three things that were not common in the liquor industry. Nobody would talk to us. Canada has a very protectionist manufacturing community, especially since liquor is highly regulated and there’s a few key, big-name companies that dominate the space. So the first big hurdle was just getting somebody to say, “Yeah, let&#8217;s work on that together, let me be your supplier.” I really had to think outside the box. </p>



<p>We ended up finding somebody in the United States, in Kentucky. I had never been there and I was dealing with people who were double, triple my age. It was very daunting, but one thing about me is that I’ve never been able to take “no” for an answer. And I&#8217;m really good at not taking things personally. So we just kept pushing through. That persistence paid off. Once we got our first liquor brand off the ground we figured out many things after that, including building our own manufacturing facilities and getting into beer. Now, we have four production facilities—two breweries, a distillery and a winery—in the U.S. and Canada.&nbsp;</p>



<p>My family has always lived by this motto: Fear is temporary and regret is forever. You gotta put your best foot forward and if you fail, which you probably will, you will learn something. I can&#8217;t tell you how many times we’ve failed as we’ve grown—brands have failed for us, partnerships haven&#8217;t worked out. But everything that didn&#8217;t work is how we&#8217;ve gotten to where we are today, which is brands and products that people like and want to buy. A lot of people see my story and think, &#8220;Wow, what an overnight success.&#8221; I say my “overnight success” has taken me 22 years. I think that everyone needs to hear about the tough times and the failures to see how long it&#8217;s taken for entrepreneurs to get to where they are. We own the ninth largest brewery in North America, so we’ve got eight more spots to go.&nbsp;</p><!-- testes -->
 <div id="multi_ad_lbslbbill21"></div>
    <script type="text/javascript">
        if (window.innerWidth >= 768) {
                var _type = adUtility._AD_LEADERBOARD;
    
            } else {
                var _type = adUtility._AD_BIGBOX;
            }
        adUtility.insertAd("multi_ad_lbslbbill21", {type: _type});
    </script>



<p>A big part of joining <em>Dragons’ Den</em> in 2015 was about helping inspire others, but becoming inspired by others, too. Growing up, I didn&#8217;t have mentors that necessarily looked like me that were breaking barriers or were on TV. I&#8217;ve always been an optimistic person, but I think becoming a &#8220;Dragon&#8221; has made me even more optimistic. It’s amazing seeing new inventors and entrepreneurs every year coming out of some pretty remarkable hardships. They are still so passionate about business, achieving success and helping others. </p>



<p>I&#8217;m a big believer of putting your money where your mouth is, and your time where your mouth is. I don&#8217;t think it does anybody any favours by sugar-coating or not telling people the truth about their idea. Sometimes the commentary on <em>Dragon&#8217;s Den</em> might seem harsh, but I happily hear from people later who say, “Wow, that was tough. But nobody else around me was telling me that.” After the show is where the real work happens, and where the real growth happens. I believe you&#8217;re never too young to start an empire and never too old to chase a new dream.&nbsp;</p>
</div>
                        </div>   
                        <article class="author-box">
    <div class="image-avatar">
        <a  href="https://www.canadianbusiness.com/author/laurahensley/"><img src="https://www.canadianbusiness.com/wp-content/themes/dev/assets/img/avatar.png" alt=""></a>    
    </div>
    <div class="author-content">
        <address class="author"><a  href="https://www.canadianbusiness.com/author/laurahensley/">Laura Hensley</a></address>
        <div class="author-des"></div>
        <div class="author-social">
                    </div>
    </div>
</article>
                        <article class="categories-box">
   <div class="read-more">Read more</div>    
   <div class="category-list">
                    <a href="https://www.canadianbusiness.com/tag/how-i-made-it/">How I Made It</a>
            </div>
</article>
                        <div class="mobile"><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div>
                    </div>
                 <div class="sidebar sticky-sidebar"><div class="widget_block cls-widget"><!--fwp-loop-->
<div class='cb-talent-list wp-block-acf-talent-list'><div class='cb-talent-title'><h2>RELATED STORIES</h2></div><div class='loop-inner'><div class='item  title-indent-'><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/sasha-exeter-content-creator/'>Sasha Exeter on How She Grows With Her Audience After a Decade as an Influencer  <span class='lnr lnr-arrow-right'></span></a></h3></div></div></div><div class='item  title-indent-'><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/digital-will-willful-erin-bury/'>&#8220;We Have Big Ambitions&#8221;: How Willful&#8217;s Erin Bury Is Building an Industry for End-of-Life Planning  <span class='lnr lnr-arrow-right'></span></a></h3></div></div></div><div class='item  title-indent-'><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/pandemic-small-business-owners-mental-health/'>&#8216;I Needed to Feel Hopeful&#8217;: How the Pandemic Pushed Small Business Owners to Prioritize Mental Health  <span class='lnr lnr-arrow-right'></span></a></h3></div></div></div></div></div></div></div>
             </div>                
        </div>

    </div>
 <article class="related-box">
   <h2><span>More from People</span></h2>    
   <div class="category-list posting-list sliders">
       <div class='loop-inner'>
       <div class='item item-4130 item-odd people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/12/Sasha.png' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/sasha-exeter-content-creator/'>Sasha Exeter on How She Grows With Her Audience After a Decade as an Influencer</a></h3></div></div></div></div><div class='item item-4092 item-even people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/12/Erin.png' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/digital-will-willful-erin-bury/'>&#8220;We Have Big Ambitions&#8221;: How Willful&#8217;s Erin Bury Is Building an Industry for End-of-Life Planning</a></h3></div></div></div></div><div class='item item-3947 item-odd people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/11/Amber-Ellis.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/pandemic-small-business-owners-mental-health/'>&#8216;I Needed to Feel Hopeful&#8217;: How the Pandemic Pushed Small Business Owners to Prioritize Mental Health</a></h3></div></div></div></div><div class='item item-3631 item-even people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/11/Bieber-1.png' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/justin-bieber-timbits-tim-hortons/'>Justin Bieber Might Just Make Tim Hortons Relevant Again</a></h3></div></div></div></div><div class='item item-2785 item-odd people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/10/Edward-Rogers.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/rogers-family-feud-impact-on-canadians/'>How the Rogers Family Drama Could Impact Canadians</a></h3></div></div></div></div><div class='item item-988 item-even people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/10/Kayla-Grey.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/kayla-grey-tsn-the-shift/'>&#8220;It&#8217;s Tough to Be a First&#8221;: Kayla Grey Is Changing the Conversation</a></h3></div></div></div></div><div class='item item-991 item-odd people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/10/Anshul-Ruparell.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/anshul-ruparell-properly-founder/'>&#8220;In the End It Worked&#8221;: Anshul Ruparell Has a Better Way to Sell Real Estate</a></h3></div></div></div></div><div class='item item-1006 item-even people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/10/Ronan-Levy.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/ronan-levy-field-trip-psychedelics/'>How Ronan Levy Made the Leap From Law to Mental Health Care</a></h3></div></div></div></div><div class='item item-998 item-odd people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/10/Cathy-Tie.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/cathy-tie-locke-bio/'>&#8220;It Was Not an Easy Decision&#8221;: Cathy Tie on the Pivotal Moment that Propelled Her Career</a></h3></div></div></div></div><div class='item item-982 item-even design title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/10/Susanne-Langmuir.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/design/' class='category-link-color design'>Design</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/design/susanne-langmuir-farm/'>Inside Susanne Langmuir&#8217;s Office—an Organic Farm in Rural Ontario</a></h3></div></div></div></div><div class='item item-993 item-odd people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/10/Brett-Belchetz.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/brett-belchetz-maple-founder/'>Brett Belchetz Is Revolutionizing How Canadians Access Health Care</a></h3></div></div></div></div><div class='item item-995 item-even people title-indent- -item'><div class='item-inner'><div class='featured-image'><img src='https://www.canadianbusiness.com/wp-content/uploads/2021/10/Emma-Seligman.jpg' alt=''/></div><div class='post-inner-content'><div class='category-links'><a href='https://www.canadianbusiness.com/category/people/' class='category-link-color people'>People</a></div><div class='post-title'><h3><a href='https://www.canadianbusiness.com/people/emma-seligman/'>&#8220;That Was When I Felt Like I Had Made It&#8221;: Emma Seligman&#8217;s Big Break</a></h3></div></div></div></div>       </div>    
   </div>
</article>

</div> 
</div>                         
            
    </div>  

</section>
<!-- #main -->	   
<footer>
<div class="footer-content">
    <div class="block-left"><div class="widget_block widget_media_image cls-widget">
<figure class="wp-block-image size-full"><img src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Vector.svg" alt="" class="wp-image-47"/></figure>
</div><div class="widget_block widget_text cls-widget">
<p>© 2021 St. Joseph Communications<br><a href="https://www.stjoseph.com/privacy-policy/" target="_blank" rel="noreferrer noopener">Privacy Policy</a> | <a href="https://www.stjoseph.com/terms-of-use/" target="_blank" rel="noreferrer noopener">Terms of Use</a></p>
</div></div>
    <div class="block-center"><div class="widget_nav_menu cls-widget"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-48" class="first-column-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#"><strong>EXPLORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1454"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
	<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1455"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#"><strong>LEARN MORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="https://www.canadianbusiness.com/about/"><strong>About CB</strong></a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://www.canadianbusiness.com/corporate-memberships/"><strong>Corporate Memberships</strong></a></li>
	<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise With Us</strong></a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="#"><strong>SUBSCRIBE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="https://secure.canadianbusiness.com/W1NBSHPB"><strong>Magazine</strong></a></li>
	<li id="menu-item-1692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1692"><a href="https://www.canadianbusiness.com/newsletter/"><strong>Newsletter</strong></a></li>
	<li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462"><a href="mailto:subscriptions@canadianbusiness.com"><strong>Manage Your Subscriptions</strong></a></li>
</ul>
</li>
</ul></div></div></div>
    <div class="block-right"><div class="widget_block cls-widget"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz?"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
</div>
</footer>
<style id='wp-block-paragraph-inline-css' type='text/css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}p.has-text-color a{color:inherit}
</style>
<style id='wp-block-separator-inline-css' type='text/css'>
@charset "UTF-8";.wp-block-separator{border-top:1px solid;border-bottom:1px solid}.wp-block-separator.is-style-wide{border-bottom-width:1px}.wp-block-separator.is-style-dots{background:none!important;border:none;text-align:center;width:none;line-height:1;height:auto}.wp-block-separator.is-style-dots:before{content:"···";color:currentColor;font-size:1.5em;letter-spacing:2em;padding-left:2em;font-family:serif}
</style>
<style id='wp-block-quote-inline-css' type='text/css'>
.wp-block-quote.is-large,.wp-block-quote.is-style-large{margin-bottom:1em;padding:0 1em}.wp-block-quote.is-large p,.wp-block-quote.is-style-large p{font-size:1.5em;font-style:italic;line-height:1.6}.wp-block-quote.is-large cite,.wp-block-quote.is-large footer,.wp-block-quote.is-style-large cite,.wp-block-quote.is-style-large footer{font-size:1.125em;text-align:right}
</style>
<style id='wp-block-image-inline-css' type='text/css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{max-width:100%}.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{width:100%}.wp-block-image .aligncenter,.wp-block-image .alignleft,.wp-block-image .alignright{display:table}.wp-block-image .aligncenter>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image figure{margin:0}
</style>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/dev/assets/js/plugins.js?ver=1634147059' id='theme-script-plugins-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/dev/assets/js/blocks.js?ver=1634147057' id='theme-script-blocks-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/dev/assets/js/script.js?ver=1634147058' id='theme-script-main-js'></script>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
