<!doctype html>
<html lang="en-US">
<head>
	<meta charset="utf-8" />
	<title>How to Develop Visual Branding for Your Business - CB</title>
	<meta content="initial-scale=1,maximum-scale=1,user-scalable=no,width=device-width" name="viewport" />
	<link href="/favicon.ico" rel="shortcut icon" /><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MMKQ5GZ')</script><script src="https://utility.rogersmedia.com/utility.js"></script><script>window.adUtility=new RDMAdUtility({autoPlayingVideo:false,site:'en.canadian_business.web'})</script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Period-product company Aisle updated its aesthetic—and name—to become a more inclusive brand and reach a wider customer base." />
	<link rel="canonical" href="https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Develop Visual Branding for Your Business" />
	<meta property="og:description" content="Period-product company Aisle updated its aesthetic to become a more inclusive brand." />
	<meta property="og:url" content="https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/" />
	<meta property="og:site_name" content="Canadian Business – How to Do Business Better" />
	<meta property="article:published_time" content="2022-04-25T13:47:05+00:00" />
	<meta property="article:modified_time" content="2022-04-25T13:48:37+00:00" />
	<meta property="og:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-SocialShare.png" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="628" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="How to Develop Visual Branding for Your Business" />
	<meta name="twitter:description" content="Period-product company Aisle updated its aesthetic to become a more inclusive brand." />
	<meta name="twitter:image" content="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-SocialShare.png" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Katie Underwood" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.canadianbusiness.com/#website","url":"https://www.canadianbusiness.com/","name":"Canadian Business \u2013 How to Do Business Better","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.canadianbusiness.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/#primaryimage","inLanguage":"en-US","url":"https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-SocialShare.png","contentUrl":"https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-SocialShare.png","width":1200,"height":628,"caption":"An illustration of workers developing visual branding"},{"@type":"WebPage","@id":"https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/#webpage","url":"https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/","name":"How to Develop Visual Branding for Your Business - CB","isPartOf":{"@id":"https://www.canadianbusiness.com/#website"},"primaryImageOfPage":{"@id":"https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/#primaryimage"},"datePublished":"2022-04-25T13:47:05+00:00","dateModified":"2022-04-25T13:48:37+00:00","author":{"@id":"https://www.canadianbusiness.com/#/schema/person/dac5892369e7c89ce93c371ce65a538d"},"description":"Period-product company Aisle updated its aesthetic\u2014and name\u2014to become a more inclusive brand and reach a wider customer base.","breadcrumb":{"@id":"https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/"]}]},{"@type":"BreadcrumbList","@id":"https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.canadianbusiness.com/"},{"@type":"ListItem","position":2,"name":"How to Develop Visual Branding for Your Business"}]},{"@type":"Person","@id":"https://www.canadianbusiness.com/#/schema/person/dac5892369e7c89ce93c371ce65a538d","name":"Katie Underwood","image":{"@type":"ImageObject","@id":"https://www.canadianbusiness.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/6a8c404c7a5eef1f693a9afcf9dc3648?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/6a8c404c7a5eef1f693a9afcf9dc3648?s=96&d=mm&r=g","caption":"Katie Underwood"},"url":"https://www.canadianbusiness.com/author/katieunderwood/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//www.canadianbusiness.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Business – How to Do Business Better &raquo; How to Develop Visual Branding for Your Business Comments Feed" href="https://www.canadianbusiness.com/strategies/how-to-develop-visual-branding-for-your-business/feed/" />
<style id='wp-block-gallery-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='theme-css-css'  href='https://www.canadianbusiness.com/wp-content/themes/canadian-business/css/styles.css?ver=1644875282' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://unpkg.com/isotope-layout@3.0.6/dist/isotope.pkgd.min.js?ver=5.9.3' id='jquery-isotope-js'></script>
<link rel="https://api.w.org/" href="https://www.canadianbusiness.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.canadianbusiness.com/wp-json/wp/v2/posts/9488" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadianbusiness.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadianbusiness.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.canadianbusiness.com/?p=9488' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fstrategies%2Fhow-to-develop-visual-branding-for-your-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadianbusiness.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadianbusiness.com%2Fstrategies%2Fhow-to-develop-visual-branding-for-your-business%2F&#038;format=xml" />
<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.canadianbusiness.com/wp-content/uploads/2021/10/favicon.png" />
</head>
<body class="post-template-default single single-post postid-9488 single-format-standard post-how-to-develop-visual-branding-for-your-business"><noscript>
			<iframe height="0" src="https://www.googletagmanager.com/ns.html?id=GTM-MMKQ5GZ" style="display:none;visibility:hidden" width="0"></iframe>
		</noscript><div id="slimcut" style="display:none"></div><script>adUtility.insertAd('slimcut',{type:adUtility._AD_IN_ARTICLE_VIDEO})</script><div id="wrapper"><header class="main-header sticky">
	<div class="header-content">
		<h1 class="logo">
			<a href="https://www.canadianbusiness.com">
				<img class="default" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo.svg" alt="Canadian Business – How to Do Business Better" /><picture>
					<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg" />
					<img alt="Canadian Business – How to Do Business Better" class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" />
				</picture>
			</a>
		</h1>
		<div class="right-column"><ul id="menu-header-menu" class="menu"><li id="menu-item-1465" class="people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1465"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-1464" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1464"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-1466" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1466"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><a class="menu-icon click-target" data-target="body" data-class="show-menu">
				<span class="line-1"></span>
				<span class="line-2"></span>
				<span class="line-3"></span>
			</a></div>
	</div><div class="header-menu">
		<div class="main-menu-content">
			<div class="menu-wrap">
				<a href="https://www.canadianbusiness.com" class="over-logo">
					<picture>
						<source media="(max-width: 767px)" srcset="https://www.canadianbusiness.com/wp-content/uploads/2021/09/logo-mobile.svg">
						<img class="home" src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Logo-1.svg" alt="Canadian Business – How to Do Business Better">
					</picture>
				</a>
				<div class="center-content">
					<div class="top-section"><ul id="menu-drawer-left" class="menu"><li id="menu-item-875" class="people menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
<li id="menu-item-880" class="ideas menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-880"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
<li id="menu-item-885" class="design menu-item menu-item-type-taxonomy menu-item-object-category menu-item-885"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul><ul id="menu-drawer-right" class="menu"><li id="menu-item-1463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1463"><a href="https://www.canadianbusiness.com/about/"><strong>About</strong></a></li>
<li id="menu-item-1479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1479"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise</strong></a></li>
</ul></div>
					<div class="bottom-widget">
						<div class="col-right"><div class="widget_block cls-widget instatop"><div class="block-magazine wp-block-acf-magazine size-small"><div class="image"><img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/02/CB-Winter2022-Cover-Small.jpg"></div><div class="col-right">
		<h4>Get the Magazine</h4>
		<div class="des">A quarterly print publication celebrating the best and brightest ideas and innovators in the country.
</div>
		<div class="links"><a href="https://secure.canadianbusiness.com/W1NBSHPB" class="btn btn-blue">SUBSCRIBE</a></div>
	</div>
</div>
</div><div class="widget_block cls-widget instatop"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
					</div>
				</div>
				<a class="close-bt click-target" data-target="body" data-class="show-menu"><svg height="24" width="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<path fill-rule="evenodd" clip-rule="evenodd" d="M12 9.91304L21.913 0L24 2.08696L14.087 12L24 21.913L21.913 24L12 14.087L2.08696 24L0 21.913L9.91304 12L0 2.08696L2.08696 0L12 9.91304Z" fill="#020202" />
					</svg>
				</a>
			</div>
		</div>
	</div></header>
<section class="clearfix page-layout-simple"><div class="site-container"><div class="wrap-simple layout-simple"><div class="container sticky_sidebar-yes">
	<div class="header-single post-content"><div class="col-1 sticky-sidebar decktop"><div><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div></div>
		<div class="col-2 post-contents">
			<div class="post-content-column"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h1>How to Develop Visual Branding for Your Business</h1></div>
<div class="post-excerpt">Period-product company Aisle updated its aesthetic to become a more inclusive brand</div></div>
			<div class="post-columns">
				<div class="post-content-column">
					<div class="main-post-content"><div class="single-image"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-Main.png" />
		</div><div class="container caption-wrap">
		<div class="caption">
			<svg fill="none" height="18" viewBox="0 0 18 18" width="18" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M10.713 4.25085L9.75051 5.19515L14.685 10.0773H7.23662C5.97577 10.1469 4.73674 9.73076 3.7799 8.91649C2.82307 8.10221 2.22292 6.95316 2.10561 5.71082V0.75H0.75V5.79789C0.891773 7.38899 1.65271 8.86372 2.87266 9.91172C4.09261 10.9597 5.67645 11.4992 7.29085 11.4168H14.7392L9.78443 16.3057L10.7469 17.25L17.3216 10.7471L10.713 4.25085Z" fill="#848484"/></svg>
			<div>(illustration: Rose Wong)</div>
		</div>
	</div></div><div class="heading-meta">
							<div class="post-author">by Katie Underwood</div>
							<div class="post-date">Apr 25, 2022</div>
						</div>
						<div class="post-body"><p class="has-drop-cap"><strong>Lunapads, founded nearly</strong> three decades ago in Vancouver, was a Canadian pioneer in the realm of washable cloth menstrual pads. But in early 2020, co-founder and CEO Suzanne Siemens started to feel like the branding was getting stale—they’d grown beyond pinks and purples. Dovetailing with its product expansion into menstrual cups, the company got a new name (Aisle) and a full-blown aesthetic overhaul. “We recognized that we—and the entire period-care industry—were ripe for a change,” Siemens says.</p><p>The decision to rebrand was two years in the making. Though Aisle has always taken pains to not refer to its wheelhouse as “feminine hygiene” for gender-inclusivity reasons, the brand still looked gendered—it used a lot of bright fabrics with patterns like polka dots—which was detracting from its unique product sells like sustainability. (The company has been B-Corp certified since 2012.) </p><p>To execute Aisle’s vision of a brand that is ethical for both people and the planet, Siemens brought on the branding agency Feelings Group, whose past clients include the specialty vibrator purveyor Dame. Siemens says the boutique agency really understood the Aisle brand and the period industry as a whole. </p><div class="wp-block-image"><figure class="aligncenter size-full"><img width="1000" height="750" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-SuzanneSiemens.jpg" alt="A photo of Suzanne Siemens by Bobo Zhao " class="wp-image-9499" srcset="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-SuzanneSiemens.jpg 1000w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-SuzanneSiemens-300x225.jpg 300w, https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-SuzanneSiemens-768x576.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px"><figcaption>Suzanne Siemens (photography: Bobo Zhao)</figcaption></figure></div><p>In addition to having hours-long conversations about company values and competitors, Siemens says, her team went through aspirational customer profile exercises to get as specific as possible about who their target demo is. Colours and taglines came later, as did rigorous consumer testing. For the latter, they tapped activists and people of colour—groups who aren’t always seen and listened to by businesses, says Siemens. “You need to know what you stand for and be as clear and consistent in your messaging as possible.” </p><div id="multi_ad_lbslbbill1"></div><script>adUtility.insertAd('multi_ad_lbslbbill1',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script><p>Amid the changes, Siemens wanted to ensure that the history of the brand was not lost. As Lunapads, the company was supporting menstrual-equity projects as early as 2001. It issued a statement on gender inclusion in the period space in 2011 and launched its first boxer brief, with transmasculine customers in mind, in 2016. “We care deeply about our fundamental values around intersectional feminism, sustainability and inclusion—all of which are very clear in our branding today,” Siemens says. </p><div class="wp-block-image"><figure class="alignleft size-full is-resized"><img loading="lazy" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-Branding-Stat.svg" alt="" class="wp-image-9497" width="200" height="300"></figure></div><p>Ultimately, Aisle adopted a genderneutral palette of burgundies, forest greens and mustards. Motifs dotting the perimeter of the packaging are soft to reflect the fluidity of gender. And there is a grand total of zero butterflies and flowers. </p><p>When it comes to casting models for its campaigns, Siemens says the body type Aisle prefers is “all,” and its photographs steer clear of Victoria’s Secret-esque posturing in favour of relaxed poses and friendly smiles. Reusables can be intimidating, Siemens says, because they require a shift in behaviour. “But when you see people who look like you wearing and using these products, it can feel much more accessible.” </p><p>A couple of years in, Siemens is thrilled to see her rebrand resonating with customers: In the 12 months that followed, Aisle’s period underwear experienced a 60 per cent jump in sales. Among her big takeaways? First, that undertaking a rebrand requires a substantial amount of time and money to do it right. Second, that a consumer brand should always be evolving. “My journey toward understanding period culture has taken 20 years, and I’m still learning,” she says. “We need to be constantly tweaking; branding is a never-ending review.”</p><div id="multi_ad_lbslbbill2"></div><script>adUtility.insertAd('multi_ad_lbslbbill2',{type:window.innerWidth>=768?adUtility._AD_LEADERBOARD:adUtility._AD_BIGBOX})</script></div>
					</div><div class="author-box">
		<div class="image-avatar"><a href="https://www.canadianbusiness.com/author/katieunderwood/"><img alt="" src="https://www.canadianbusiness.com/wp-content/themes/canadian-business/img/avatar.png" /></a></div>
		<div class="author-content">
			<address class="author"><a href="https://www.canadianbusiness.com/author/katieunderwood/">Katie Underwood</a></address>
			<div class="author-des"></div>
			<div class="author-social"></div>
		</div>
	</div><div class="mobile"><div class="widget_block cls-widget"><div class="addthis_inline_share_toolbox"></div>
                    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-613a6eda5723b88f"></script></div></div>
				</div>
				<div class="sidebar sticky-sidebar"><div class="widget_block cls-widget"><div class="cb-talent-list wp-block-acf-talent-list">
		<div class="cb-talent-title">
			<h2>RELATED STORIES</h2>
		</div>
		<div class="loop-inner"><!--fwp-loop-->
<div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/how-to-set-work-boundaries-with-your-boss/">Ask Avery: How Do I Set Boundaries With My Boss? <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div><div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/strategies/how-to-develop-a-tiktok-strategy-for-business/">How to Develop a TikTok Strategy for Your Business <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div><div class="item">
			<div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/canada-cannabis-stocks-crashing/">&#8216;It’s Easier to Sell a Dream Than Reality&#8217;: Inside Canada&#8217;s Cannabis Crash <span class="lnr lnr-arrow-right"></span></a>
	</h3></div>
</div>
			</div></div></div></div></div>
			</div>
		</div>
	</div><article class="related-box">
	<h2><span>More from Ideas</span></h2>
	<div class="category-list post-list sliders">
		<div class="loop-inner"><div class="item item-9363 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/cb_boundaries-boss_web.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/how-to-set-work-boundaries-with-your-boss/">Ask Avery: How Do I Set Boundaries With My Boss?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-9232 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Strategies-TikTokStrategy-01-Main.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/strategies/how-to-develop-a-tiktok-strategy-for-business/">How to Develop a TikTok Strategy for Your Business</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8959 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Feature-CannabisCrash-01-Main-1.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/canada-cannabis-stocks-crashing/">&#8216;It’s Easier to Sell a Dream Than Reality&#8217;: Inside Canada&#8217;s Cannabis Crash</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-5846 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/01/CB_maternity-leave_web.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/maternity-leave-parental-leave-canada/">More Men Need to Take Leave to Keep Women in the Workforce</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8816 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/CB-Spring2022-Brief-TakeTwo-Shecession-Opener.jpg" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/shecession-covid-pandemic-canada/">Will the Government&#8217;s Child-Care Efforts Help Fix the She-Cession?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8710 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/Toronto.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/toronto-tech-industry-salaries/">Canada&#8217;s High-Paid Tech Workers Are About to Make More Money</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8682 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/04/cb_neurodiversity-in-workplace_web.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/neurodiversity-in-the-workplace-dei/">Is Your Workplace Supporting Neurodiverse Employees?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8263 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/cb_stand-out-resumes_web.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/how-to-make-a-video-resume/">Will a Video Résumé Increase Your Chances of Landing a Job?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-8600 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/WorkFromHomeTaxes2021.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/how-to-claim-work-from-home-expenses-on-your-taxes/">How to Claim Work-From-Home Expenses on Your Taxes</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-7798 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/cb_ask-boss-raise_web.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/how-to-ask-for-a-raise/">Ask Avery: How Do I Ask For a Raise in This Economy?</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-7890 item-odd ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/cb_toxic-positivity-workplace_web.png" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/what-is-toxic-positivity-at-work/">Yes, Positivity Can Be Toxic—and It May Be Impacting Your Workplace</a>
	</h3></div>
</div>
				</div>
			</div><div class="item item-7568 item-even ideas">
				<div class="item-inner"><div class="featured-image">
			<img alt="" src="https://www.canadianbusiness.com/wp-content/uploads/2022/03/CB-Winter2022-Brief-Evolution-Main-Animated-1.gif" />
		</div><div class="post-inner-content"><div class="category-links"><span class="category-link-color ideas">Ideas</span>
	</div><div class="post-title"><h3>
		<a href="https://www.canadianbusiness.com/ideas/jane-fonda-peloton-history-of-at-home-workouts/">From Jane Fonda to Peloton, the History of At-home Workouts</a>
	</h3></div>
</div>
				</div>
			</div></div>
	</div>
</article>

</div>
</div></div>
</section><footer>
<div class="footer-content">
	<div class="block-left"><div class="widget_block widget_media_image cls-widget">
<figure class="wp-block-image size-full"><img src="https://www.canadianbusiness.com/wp-content/uploads/2021/09/Vector.svg" alt="" class="wp-image-47"/></figure>
</div><div class="widget_block widget_text cls-widget">
<p>© 2022 St. Joseph Communications<br><a rel="noreferrer noopener" href="https://www.stjoseph.com/privacy-policy/" target="_blank">Privacy Policy</a> | <a rel="noreferrer noopener" href="https://www.stjoseph.com/terms-of-use/" target="_blank">Terms of Use</a></p>
</div></div>
	<div class="block-center"><div class="widget_nav_menu cls-widget"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-48" class="first-column-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-48"><a href="#"><strong>EXPLORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1454"><a href="https://www.canadianbusiness.com/category/people/"><strong>People</strong></a></li>
	<li id="menu-item-1455" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1455"><a href="https://www.canadianbusiness.com/category/ideas/"><strong>Ideas</strong></a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1456"><a href="https://www.canadianbusiness.com/category/design/"><strong>Design</strong></a></li>
</ul>
</li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-54"><a href="#"><strong>LEARN MORE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-1458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1458"><a href="https://www.canadianbusiness.com/about/"><strong>About CB</strong></a></li>
	<li id="menu-item-1457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1457"><a href="https://www.canadianbusiness.com/corporate-memberships/"><strong>Corporate Memberships</strong></a></li>
	<li id="menu-item-1478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1478"><a href="https://www.canadianbusiness.com/advertise-with-us/"><strong>Advertise With Us</strong></a></li>
</ul>
</li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59"><a href="#"><strong>SUBSCRIBE</strong></a>
<ul class="sub-menu">
	<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="https://secure.canadianbusiness.com/W1NBSHPB"><strong>Magazine</strong></a></li>
	<li id="menu-item-1692" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1692"><a href="https://www.canadianbusiness.com/newsletter/"><strong>Newsletter</strong></a></li>
	<li id="menu-item-1462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1462"><a href="mailto:subscriptions@canadianbusiness.com"><strong>Manage Your Subscriptions</strong></a></li>
</ul>
</li>
</ul></div></div></div>
	<div class="block-right"><div class="widget_block cls-widget"><div class="social">
                            <a href="https://www.facebook.com/cdnbiz/"><i class="fa fa-facebook"></i></a><br>
                            <a href="https://www.instagram.com/cdnbiz/"><i class="fa fa-instagram"></i></a><br>
                            <a href="https://twitter.com/cdnbiz?"><i class="fa fa-twitter"></i></a><br>
                            <a href="https://www.linkedin.com/showcase/canadian-business-magazine"><i class="fa fa-linkedin"></i></a>
                        </div></div></div>
</div>
</footer><style id='wp-block-paragraph-inline-css' type='text/css'>
.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter{float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p{overflow-wrap:break-word}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}
</style>
<style id='wp-block-image-inline-css' type='text/css'>
.wp-block-image{margin:0 0 1em}.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image:not(.is-style-rounded)>a,.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image .aligncenter,.wp-block-image .alignleft,.wp-block-image .alignright{display:table}.wp-block-image .aligncenter>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image figure{margin:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/plugins.js?ver=1647019176' id='theme-plugins-js'></script>
<script type='text/javascript' src='https://www.canadianbusiness.com/wp-content/themes/canadian-business/js/main.js?ver=1647019176' id='theme-main-js'></script>
</body>
</html>

<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
